Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Today
  2. Seaching for Intel 218V XP 32bit driver

    I though I got it all, I'm not sure what I missed.
  3. Simple XP 32BIT 64Gb RAM (true Pae) Guide

    Okay Mr jaclaz. I'm new to MSFN Look when i joined to MSFN. And i'm not a english guy.
  4. Yesterday
  5. Windows 95 issues with GRUB4DOS

    Also, when trying to start Windows 95 from the third hard drive using GRUB4DOS, this is the output of what I received when loading the CONFIG.SYS and AUTOEXEC.BAT files: For some obvious reason, when loading the OS from the second or third hard drive, MS-DOS things that COMMAND.COM is either missing or corrupt. Here is the current output of my CONFIG.SYS file: ; This device driver is used to install the Virtual PC 2007 Virtual Machine ; guest additions under Microsoft MS-DOS. DEVICE=C:\VMADD\VMADD386.SYS ; Set the common system settings. FILES=50 BUFFERS=10,0 ; Set FCBS vule to 1,0. FCBS=1,0 ; Set STACKS value to 9,256. STACKS=9,256 ; Set the LASTDRIVE variable to Z. LASTDRIVE=Z ; Turn off the BREAK command. BREAK=OFF ; Set Windows 95 to load high and use upper memory blocks automatically. DOS=HIGH,UMB,AUTO ; Load the HIMEM device drive, don't test system memory and ; display verbose information. DEVICE=C:\WINDOWS\HIMEM.SYS /TESTMEM:OFF ; Load the EMM386 memory manager driver. DEVICE=C:\WINDOWS\EMM386.EXE NOEMS I=B100-B7FF I=CC00-CFFF I=E600-EFFF FRAME=D000 ; Load the CD-ROM driver in high memory. DEVICEHIGH=C:\VMADD\CDROM.SYS /D:VPC ; Load the POWER device driver to conserve power. DEVICE=C:\WINDOWS\COMMAND\POWER.EXE ADV:MAX ; Set the size of the environmental space for the 4DOS Command interpreter ; (4DOS.COM) to 2 KB into high memory. SHELL=C:\4DOS\4DOS.COM C:\4DOS /P And here is the current output for the AUTOEXEC.BAT file :: Turn off ECHO command. @ECHO OFF :: Set the path serach for all common directories. PATH C:\WINDOWS;C:\WINDOWS\COMMAND :: Display the current path at the command prompt. PROMPT [$P$G] :: Set the DOS Virtual Machines Additions path to installed. SET DOSVMADD13=INSTALLED :: Set the Sound Blaster environment. SET BLASTER=A220 I5 D1 H5 P330 T5 SET MIDI=SYNTH:1 MAP:E :: Set temporary directory and timezone. SET TEMP=C:\WINDOWS\TEMP SET TZ=PST08PDT :: Set the Java path directories for Apple Quicktime. SET CLASSPATH="C:\Java\QTJava.zip" SET QTJAVA="C:\Java\QTJava.zip" :: Set the following PATH variable for the directories below. SET PATH=%PATH%;C:\4DOS SET PATH=%PATH%;C:\NORTON SET PATH=%PATH%;C:\VMADD SET PATH=%PATH%;C:\WINDOWS\COMMAND\CWSDPMI :: Load the MSCDEX CD-ROM drive and set drive letter to X. LH MSCDEX /D:VPC /L:X :: Load the mouse driver in high memory. LH MOUSE :: Load the folder sharing (FSHARE) utility. FSHARE :: Load the 4DOS KSTACK driver in high memory. LH KSTACK :: Install the 4CLOCK TSR. 4CLOCK For some obvious reason MS-DOS fails to load the COMMAND.COM file when trying to load drivers from the AUTOEXEC.BAT file, but other than that, Windows 95 loads normally.
  6. On my ThinkPad T40 98SE machine (which is beautiful, by the way), whenever I open WMP9 (even without any file to play), the System/GDI resources drop significantly. The worst part is when you try to choose/select a skin, the resources drop to below 20%. I've tried 98MP10, but it only got slightly worse, now it drops to 0%. Any tips for that? No other app does that. I want to enjoy my Toothy skin without any problems. EDIT: Installing KernelEx and Revolutions Pack 9 did help somewhat, but depending on the skin, it can drop to 70% (Toothy) or to 35% (Compact/WMP11 skin). Maybe obtaining rpXbeta1.zip would help, I can't find it anywhere. Is it even necessary when you have the latest version of Revolutions Pack? EDIT2: I've been reading about the whole GDI thing in 98SE, the best bet is to simply install latest Revolutions Pack and be done with it? And just to live with 70% as there is no better option? Anything changed since Tihiy left 98SE scene?
  7. Requesting Windows 95 Updates, Tools, etc.

    Windows 95 Updates https://yadi.sk/d/06f_NgisvYUfW (Work_END) Manual Work_END\Install_OSR2.txt https://yadi.sk/d/EWLV_WHX3KErUX
  8. Adobe to Pull Plug on Flash

    Sure any code that is hidden can be a problem... and PHP is used to target servers for sure. But PHP is not a big threat to clients, because it only runs on the server and does not interact with a browser at all.
  9. Windows 95 issues with GRUB4DOS

    The DOS multibooting procedure between DOS, OS/2 and Windows 95 has became a wonderful project of mutibooting between these OSes under Virtual PC 2007. However, for one OS, I'm running into issues here. I have Windows 95 installed on the third hard drive. Using GRUB4DOS, I had to hide the MS-DOS hard disk image on (hd0) and the OS/2 Warp hard disk image on (hd1). I then mapped the third hard disk image where Windows 95 is installed on (hd2) as (hd0) and although the OS work fine, it's showing original drive letters, M, N, O and P as phantom hard drives and drives C, D, E and F using MS-DOS compatiblity mode file system. Here are some screenshots for proof of this issue: Windows Explorer showing drive letters M, N, O and P as phantom drives. Device manager listing drive letters M, N, O and P in the current drive letter assignment in System Properties > Disk drives. System Properties > Performance reporting drives C, D, E and F using MS-DOS compatibility mode file system. Here is the Windows 95 entry in the GRUB4DOS MENU.LST file title Microsoft Windows 95\n\n find --set-root /IO.SYS unhide (hd2,0) unhide (hd2,4) unhide (hd2,5) unhide (hd2,6) root (hd2,0) savedefault hide (hd0,0) hide (hd0,4) hide (hd0,5) hide (hd0,6) hide (hd1,0) hide (hd1,4) hide (hd1,5) hide (hd1,6) map (hd0) (hd2) map (hd2) (hd0) map --floppies=1 chainloader +1 Rather than taking the risk of having to reinstall Windows 95 on the third hard disk image, is there a way how to get rid of drive letters M, N, O and P completely? Hiding drive letters using TweakUI won't help since DOS and Windows File Manager will still see these drives.
  10. I have tried it, you have not done anything wrong, it does not work because all WideVine modules over version are no longer working on Windows XP (Incompatible thanks Google!) By the way, Advanced Chrome includes only version
  11. KB4039111 / 09/21/2017 now again in the Windows Update catalog, identical to the original update from 09/08/2017. The problem with the xpsp2res.dll file still exists.
  12. Seaching for Intel 218V XP 32bit driver

    This same error on second board during installation Required line not found in INF
  13. The only thing I know is that the Windows Update cleaning of the Windows 8 Disk Cleanup utility removes all the superseded Windows Updates. I don't know if this is what you want or it is something else. There is also this: I don't know if the /resetbase switch does really something more.
  14. Newest Adobe Flash and Shockwave, and Java, too!

    Beta channel was updated to today September 21, and is confirmed working with Google Chrome on Windows XP. Chrome 45 and newer PPAPI: https://fpdownload.macromedia.com/pub/labs/flashruntimes/flashplayer/install_flash_player_ppapi.exe Chrome 44 and older NPAPI: https://fpdownload.macromedia.com/pub/labs/flashruntimes/flashplayer/install_flash_player.exe
  15. No idea. But this <link> still works all right, so the file itself was not removed from MS servers.
  16. @bluebolt I do remember that. Every time a new Flash Player is released it is necessary to update the folder's version number, otherwise chrome://plugins and chrome://components detects it as the default, the version Chrome 49 shipped with in April 2016. My response and acknowledgement came right after your post: The directory for my flash plugin is the standard Program Files one: C:\Program Files\Google\Chrome\Application\49.0.2623.112\PepperFlash in addition to the Documents and Settings one: C:\Documents and Settings\Stephen Fox\Local Settings\Application Data\Google\Chrome\User Data\PepperFlash\
  17. We have seen that URL bar version information can be unreliable; remember this instance? where simply renaming the folder (regardless of what version was actually in the folder) produced misinformation:
  18. seems to be needing a few post-XP API functions (12 from kernel32.dll, 2 from dbghelp.dll) so what's probably happening is that when Chrome "detects" and lists it, it's just checking that all the plugin files are there and reading the manifest data, but when it's time to actually use the plugin, it won't load on XP. seems fine in this regard. (I don't use Chrome myself, this is just based on static analysis.)
  19. 7 Office 2007 Home and Student updates installed manually - I didn't bother checking precisely which ones are for me, just downloaded the ones that looked like so and ommitted obvious mishits (e.g. Outlook 2007 I do not own). KB4011062 for Excel 2007 Download Page KB3213644 Microsoft Office Compatibility Pack Service Pack 3 Download Page KB4011064 Microsoft Office Compatibility Pack Service Pack 3 Download Page KB3213646 for Microsoft Office 2007 Download Page KB3213641 for Microsoft Office 2007 Download Page KB3213649 for Microsoft Office 2007 Download Page KB4011063 for Microsoft Office 2007 Download Page After that I run Microsoft update and two patches, for IE 8 and system showed up. Everything installed, PC rebooted and didn't crash :>
  20. I have successfully manually updated WideVine on Chrome and XP, but Netflix is not detecting it as so. I replaced the two .dlls from Chrome 49 with those from Chrome Portable 61.0.3163.91 32-bit (direct download). Chrome detects the updated versions, but Netflix doesn't seem to. It wants me to download them from Google which will give me the old (direct download) instead of the updated (direct download). What am I missing here? The method seems like it should be the same for updating Flash on Chrome and XP.
  21. W00T! Windows 95 runs on it!

    i know this thread is very old but i didn't want to make a new thread on working out the issues i need with a particular system. i have used via 4in1 version 4.43 on the laptop im working with which is averatec 3200 on windows 95, i believe it uses the kt, kn or km400 chipset or some via chipset, anyways, the problem is that although the 4.43 driver package does install important things like the agp 3.0 driver where i can get the gpu driver to work, etc, however, it doesn't seem to update the ide driver, or if it does, it shows the name as via hard disk controller, but doesn't show any date or updated file driver, there is other issues with it too. another issue is the cardbus devices will not properly work / configure. installing the drivers gives a code 29 error in device manager and i know the drivers are for windows 95. i've tried researching this issue, saying it may be a bios or allocation issue, however i couldn't find anything in the bios that would affect this. i've looked up pci routing as it seemed to explain similar issues i was having or possibly the same issues which the pci bus handles such as code 29 error with cardbus devices, unfortunately, applying the changes given by the website did not change anything. i also had problems with the usb controllers, which i seem to have with other computers that also used via usb controllers with dev 3038. it will install the controllers, but will give a yellow exclamation mark and it wont install the drivers, it just shows the controllers in yellow markings in device manager. back to the cardbus issue, it is dev 6972 and ac50 cardbus, the 6972 is the one the laptop internally uses and the ac50 is a supplement to the toshiba e5d7 mini pci wireless adapter im trying to use, in other words, to detect the toshiba card, the ac50 cardbus driver has to first be installed and properly working which it doesn't. i was gonna start fresh again, wipe the hard drive and install with ACPI disabled this time, im hoping maybe combining that and applying some other changes, i may be able to get the system to properly work or configure things better. one of which to be specific and why i replied to this post is to patch in the updated irq driver which i was gonna ask if anyone knows how to that as i don't know how to do that. i feel as though this could be the reason why everything in the system isnt running the way it should, being that i always install chipset drivers first, then the unofficial usb update ( xusbsupp ), and so on.
  22. Adobe to Pull Plug on Flash

    If we go by that rule PHP would be as a big problem as all .exe files and actionscript. No thats surely not the main issue. And btw: Apple planned the kill on Adobe Flash (formerly Macromedia Flash). So thank the Apple Company that youtube wont work anymore on devices that dont properly support HTML5.
  23. What should I install?

    I am afraid that what you want may be impossible. You need to install the unofficial kernel in order to run such incompatible software (in most cases, at least), and installing the kernel means massive changes to the system files. If you still decide to do it, then please check what I wrote above. The kernel is not a simple hotfix . It is also unofficial which means that it does not come from Micro$oft. The link is KernelEx for Win2000 (already listed above). It does require IE6 SP1 though, but also all the other official updates released between 2005-2010. If you want to update without reinstalling the OS, you would have to install IE6 SP1 first and then run Windows Update and install everything from there. Only after that you should go on with the kernel. This is not a foolproof one-click procedure so please be very careful. Also, always remember to make a full system backup before touching anything.
  24. Epic v60 is dead on vista(i get ntdll.dll errors along with chrome elf and bluestack errors) 58 last to work
  25. Adobe to Pull Plug on Flash

    After installing the Flash update on Monday, now in Firefox it is set to prompt instead of enabled, which was my old setting. I only had Flash configured to deny/prompt for local storage. So it seems that that update change a setting in my browser without asking or notification. Also the prompt has changed, it says now Flash will slow down my computer.
  26. You are just using the Aero glass or something else? which reflection image you are using with it? I like the transparence in your window i want to mine to be the same
  27. Thank you. The QNX is the best theme from this selection. The title bar has unique detailed design, and follows the usual convention of dimming the color when inactive. A Windows 2000 icon fits right in that frame. Xi01 and Cold Fusion 2 could have been good, but they look half done. Cold Fusion looks like it replicates some other system, and some colors have been left "undefined". The group boxes are invisible, leading to "flat" appearance. I see many familiar old applications that really whip the epa pollution preventer in the example pictures from "15 years ago". I still use Paint Shop Pro, Tweak UI, Winamp, MPlayer2, ACD See 3.0. : ) MindWood is a good recolor of the XP style.
  1. Load more activity