Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. Time for my next complaint! Even Google can't seem to answer this one. :lol:

    This is another one that follows the mobile trend. I'm very much aware this "word", or abbreviation, has existed way before mobile technology really even became a thing. But for the love of God, why do people absolutely LOVE saying the word "app" so much?

    This is a word I feel like people get ultimate pleasure in saying, particularly out loud. Listen to just about anything anymore, "blah blah blah......and DOWNLOAD OUR APP!!!" :thumbdown

    Okay, I get it, you want people to download your free program because it makes your content better for them or something. But do you have to say it constantly, over and over again? I'm sorry, but the word isn't cool anymore. I never thought it was anyway, but now it's the most overused and abused word in technology. I think it's just one of those words though that people who know next to nothing about technology or how it works to sound hip. It's kind of like 4G LTE. I hear that all the time, even out of the mouths of regular people. Exactly how many people even know what LTE means or stands for? Probably nobody.

    But to get back to what I was originally talking about. Until smartphones became a thing, I almost never heard people call something an app. When referencing something on the computer, it was either an application, a program, or web browser, a word processor, well you get the idea. Things used to differ from each other. Games used to be games. Now everything is all consolidated into one term, app. Even Microsoft wasn't happy until they cashed in on that word. Programs was used for many, many years in Windows. But what happens once it moves into the mobile era? "That no longer works.....All Apps...yep, sounds good."

    So the too long, don't read version. I'm tired of that word, no it doesn't sound hip, and no, it doesn't make you sound like a tech professional. No wonder new technology is so boring now.

    Now I feel better! :thumbup

  3. Today
  4. Is ReFS ready for prime-time?

    It's like they got it most of the way there then just abandoned polishing the edges so it could be used mainstream. For what it's worth I've never had a lick of trouble with it. I ended up using ReFS for years on both external and internal data drives. One of them is chronically full, and it seemed to me it didn't get as bogged-down as NTFS does when you run a drive nearly full, but honestly I've not done any objective testing to give that feeling any credence. -Noel
  5. Hi, i extra register here because i also was searching for a solution (sorry for my bad english). I hope that i have understand the problem correct. I think, i found the solution in the Dexpot-Forum (i use Dexpot and first i thought it is a Dexpot Problem) In this Forum the user paracanary wrote here I also changed also in regedit HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters "EnablePrefetcher" from 3 to 0 (i use a SSD) My problem is solved. Hope it helps you. Greetings
  6. There are no problems with KB4039384. With KB4039111 only the entry in the WSUS catalog was updated, the update itself was not changed. There is no need for action. I am worried about the users who installed the update KB4025398 after the 31st of August, because the security gap in the file Msinfo32.exe is no longer fixed!
  7. Machine keeps updating but I only have 1.420.2600.6421 of USP10.dll. I'll wait and see what happens. I only wonder how important all these updates may be.
  8. StartIsBack++ 2.5

    I am dual-booting Windows 10 and Windows 7 will this work on Win7? I want the Vista start menu style.
  9. Lost Microsoft Edge

    Here is the fix. I found on another help site, in case anyone has the same problem. It worked for me. Microsoft Edge is up and running fine. http://www.intowindows.com/how-to-reinstall-microsoft-edge-in-windows-10/
  10. List of Web Browsers Working with XP 2017

    please do it. I tried to mimick official build by checking official build's about:buildconfig but I can't get rid this problem. EDIT: problem solved by changing to Firefox compatibility. And there is 2 lines missing in browser\branding\unofficial\pref\palemoon-branding.js: // Enable Firefox compatmode by default. pref("general.useragent.compatMode", 2);
  11. Heinoganda, Bersaglio and Dave-H - Recent discussions about KB4039384 and KB4039111 have left me feeling confused, not to mention delirious and fatalistic. I don't think I've installed them yet, but then I can't remember what I had for breakfast. Before trying to [re?]install them, I checked System32, and I have these versions of these files: xpsp2res.dll: 5.1.2600.7248 USP10.dll: 1.420.2600.7334 GDIPLUS.dll: 5.2.6002.24180 So - should I go to https://www.catalog.update.microsoft.com/Search.aspx?q=posready and download and [re?!?]install KB4039384 and KB4039111 ? Or just stay out of harm's way?
  12. [SOLVED (AS IS)] Windows 95 issues with GRUB4DOS

    I don't have the Virtual Machine Additions installed on the Windows 95 VM at all. Now looking at the setup for Windows 95 on the third hard disk, here's where I finally figured something out: hide (hd0,0) hide (hd0,4) hide (hd0,5) hide (hd0,6) hide (hd1,0) hide (hd1,4) hide (hd1,5) hide (hd1,6) unhide (hd2,0) unhide (hd2,4) unhide (hd2,5) unhide (hd2,6) map (hd0) (hd2) map (hd2) (hd0) find --set-root /IO.SYS map --floppies-1 map --hook root (hd0,0) chainloader +1 The result is that prior to booting Windows 95, hard disks hd0 and hd1 go hidden, hd2 are unhidden. But here's the correct caviat, After mapping hd2 as hd0, I have to hook INT13 (map --hook) and after that, I set the root as hd0,0. However, the ghost partitions M: through P: still showed up and drives C: though F: are still using compatibility mode. Now checking the IOS.LOG file in the \WINDOWS directory, I found that the MBRINT13.SYS is causing unit numbers 02, 03, 04 and 05 to go through real mode drivers. I'm baffled on how this can be fixed now.
  13. Oh OK. I'm simplifying the process a lot, so this is how I understand it: Let's say the component "shell32.dll" is initially released in October 2012. There are three updates for colour rendering problems, and two for security holes (I'm making this up of course ...lol). The way Windows 8 removes components, is that it keeps the original version, the newest colour-fixed one, and the newest security-fixed one. Then Windows 8 uses hardlinks to point to the correctly matched version to support whatever program you run. In the Windows 8.1 /resetbase option will remove all but the newest version, and JUST use that. I hope I have that correct. It appears that DISM++ calculates that (if I were able to use /resetbase) I could rid of an additional 1.46 GB.
  14. Yesterday
  15. In order to swap drives, GRUB4DOS needs to hook INT 13. If it hides Partitions, or makes any other changes, by modifying the image of the MBR provided rather than changing the actual MBR, Windows will get confused. I am working on an AHCI Driver, so I have dissected the existing Code. IOS scans the Hard Drives using INT 13 and creates a Checksum for each one. The Standard Disk Driver scans the Hard Drives using Direct I/O, creates Checksums for each one, then compares them to the list from IOS. The ones that match are mapped. Unmatched Drives are added as new Drives. If GRUB4DOS changed the Checksum for a MBR Image, it won't match the Checksum from a MBR read by Direct I/O. This appears to be happening in your case. The Drive didn't match so IOS put it's unmatched Drive and Partitions into compatibility Mode. The same Drive was treated as new and it's Partitions were added as your Ghosts. I noticed that it appears you are using Virtual PC 2007 Drivers. These may be incompatible with your usage of GRUB4DOS. If possible try the same setup on a different VM.
  16. OldNewExplorer 1.1.8

    Where do I find the latest version of OldNewExplorer links?
  17. Just Aeroglass, nothing else, and if you mean the transparency in the app that appears in the image, that is called "Acrylic" and is one of the 4 components of Fluent Design, modern apps of Microsoft such as Calculator, Groove, People etc have such transparency.
  18. [SOLVED (AS IS)] Windows 95 issues with GRUB4DOS

    That might be the issue with duplicate drive letters (M, N, O and P) showing up. I think that it could be a bug or design limitation with either the Windows 9x/ME operating systems or GRUB4DOS itself. I'm gonna do a Google search on ghost partitions in Windows 95 for more information.
  19. What are these other "components"?
  20. Lost Microsoft Edge

    In my experience if a program is not working well with no apparent reason, and especially if it can't be fixed, then it is time to start from the beginning (restoring from the recovery partition or a disk backup image). There must probably be more and deeper problems in your system that will emerge with the time (at least that is what happens to me).
  21. Well I did all the above after I did all the last 4 listed in the catalog for office 2007 (not all worked) Upon checking the above list, I only had 4 of the 10 mentioned not already installed yesterday and the day before yesterday, nevertheless thanks for the idea of applying the word-viewer patches Before that, I already manually did all the pos2009 ones (just forgot one .NET 2.0 = KB4014580 and those are slow, it is doing it now...lets see) and at least the yellow shield pops up again...only one pos2009 update found =KB4025218 So my dear friends that advised me here, your knowledge combined with some logical thinking and tears, cursing, moments of despair, but nevertheless hope, I managed to get it working again like it should. I should maybe turn the machine on more often than once every half year . Again thanks, I guess your posts and comments have mainly prevented me from giving up (and sticking with the bandage solution ) restarting now...... compiling the .NET stuff (mscorsvw.exe @95%-100%)..... ...................................not yet d***......................... Fixed.
  22. Windows 10 Regressions

    mb disable exec access to file that install those updates
  23. from where i can find this aero glass GUI and do i need any reflection image too?
  24. Windows 10 Regressions

    You can also stop Windows Updates by editing Group Policy or the Registry to control how they're handled and when they're installed. Group Policy - Registry - Hope these two articles can help. The Registry entry is for all users, but the Group Policy help is only for those with a Professional, Enterprise or Ultimate version of Windows.
  25. Aero Glass for Win8.1+ 1.5.3

    Is CaptionHeight broken in AeroGlass for 1703? The button size just stays the same.
  26. @Dibya WidevineCDM - "DRM: Unable to instantiate a key system supporting the required combinations": https://github.com/electron/electron/issues/4519
  27. You should apply the following updates: Office 2003 with SP3 - 4 updates (since April 2014) office2003-KB2883042-FullFile-ENU.exe (sorry, it is forbidden to post the link here, google it) http://download.microsoft.com/download/4/F/2/4F275EAC-A6F0-4EB0-931A-D2F3C21278A0/office2003-KB3128043-FullFile-ENU.exe http://download.microsoft.com/download/1/E/D/1ED4997F-8B14-4450-94D3-5A1820F4D9CE/office2003-KB4011134-FullFile-ENU.exe http://download.microsoft.com/download/2/F/7/2F718159-E093-4B3B-9437-85EC1B1F9EBE/office2003-KB4011125-FullFile-ENU.exe Office 2007 compatibility pack with SP3 - 6 updates (since February 2017) http://download.microsoft.com/download/7/E/9/7E97C867-3C64-4B11-92F9-8E810C252D26/riched202007-kb2596904-fullfile-x86-glb.exe http://download.microsoft.com/download/5/F/5/5F571F92-CCFF-4174-9A11-04AE33D681AB/wordconv2007-kb3203438-fullfile-x86-glb.exe http://download.microsoft.com/download/7/8/8/7881882B-1B97-4E80-8BDD-D4A0D28194AD/ogl2007-kb3213641-fullfile-x86-glb.exe http://download.microsoft.com/download/A/C/A/ACA8CC30-0035-4868-AD75-F1F4094F70C8/pptconv2007-kb3213644-fullfile-x86-glb.exe http://download.microsoft.com/download/2/6/E/26ECBB8A-394E-469C-A789-4BBC687B5CAB/xlconv2007-kb4011064-fullfile-x86-glb.exe http://download.microsoft.com/download/D/1/3/D1375E34-C740-4432-903E-FD643668CB82/mso2007-kb4011063-fullfile-x86-glb.exe
  28. WinNTSetup v3.8.7.4 / 3.8.8 BETA1

    Thanks, I will try soon. But just wondering: what command line was I supposed to use? I did try some different combinations of the ref parameter, but didn't succeed. Thanks for the updates!
  1. Load more activity