Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Today
  2. https://web.archive.org/web/20150922145904/download.microsoft.com/download/A/0/5/A05EF63F-F0FF-4D7F-9441-3BAFCCDED0F0/WindowsXP-KB955704-x86-ITA.exe
  3. Probably, you can check and see if you have ACPI related items in Device Manager under System Devices. At least when installing Windows 98 into VirtualBox, manual intervention is required to enable ACPI support on the OS level.
  4. You know, I didn't have any issues, but when you pointed that out, I checked my winlogon.exe and I found out I had the old version: 5.1.2600.5512. I've just donwloaded the Italian version and updated. Thanks ^_^ As to the KB955704 (exFAT), I tried to google it but I didn't find it. Dencorso, your version is the English one, but my XP install needs the Italian one. I found a user who uploaded it on his dropbox in 2016, but that link expired too. It seems that only the one for Windows Server 2003 is available, which is a shame. Many people complained in the Italian Microsoft forum, but didn't get any useful answer from Microsoft MVPs. Perhaps @jaclaz has an Italian XP install and KB955704?
  5. No MSFN forums with Opera Presto engine

    Nah! This's better:
  6. I.e. much more than what you manually measured? Or do you have 3/4th of a whole minute in reaction time? jaclaz
  7. The log in page for key generation is http://www.glass8.eu/sign/
  8. I know it is very difficult to see, but go to the www.glass.eu site, and look here as indicated in screenshot.
  9. Sorry, forgot about that. Log file says "Operation took: 7:47 min)".
  10. My email is liudafei(at)live.com,,and my donation Receipt Number: 2831-2017-7568-0387, could you please give it a check,, thanks you!
  11. hi dude, I donated 3 € years ago and got 2 license keys, I really enjoy the software, thank you! now I want to transfer the license key to my new OS, but I cant find an entry to log me in your system to do that, I remembered there's a entry on your site, please help me out, thanks in advance! Best regards, Jeff
  12. My guess is that it is a "lost cause". If possible at all, I would suggest however that instead of the stupid empty blue screen there could be the possibility to have a message like: And the word for today is: http://www.dictionary.com/browse/consistency in the meanings #2 and #3, jaclaz
  13. Antivirus for xp?

    Fell like it's worth mentioning here that theres an add on for firefox called No Script. https://noscript.net/ And to be totally obvious about this peice of software is that It hardens Firefox attack serfice so hard that you cannot even view most web pages properly until u set up whitelists. Like if you only use firefox and no script it is impossible to get a virus browsing a web page. That means the only way your getting a virus is to download somthing and click it. That is pretty much your own stupidity at that point. For not scanning the file for virus. You could get a virus through email, but probably not webmail. And only from an attachment again you are clicking things. Addblock Plus + Noscript + HTTPs Everywhere + maybe ghostery. You are secure. Very.
  14. Last Versions of Software for Windows 98SE

    Would you please tell which ,pdf version the The Intel Programming Manuals report to be? It can be easily read from the file's 1st 8 bytes, in an hexeditor. Here below are two such examples, with v. 1.4 and 1.7, respectively...
  15. I'm still curious about the exact time that is written to the log file Something like this: Successfully applied WIM Image. (Operation took: 1:03 min)
  16. I have seen a number of files that cannot be read. They use Encryption that Adobe Reader 6 does not support. The Intel Programming Manuals are one example.
  17. Last message about the difference between WinNTSetup apply and "manual" Imagex,exe 10.0.16299.15 (using unmodified/ unconverted UUP files). I have repeated all the tests, using PE versions from Windows 7 (3.1) upward. Tests were done on a spare laptop (Pentium dual core TT2370, 3gb, apply from external 2.0 usb hd to internal hd). Reboot between tests (no disk cache effect). For WinNTSetup (, the timer is stopped as soon as the apply stage is done (when it starts applying tweaks). Pretty much all tests show WinNTSetup takes 7:00 minutes, manual apply with Imagex.exe takes 4:55 to 5:00 minutes. I'm not coplaining about WinNTSetup at all (will still use it), I just wonder where this time difference is coming from. And of course, I wonder why Microsoft is "hiding" this fast UUP-functionality in Imagex.exe ...
  18. Last Versions of Software for Windows 98SE

    Neither I ever have, either...
  19. Old computer problem with Youtube + Firefox + WinXp

    thanks for sharing!
  20. List of Web Browsers Working with XP 2017

    SJ 10 was based on Chrome 50. Whats the difference between 50 and and 53.
  21. List of Web Browsers Working with XP 2017

    > but once installed I get 0xc0000005 errors Those are memory Access Violations, maybe from null pointers. Try profiling slimjet.exe in Dependency Walker to see if any delay loads are failing.
  22. Official - Windows 10 Worst Crap Ever!

    More bugs! Read the warning on Visual Assist download page.
  23. Last Versions of Software for Windows 98SE

    Are there PDF files that actually don't open in Adobe Reader 6? I've never seen one...
  24. Thanks for discovering this! I don't use XP x64, so this obvious-in-hindsight difference never occurred to me. I added this point to the guide.
  25. Official - Windows 10 Worst Crap Ever!

    I have an old hp-lapptop I run older w10 ver on (just swap hd-drives) The other day I put in a disk with 1607 on and right away it start to update to 1709 and I let it. After (took most part of the day) it was reedy (and wu had com to peas) Firefox felt it was it's time and did an upgrade to Quantum. BUT that did not go so well; the program did start (it show itself in start list) but nothing show in desk.... + all icons to the left on ff-icon show stuff related to FF until I killed FF... then they work as they suppose to do!
  1. Load more activity