richardc

Member
  • Content count

    8
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About richardc

  1. A good one - thanks.
  2. I agree with you - it is difficult to find a reliable way to benchmark the tweaks unless you are willing to follow everything Lobo says. As long as mine show up as 100 times faster than a 56K modem (give or take a few points) I am happy.
  3. Glad it worked out - how do you do at www.dslreports.com for speed?
  4. One- you might want to check out what Lobo says here: http://forums.speedguide.net/showthread.ph...&threadid=50054 Two- Are you referring to the RWIN? A lot of the tweaks depend on your CPU and connection - here is one, I have used for cable and a fast CPU. ------------------------------------------------------- Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParameters] "SackOpts"=dword:00000001 "TcpWindowSize"=dword:0007d780 "Tcp1323Opts"=dword:00000001 "DefaultTTL"=dword:00000040 "EnablePMTUBHDetect"=dword:00000000 "EnablePMTUDiscovery"=dword:00000001 "GlobalMaxTcpWindowSize"=dword:0007d780 ------------------------------------------------------------------
  5. Try right clicking on My Computer/Properties/Advanced/StartUP and Recovery Settings - then click on the Edit button - and you have the Boot.ini file. I would make a backup of it in case somehing goes wrong. Or you could just open boot.ini (hidden file) with notepad.exe
  6. Is your machine overclocked ? If so, do you have the problem when it isn't OC'ed?
  7. Not sure what to suggest - 1 perhaps look at the advanced properties for your NIC's 2 remove everything related to the NIC's and start again 3 my favorite - start to reinstall XP and select the repair option
  8. What exactly do you mean by ALL the protocols loaded/installed?