• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About voidwalker

  1. I still have this problem, my ports are not connectable. any ideas how to fix this without formatting ? I just have too many stuff installed to consider a format.
  2. i have not installed nvidia firewall or network access manager. i remember i also got this problem in the past for some nlite installs, couldn't get open ports... so it's something from nlite. doubt it is an addon..
  3. ok i attached the log files of the event viewer. 7. well it's easy, my computer cannot accept incoming connections. period system.txt application.txt
  4. 4. firewall is of, i never use windows firewall 6. nothing wrong in device manager. don't know how to check event logs? 7. it's a problem on all programs, can't get open ports to work
  5. 1. Did it work at any point after the install? 2. Do you have a router? 3. Are the following services: Windows Firewall(ICS) and Application Layer Gateway up and running? 4. Can you manipulate the Firewall tab on Network Connection Properties (turn it on/off)? 5. What protocols do you see in the properties of your network connection (This connection uses the following items...)? GL 1. No, it was like that first time i checked it, also a friend tried my cd and he reported the same error 2. No, i don't have a router 3. they are both running 4. yes i can now, only after i did what it says here http://windowsxp.mvps.org/repairwmi.htm 5. client for microsoft networks, file and print sharing for microsoft networks, qos packet scheduler, internet protocol (tcp/ip)
  6. i followed the information here: windowsxp.mvps.org/repairwmi.htm and now i don't get the wmi error in the advanced tab of a network connection, but still i cannot have any ports open on my machine. please advise what to do
  7. changed it back to 10 with a patcher. still getting the error, if that's of any relevance..
  8. well that's just a variable right ? it's not like it's doing something, it's just allowing something to happen so.. 10.. 10 million . what's the difference ? ideas please, i want to get this thing close to perfect and this is a serious bug
  9. I got a problem... On Advanced tab of a network connection, windows tells me WMI is corrupted, and in any p2p program i cannot get my ports to be reachable, only passive connections. I am attaching the .ini file of nlite, please tell me what not to remove so this doesn't break. Also please tell me if there's anything i can do to fix it on my current windows install, so I do not have to reformat LAST_SESSION.INI
  10. i downloaded reg2inf but when i try to start it gives me 'The application failed to initialize properly (0xc0000007b)' what is the matter ? i have .net 2.0 please somebody give me the converted code. thanks
  11. can someone please translate this to nlite .ini file addon syntax ? so i can add my cdkey dirrectly in the addon. thanks Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Ahead\Nero - Burning Rom\Info] "Serial6"="aaaa-bbbb-cccc-dddd-eeee-ffff" "User"="johndoe74" "Company"="Microsoft Software Forum Network"
  12. How do you add registration info through .inf file ???
  13. how do i add registration info to th the addon ? thanks
  14. are you fixing it soon ? : P
  15. yes, do update and include the newest image plugins + file assoc. !