Dark_Diver

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dark_Diver

  1. I can confirm. WPF/SFC problem exists. "Eventlog" - Access denied. nLite 1.4b, ~10 installations, Windows XP Pro Corp SP2 Russian with IE7, WMP11 & all updates.
  2. Nuhi, may be in that case [n/v]Lite can deal with .iso file as source?
  3. boooggy, I'm trying to integrate WMP11 in to the clean sources of WinXP SP2 Corp using Windows Media Player 11 Slipstreamer 0.71 and have an error: System.InvalidOperationException: The section "ProductInstall.ReplaceFilesIfExist" does not exist! â System.Text.Ini.SimpleIniEditor.ThrowNotFoundSection(String SectionName) â System.Text.Ini.SimpleIniEditor._internalReadMethod(String Section, String Key, Boolean FirstInstanceOnly) â WMP11Slipstreamer.Backend.CompressFiles() â WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings) Deleting "G:\VRMPVOL_RU\i386\wmp11temp"... Done! The source being modified has not been damaged. All changes have been successfully reverted. I'm using all official fix's for WMP11 from this page. Seems what en error caused last fix - KB935957.
  4. Hi, Nuhi, I have been experiencing problem with ICFGNT.DLL during install too & IE7 does not work after installing nLited Windows (WMP11 does). nLite 1.3 RC2 Windows XP Professional with Service Pack 2 - VL (Russian) (Original from M$) IE7-WindowsXP-x86-rus.exe (Original from M$) wmp11-windowsxp-x86-ru-ru.exe (Original from M$) & all manualy downloaded post-SP2 updates from WinUpdate. No addons. I have been trying several times with or without any patches & tweaks, & without any updates from WinUpdate - only WMP11 & IE7 integrated. I'll try to nLite windows without integrating WMP11, as I read here, but some win-updates needs to install only after WMP11 installed & I don't remember which... And I have a problem with windows themes on "Unattended page - Desktop themes - Options" when I select "Windows XP" as a default theme and Silver color scheme - after installing themes does not working at all (I read what, may be, I must check "Themes service" and change it service startup type as "automatic"... Will check). P.S. nLite is amazing Thank you for your work!