alexxl

Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alexxl

  1. BurnAware Free Edition v1.0 is out. Noted at the addons page. Merry Xmas.
  2. Works great. Thank you.
  3. Please include other essential plugins for this program in the addon, such as IPTC and EXIF support, filter packs etc. The complete plugins are here. http://irfanview.tuwien.ac.at/plugins/irfa...plugins_410.zip
  4. Gimp 2.41 bug fix was released 10/31/07.
  5. Lastest version 4.1 is available. New features including flv support through plugin etc. Please update.
  6. Have you read the post carefully and followed the link below? http://acropolis.lokalen.org/2006/10/fooba...2000-components It works great for me.
  7. Yes. The latest Antivir please. Thanks for the great work. hxxp://www.free-av.com/down/windows/antivir_workstation_win7u_en_h.exe Windows 2000 / XP / Vista 32 Bit and 64 Bit Date: 09-10-2007 - Version: 7.06.00.268 Also, the latest TotalCmd hxxp://www.ghisler.com/download.htm 7.02a of Total Commander the lastest IrfanView and Plugins 4.0 hxxp://www.irfanview.com/ hxxp://irfanview.tuwien.ac.at/plugins/irfanview_plugins_400_setup.exe
  8. Thanks for looking into this. I have different version in different folders (e.g. WPI51, WPI52, WPI53). I didn't delete any files and was running WPI 5.3 on HD (straight download and uncompress, nothing else). The zipped WPI5.1 file is at http://rapidshare.de/files/28904929/WPI.zip.html
  9. I don't know if anyone has the similar problem as mine. I am not able to load WPI since 5.2. All I see after running WPI.hta is a white screen with the mouse cursor running. WPI 5.1 loads fine. Do I have to delete certain files/reg information?
  10. Yes. NLite did exactly this with the SATA driver for HP laptop, except the iastor.sys is compressed as iastor.sy_.
  11. Using version 0013, the installation failed at the stage of downloading files. For example, I know that the firefox.cmd starts running since the down/ffox folder is created. But nothing is actually downloaded so that the wihu window shows an error message about firefox not installed. The install.ini file is also created correctly since obviously firefox.cmd command is called by wihu. However, when manually running firefox.cmd file, the download and installation are able to finish without problem. Any insights about this problem?