MatthewK_78

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MatthewK_78

  • Birthday 04/18/1978

Contact Methods

  • Website URL
    http://www.kieren.com
  1. Okay, I've been going crazy trying to figure out why I couldn't get past a STOP 0x0000007B blue screen of death during textmode setup of WinXP SP2-slipstreamed. Wasted several CDs trying different versions of NVRAID, etc.. Finally got ahold of a floppy drive and tried it that way - SAME !@#(% THING. Booted into UBCD4WIN and ran "Windows XP Setup" under Applications thinking that would solve the problem -- still wouldn't boot into the 2nd stage of setup on the drive (system froze). So I finally figured out what the problem was. I don't usually use a CD/DVD drive in my system, I use an external USB drive bay. Normally this works fine for everything. It even boots into UBCD4WIN. But for whatever reason the WinXP SP2 textmode setup doesn't like it at all. Hooked it up to my IDE port on the motherboard, problem solved. Or so I thought; you see, I want to have 16k cluster sizes (formatted it in UBCD4WIN). Now I was getting a "Disk read error occurred - Press Ctrl Alt Del to restart" error message when trying to boot to the drive for 2nd stage setup. But guess what, I found a solution to that problem too. Look in this thread (basically you can't use SP2, you have to use SP1 or earlier to install -- there is also an alternative fix by replacing some files): http://forum.abit-usa.com/showthread.php?t=63931 I hope this helps someone out there, I've been going nuts over trying to figure this out for the past day or so.