sonnet

Member
  • Content count

    78
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sonnet

  1. I'm trying to nlite , but the Image I produce it always break the .net4 and sql2008 express installation. Does anybody know what's to keep to be able to install them? Making a search didn't bring any result (I only found that netlogon might be needed , but I never remove it..)
  2. sonnet, thanks for the Last Session. I see you are running nLite under Vista (or W7). This can be a problem especially if you are integrating an SP. Did your CD come with SP2 or have you slipstreamed it? I am still leaning toward Command-line tools. Have you tried without removing it? I hope you are testing under a virtual system. VMware Player and VirtualBox are free. I see you have removed OOBE. The help text that shows when you mouse over the option says you cannot activate your copy of Windows without it. Hope you are OK with that. I assume you have run nLite only once against your fresh copy of the CD files/folders. Enjoy, John. EDIT: Meant to ask if you see anything from the GUI RunOnce command - "TimeOut /T 40" for example? Thanks for the help. As you suggested the problem was the "command line tools " component. I did the same image without removing it, and now it's working under virtualbox.
  3. sonnet, in the future, please don't paste your Last Session - attach it. Also don't present a chopped up version. Attach the complete file - information at the top is very important. Also, we cannot even see how, or if, you are using the GUI RunOnce exit. The Command-line tools look like the most obvious candidate, but like I pointed out, we really cannot tell what you are trying to do. Please attach your complete Last Session. Enjoy, John. Hi, sorry for the copy and paste, I was trying to make the things easier not worse (that's why the chopped version, I put just the part I thought was relevant ). Anyway this time I attached the file. As I used the .ini file included in the guide as base, I thought there could be no mistake, even because if I don't remove anything the procedure works just fine, so I'm 99.99% sure it must be something I remove. LAST SESSION.INI
  4. Does the .bat script rely on some xp components to run? I'm asking it because if I remove components with nlite along with the rest of the procedure, the .bat files do not run. I means a cmd windows open at first logon but then nothing is installed, not the applications neither the .net or directx. I don't remove any components then everything works fine. Do you have any idea what could cause that? Basically I remove: [Components] ;# Applications # Accessibility Options Briefcase Calculator Charmap ClipBook Viewer Defragmenter Games Internet Games NT Backup Paint Pinball Screensavers WordPad ;# Drivers # Display Adapters Display Adapters (old) Ethernet (LAN) ISDN Modems Multifunctional Printers Scanners SCSI/RAID Sound Controllers Tape drives Wireless Ethernet (WLAN) ;# Hardware Support # AGP filters ALI IDE Controller ATM Support Battery Brother Devices CMD PCI IDE Controller Iomega Zip drive Multi-port serial adapters PCMCIA Secure Digital host controller Smart Cards Toshiba PCI IDE Controller VIA PCI IDE Controller Windows CE USB Host ;# Multimedia # AOL ART Image Format Support Images and Backgrounds Intel Indeo codecs Luna desktop theme Mouse Cursors Movie Maker Music Samples Old CDPlayer and Sound Recorder Windows Sounds ;# Network # Active Directory Services Communication tools Connection Manager H323 MSP Internet Connection Wizard Internet Information Services (IIS) IP Conferencing MSN Explorer Netmeeting NetShell Cmd-Tool Network Monitor Driver and Tools Network Setup Wizard NWLink IPX/SPX/NetBIOS Protocol Peer-to-Peer Share Creation Wizard Synchronization Manager Vector Graphics Rendering (VML) Windows Messenger ;# Operating System Options # Administration Tools Pack Administrative Templates Administrator VB scripts Color Schemes Command-line tools Desktop Cleanup Wizard Disk Cleanup Document Templates DR Watson Extra Fonts FAT to NTFS converter File and Settings Wizard Help and Support IExpress Wizard Out of Box Experience (OOBE) Private Character Editor Remote Installation Services (RIS) Search Assistant Security Center Service Pack Messages Symbolic Debugger (NTSD) Tour Web View Zip Folders ;# Services # Alerter Beep Driver Error Reporting Fax Service IMAPI CD-Burning COM Service Indexing Service Messenger Remote Registry Removable Storage Simple TCP/IP Services TCP/IP NetBIOS Helper Telnet ;# Directories # SUPPORT
  5. I'm interested on addons as acrobat reader, avira antivir, and others applications which I know they work under xp x64. My doubts were only about the addons .cab which I found on this forum, if they work only for xp 32bit, or can be used with xp x64 either.
  6. I just want to ask if addons as firefox or the others apllication I find on the sub-section "addons" of this forum, can be used for xp x64.
  7. At thi point: 7) start a cmd prompt session & go to to d:\s1\sources & run ultimate.bat This step is where I hit a brickwall. Every command in the bat yields: Error: 0x80070005 Error: 5 Access is denied Does anybody know what's the problem?I checked and rechecked the procedure.
  8. Can anybody answer my question please?
  9. Hi , I read your guide, the thing that is not clear to me is: if I want to keep some functionalities that with your batch files is going to be removed, in order to keep it, the only thing I should do is to untick these functionalities during the vlite setup (under components removal)?
  10. Hi guys, does anybody know where to find a list of all the hotfixes post-sp1or even better an update pack compatibile with vlite in order to create an update dvd?
  11. I totally agree with you,in fact I didn't download this version.
  12. I tried your pack, but nlite says it's not a valid addon.
  13. Hi I have a problem to keep the Windows Firewall/ICS service working. I don' t figure out what I remove that break the functionality of this service.I read on blackviper that Windows Firewall/ICS needs network connections to work properly and WMI but I don't see any option to remove network connections, neither I removed WMI.The operating system is xp x64 I kept checked the "ethernet and wifi" box on compatibility button. Here's my .ini file (I put only the relevant part ): ;# Drivers # Cameras and Camcorders Display Adapters Display Adapters (old) Ethernet (LAN) ISDN Modems Multifunctional Printers Scanners SCSI/RAID Sound Controllers Tape drives Wireless Ethernet (WLAN) ;# Hardware Support # AGP filters ALI IDE Controller AMD IDE Controller ATM Support Battery Bluetooth Support Brother Devices CMD PCI IDE Controller CPU AMD Floppy Support InfraRed Iomega Zip drive Multi-port serial adapters PCMCIA Secure Digital host controller Smart Cards Teletext codec Toshiba PCI IDE Controller VIA PCI IDE Controller Windows CE USB Host ;# Multimedia # ActiveX for streaming video AOL ART Image Format Support DirectX diagnostic tool Images and Backgrounds Intel Indeo codecs Luna desktop theme Mouse Cursors Movie Maker Music Samples Old CDPlayer and Sound Recorder Speech Support Windows Media Player Windows Media Player 6.4 Windows Picture and Fax Viewer Windows Sounds ;# Network # Communication tools Connection Manager H323 MSP Internet Connection Wizard Internet Explorer Internet Information Services (IIS) IP Conferencing MSN Explorer Netmeeting NetShell Cmd-Tool Network Monitor Driver and Tools Network Setup Wizard NWLink IPX/SPX/NetBIOS Protocol Outlook Express Peer-to-Peer Share Creation Wizard Synchronization Manager Vector Graphics Rendering (VML) Windows Messenger ;# Operating System Options # Administration Tools Pack Administrative Templates Administrator VB scripts Color Schemes Command-line tools Desktop Cleanup Wizard Disk and Profile Quota Disk Cleanup Document Templates DR Watson Extensible Storage Engine (Esent97) Extra Fonts FAT to NTFS converter File and Settings Wizard File System Encryption Format drive support Group Policy Management Console Help and Support IExpress Wizard Input Method Editor Local Security Settings Manual Install and Upgrade MS Agent Out of Box Experience (OOBE) Private Character Editor Remote Installation Services (RIS) Search Assistant Security Center Service Pack Messages Shell Media Handler Symbolic Debugger (NTSD) Tour User account pictures Web View Zip Folders ;# Services # Alerter Automatic Updates Beep Driver Distributed Link Tracking Client Error Reporting Fax Service HTTP SSL IMAPI CD-Burning COM Service Indexing Service Messenger QoS RSVP Quality of Service (QoS) Remote Registry Removable Storage Service Advertising Protocol Simple TCP/IP Services System Restore Service TCP/IP NetBIOS Helper Telnet Text Services Framework Uninterruptible Power Supply Volume Shadow Copy WebClient ;# Directories # DOCS SUPPORT ;# Compatibility # [KeepFiles] msconfig.exe [RemoveFiles] clock.avi yahoo.bmp swtchbrd.bmp [Options] DupeFiles ProfilesDir = "%SystemDrive%\Documents and Settings" TargetPath = "WINDOWS" temp_dir = %USERPROFILE%\Local Settings\Temp NoWmpComp RemoveMUI CleanBiosInfo [Patches] TcpIp = 1000 DoUxTheme [services2] [Tweaks]
  14. I did a nlied version of xp x64. Now I have it installed it but even if from control panel I set quicklaunch toolbar it doesn't work
  15. As per title I would like to know if there' s a way to set with Nlite a different partition to /programs files and /programs files (x86) folder. As example if Windows is installed on C partition ,I want to have the /program files folder on partition D