thnx4thepen

Member
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thnx4thepen

  • Birthday 01/26/1972
  1. Hi nuhi! wellcome back
  2. @strel I've tested the last release and ALL (software, update and reboot) work! Thanks a lot! PS Windows Installer on my system worked correctly, but the service was not started... thanks also for this
  3. thanks again for your (continuos) hard work! All the tests have been made with a "clean" installation: virtual machine was formatted and the OS reinstalled.Windows Installer 4.5 + update has been installed via RunOnce. Before install the. NET I rebooted the OS.
  4. Hi strel! I've guessed again! the problem was the Windows Installer: now I create with 4.5 version and ALL (software&update) ok The only problem is the reboot of system: after installation of .NET , during the closure of the OS, freeze... I've installed the .NET from desktop in a Virtual Machine OS: Windows XP SP3 full updated (DiretcX August 2009, Windows Installer 4.5 + KB958655-v2, Windows Update Agent 3.0 v7.4.7600.226...).
  5. Hi strel! I did some tests and now working but...without the language pack These are the errors when processing... when I push "Ignora"... I re-downloaded the package but the problem persists
  6. Now I read your post and...you guessed! I think I understand where's the problem: my system. Unfortunately not recognize the command "XCOPY". The command "XCOPY" is used precisely for the patch KB971276. I'll just fix the problem other tests. Thanks for the support Strel!
  7. this is the files used: and the last installer was created with the 20091103 release. there isn't "update" folder! there is only folder "itLNG" that contains... the "update" folder (content in "itLNG" folder) contains... showed...
  8. I've tested the 20091103_SNMsynth version: the pop-up again appear. I simply executed the installer from the desktop in a Virtual Machine (VirtualBox 2.2.2 Windows XP SP3 Full updated). I checked the updates installed: and the software that required .NET Framework 3.5SP1: Paint.NET 3.5 Beta (build 3591) run. The only problem is this pop-up... PS thanks for your hard work PROCESSDATA.TXT
  9. ok! I simply run the installer created in a Virtual Machine (VirtualBox 2.2.2 Windows XP SP3 full updated). I used only the "dotnetfx35.exe", the language pack and the updates. PS when the procedure is finished I did clean the .\TMP folder
  10. I had the same error... PROCESSDATA.TXT
  11. The program will only create an exe not a cab file. You can use the settings to create a total silent install then I think you can use nlite to add it to the RunOnceEx section?, not really sure, or you could create an addon. There is a link here to a program that may be effective in creating the addon for you. thanks for answer. I know what work your tool (very fine), but I think...expressed badly cause of my english I create a switchless SFX with your tool and created a cab file (to use with nLite) but WLM2009 is not installed. I tried to use switchless SFX with RunOnce (ever with nLite) it's worked. I read the post of elajua and him wrote... but in the thread i've found a user (mickmack) who create a switchless SFX SVCPACK compatible: http://www.msfn.org/board/index.php?showto...st&p=827839 So, I think your tool create a switchless SFX not SVCPACK compatible. Thanks for the link and info. I can update the program to add the line supplied by mickmack (cheers), if you would like to test it when it is finished?. YES! of course
  12. The program will only create an exe not a cab file. You can use the settings to create a total silent install then I think you can use nlite to add it to the RunOnceEx section?, not really sure, or you could create an addon. There is a link here to a program that may be effective in creating the addon for you. thanks for answer. I know what work your tool (very fine), but I think...expressed badly cause of my english I create a switchless SFX with your tool and created a cab file (to use with nLite) but WLM2009 is not installed. I tried to use switchless SFX with RunOnce (ever with nLite) it's worked. I read the post of elajua and him wrote... but in the thread i've found a user (mickmack) who create a switchless SFX SVCPACK compatible: http://www.msfn.org/board/index.php?showto...st&p=827839 So, I think your tool create a switchless SFX not SVCPACK compatible.
  13. Hi First all, thanks to benners for the fantastic tool I have a question: I try to use the switchless SFX to create a cab file to use like addon with nLite, but not install WLM2009. Why?
  14. I wanted to report an Italian site that may be helpful to many users Italians (and not only...) I hope to have done something pleasing