Highspeedmac

Member
  • Content count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Highspeedmac

  1. That's funny, I don't get any MSN popups or MSN installs with the script.. Guessing they must have updated the install... I have since dropped this app, after finding it was burning more coasters then good CD/DVD's..
  2. The above works, but for some reason it only worked in my VMware Test. When I tried to run the Installs from My cd on a real system it failed. Here is what I did to make it work. WIHUstart.cmd Then I placed my Software Folders within the WIHU Folder. "WIHU\Software\Productivity\VMwareSilentInstall\VMware.exe" <--Example The INI commands are then written like this.. Works perfectly... Everything installs from the DVD.
  3. Here is a Working Script for version 9.20. I just modified the one for version 8 to work for version 9.20. Please replace the "x"'s in the below script with your SN. Tested: working in VM. Opt("TrayIconDebug", 1) ; Executable file name $EXECUTABLE = "ashampooburningstudio9.20sm.exe" ; Serial number $SN = "xxxxxx-xxxxxx-xxxxxx" $PreviousInstallation = RegRead("HKLM\Software\Microsoft\Windows\CurrentVersion\Uninstall\Ashampoo Burning Studio 8_is1", "InstallLocation") If FileExists($PreviousInstallation & "\burningstudio.exe") Then MsgBox(0x40010, @ScriptName, "Please uninstall previous version of Ashampoo Burning Studio before using this script", 4) Exit EndIf ; Disable the default internet browser (to prevent Ashampoo Burning Studio to open it) $DefBrowser = RegRead("HKCR\HTTP\shell\open\command\", "") RegDelete("HKCR\HTTP\shell\open\command\", "") ; Run the installer RunWait($EXECUTABLE & " /sp- /verysilent /norestart") ; Close Ashampoo Burning Studio process ProcessWait("burningstudio9.exe") $PID = ProcessExists("burningstudio9.exe") If $PID Then ProcessClose($PID) EndIf Sleep(1000) ; Kill Internet Explorer process if was started $PID = ProcessExists("IEXPLORE.EXE") If $PID Then ProcessClose($PID) EndIf ; Settings RegWrite("HKLM\Software\Ashampoo\Ashampoo Burning Studio 9", "RegKey", "REG_SZ", $SN) RegWrite("HKLM\Software\Ashampoo\Ashampoo Burning Studio 9", "InfoChannelsEnabled", "REG_DWORD", "0") RegWrite("HKLM\Software\Ashampoo\Ashampoo Burning Studio 9\ash_inet", "Enabled", "REG_DWORD", "0") ; Restore the default internet browser RegWrite("HKCR\HTTP\shell\open\command\", "", "REG_SZ", $DefBrowser)
  4. Yep - It says so right at the top left side of the home page. http://www.kalytta.com/wihu.php#news I still found/find it useful. I happen to like the fact that it's pretty strait forward.
  5. %SRCDRIVE% - Works for me. I know this is an old topic, and more than likely you may have found the answer, But I had the same question. Turns out the answer is right at the beginning of the online manual. here: http://www.kalytta.com/wihu.manual.php
  6. Download: http://www.microsoft.com/downloads/info.aspx?na=131&p=3&SrcDisplayLang=en&SrcCategoryId=&SrcFamilyId=1b286e6d-8912-4e18-b570-42470e2f3582&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2fa%2f8%2f7%2fa87b3d05-cd04-4743-a23b-b16645e075ac%2fUPHClean-Setup.msi Readme: http://www.microsoft.com/downloads/info.aspx?na=131&p=1&SrcDisplayLang=en&SrcCategoryId=&SrcFamilyId=1b286e6d-8912-4e18-b570-42470e2f3582&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2fa%2f8%2f7%2fa87b3d05-cd04-4743-a23b-b16645e075ac%2freadme.txt And it does improve slow profile unload.
  7. Yea I think you are right DonDamm, the link I suggested, is for after The Oem copy stage. I have not used it during that stage. As you, I am not sure it is possible to prompt for a second CD at that time. But, it is still a valid question. I have two DVD's worth of stuff I pre-load. So it can still be necessary to swap DVD's during an install. That's why I use the program above. It would be nice to know that it could be done at the OEM copy stage though.
  8. Is it something like this you are looking for? CDswitch 0.6 http://www.msfn.org/board/index.php?showtopic=41821
  9. Glad to help.
  10. LOL, now someone warns me.
  11. Repairing a Dual-Boot: http://thpc.info/dual/repairdualboot.html Sounds like you overwrote your Windows Xp MBR With 98's . Section 1 and 2 of that page should repair the problem. Hope that helps.
  12. I would like to express my gratitude to the Wonderful members of this forum. Over the last couple of days, I have been working on a Multi-boot DVD and the Unattended Windows Installations that are on the DVD. Thanks to the info contain in this forum I was able to achieve a perfect DVD on the first try, with out asking any questions. When I did have a question I found that it had already been asked here, so I got my answers just by searching. MSFN you get + 8=10, Thumbs Way, Way, Way up!!!!
  13. Professor Frink Posted on May 10 2004, 01:34 PM Only 1 problem I had encounter with Spywareblaster is with version 3.1. For some reason on One of my PC's It blocked windows Update. I have Four PC's, 1 Xp Pro Sp1, 1 Xp Home Sp1, 2 Win98. The Only one that had the Problem is Xp Pro Sp1. I spoke to many people about it and none of them had the problem. All of them had Pro Xp Sp1. So I figured out that it was because I have Hardened security on that one PC. To much protection blocked out everything. As far as automatically having the protection on, I am not sure of that. I set it up In the Admin Account, and it has protected the whole PC no matter who is logged in. It does not impede Normal surfing. All things that are not Spyware or Adware will run normally on the web. To me it is the best Solution out there for stopping Web Adware and Spyware from being installed on your PC. It works All ways, all you have to do is update it and make sure the Protection is enabled. The Host File is also a Good Solution as well, but it can be a little more time Consuming. I don't want to sound like a Infomercial, But it has worked good for me.
  14. For Web Level Protection Use. Spyware Blaster: I use it, I think it is the Best. It will stop Things like Spyware, Adware and I think some Trojans from being installed from the net. Now as far as Stoping programs from being install by the User in Win Xp, I am not sure of that. The only way I know of is to make them A Limited User. But there maybe another way, If someone knows please post it. My only other Suggestion would be use SpyBot Search And Destroy. SpyBot Search And Destroy: Just run scans on the PC often. Hope this is Helpful.
  15. Does anyone know how you would set up A CD to use hard Drive Emulation in Nero. I am not quiet sure what to set these 2 Settings At, that are Under the Tab Boot --> Expert Settings, In Nero New Compilation Wizard. I have A 30mb (Fat 16) BootImage, I want to set as the Boot-Image. Any Help, Thanks In Advance.