ianwinter

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ianwinter

  • Birthday 10/14/1981

Contact Methods

  • MSN
    ianwinter81@hotmail.com
  • Website URL
    http://www.flatpackedworld.co.uk
  1. I'm sure this has been asked before, but, I can't find an answer on the forums. XP install went a bit nutty and I've had to reinstall, it seems to have installed over itself and now my C:\Documents and Settings\ has some duplicate folders. All Users All Users.WINDOWS Default User Default User.WINDOWS Ian Ian.MACHINENAME LocalService LocalService.NT AUTHORITY NetworkService NetworkService.NT AUTHORITY It seems to be using Ian.MACHINENAME, now my question is can I remove the non .SOMETHING directories or should I try renaming the .SOMETHING's to without .SOMETHINGS Hope that makes sense, any advice appreciated. Ta Ian Title Edited - Please follow new posting rules from now on. --Zxian
  2. In XP Pro, is there a way to start the services via a batch script and the cmd line? This is so things like MySQL I can have disabled by default and start them up via script. Cheers, Ian
  3. Also wonder if it could be to do with my Norton Sys Works 2005 settings, there is a tweak program in that. One of the options I turned on was restrict CD to local logged on users, will try turning that off and see if it works. Cheers though for that, I'll give that a go later on and let you know. EDIT: The problem was indeed the setting in Norton System Works, in the System Optimizer (norton's version of tweakui) you can check restrict access to cdrom to local logged on user, uncheck it and all works fine again.
  4. Problem is 2 fold: 1. no cd/dvd's autoplay 2. no cd/dvd's show the volume title in explorer Not just an autoplay issue this one. I've installed tweakui and checked autoplay is enabled, which it is but still can't get cd's to autoplay and explorer doesn't show the volume title. Running XP SP2 on an Abit AV8 mobo.