nokia999i

Member
  • Content count

    96
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nokia999i

  • Rank
    The.Freak
  • Birthday 08/12/1979

Contact Methods

  • MSN
    george.lucas.1971@gmail.com
  • Website URL
    http://www.stevethefreak.com/
  • Yahoo
    schaanine@yahoo.com
  1. Here : http://www.newage-os.net/register.php?do=signup
  2. Here's what my OS looks like : Those ar just a few
  3. It looks like this so far :
  4. What do you mean ? .. BTW if you have MSN min is : george.lucas.1971@gmail.com We could talk better there ... Plz It's urgent I know .. 10x..
  5. Testing it, will report back in an hour don't go anywhere mate 10x ...
  6. What you mean is, the $OEM$ folder actually is the system drive, meaning everything inside it is automatically copied to hard drive before running ?
  7. Can you post what the Install.cmd has inside ? I do not know as I am new to all this as you might have noticed ... A detailed guide would do just nicely mate 10x ...
  8. Coz if you read the Unattended guide you'd know it's for integrating the registry tweaks, or haven't you read the guide yet ? Check it : http://firegeier.unattended-sponsor.de/en/regtweaks.html
  9. Am trying to add some registry tweaks to my Autounattend.xml but setup keeps shutting down for some reason @ the end. Here's my Autounattend.xml : <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>0409:00000409</InputLocale> <UserLocale>en-US</UserLocale> <UILanguage>en-US</UILanguage> <SystemLocale>en-US</SystemLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserData> <ProductKey> <Key>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <Organization>NewAge-OS.Net</Organization> <FullName>PsyChoses</FullName> <AcceptEula>true</AcceptEula> </UserData> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows Vista (vLite) ULTIMATE</Value> </MetaData> </InstallFrom> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <EnableFirewall>false</EnableFirewall> <EnableNetwork>true</EnableNetwork> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <AutoLogon> <Password> <Value>UABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> <Enabled>true</Enabled> <LogonCount>2</LogonCount> <Username>Administrator</Username> </AutoLogon> <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Home</NetworkLocation> <ProtectYourPC>1</ProtectYourPC> <SkipMachineOOBE></SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1024</HorizontalResolution> <VerticalResolution>768</VerticalResolution> </Display> <UserAccounts> <AdministratorPassword> <Value>QQBkAG0AaQBuAGkAcwB0AHIAYQB0AG8AcgBQAGEAcwBzAHcAbwByAGQA</Value> <PlainText>false</PlainText> </AdministratorPassword> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value>UABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> <DisplayName>Administrator</DisplayName> <Group>Administrators</Group> <Name>Administrator</Name> </LocalAccount> </LocalAccounts> </UserAccounts> <VisualEffects> <FontSmoothing>ClearType</FontSmoothing> </VisualEffects> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>NewAge-OS</ComputerName> <Themes> <DefaultThemesOff>false</DefaultThemesOff> <CustomDefaultThemeFile>C:\Windows\Resources\Themes\SteelFlash Final.theme</CustomDefaultThemeFile> </Themes> <RegisteredOrganization>NewAge-OS.Net</RegisteredOrganization> <RegisteredOwner>PsyChoses</RegisteredOwner> </component> <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SkipAutoActivation>true</SkipAutoActivation> </component> <component name="Security-Malware-Windows-Defender" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DisableAntiSpyware>true</DisableAntiSpyware> </component> <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <StartPages> <StartPage wcm:action="add"> <StartPageKey>NewAge-OS Team</StartPageKey> <StartPageUrl>http://www.newage-os.net/</StartPageUrl> </StartPage> </StartPages> <SearchScopes> <Scope wcm:action="add"> <ScopeDefault>true</ScopeDefault> <ScopeDisplayName>Google Search</ScopeDisplayName> <ScopeKey>Google.com</ScopeKey> <ScopeUrl>http://www.google.com/</ScopeUrl> </Scope> </SearchScopes> </component> <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RunSynchronous> <RunSynchronousCommand wcm:action="add"> <Order>1</Order> <Path>cmd /c "FOR %i IN (D E F G H I J K L M N O P Q R S T U V W X Y Z) DO IF EXIST %i:\RooT.txt SET CDROM=%i: -m"</Path> </RunSynchronousCommand> <RunSynchronousCommand wcm:action="add"> <Order>2</Order> <Path>%WINDIR%\system32\sysprep\sysprep.exe /quiet /audit</Path> </RunSynchronousCommand> </RunSynchronous> </component> </settings> <settings pass="auditSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <AutoLogon> <Password> <Value>UABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> <Enabled>true</Enabled> <LogonCount>5</LogonCount> <Username>Administrator</Username> </AutoLogon> </component> </settings> <settings pass="auditUser"> <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RunSynchronous> <RunSynchronousCommand wcm:action="add"> <Order>1</Order> <Path>cmd /c REGEDIT /S %CDROM%\Regtweaks.reg</Path> <Description>Registry Tweaks</Description> </RunSynchronousCommand> <RunSynchronousCommand wcm:action="add"> <Order>2</Order> <Path>%WINDIR%\system32\sysprep\sysprep.exe /quiet /oobe /reboot</Path> </RunSynchronousCommand> </RunSynchronous> </component> </settings> <cpi:offlineImage cpi:source="wim:f:/vistafinal/sources/install.wim#Windows Vista (vLite) ULTIMATE" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  10. So Far I fixed it, added the user as you said .. Will report back
  11. I cannot seem to get my Autounattend.xml to skip user creation and to logon as administrator Automatically .. although all is good in the XML. There it is : <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>0409:00000409</InputLocale> <UserLocale>en-US</UserLocale> <UILanguage>en-US</UILanguage> <SystemLocale>en-US</SystemLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserData> <ProductKey> <Key>xxxxx-xxxxx-xxxxx-xxxxx-xxxxx</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <Organization>NewAge-OS.Net</Organization> <FullName>PsyChoses</FullName> <AcceptEula>true</AcceptEula> </UserData> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows Vista (vLite) ULTIMATE</Value> </MetaData> </InstallFrom> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <AutoLogon> <Password> <Value> </Value> </Password> <Enabled>true</Enabled> <LogonCount>1</LogonCount> <Username>Administrator</Username> </AutoLogon> <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Home</NetworkLocation> <ProtectYourPC>3</ProtectYourPC> <SkipUserOOBE>false</SkipUserOOBE> </OOBE> <UserAccounts> <AdministratorPassword> <Value /> </AdministratorPassword> </UserAccounts> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>NewAge-OS</ComputerName> <Themes> <DefaultThemesOff>false</DefaultThemesOff> <CustomDefaultThemeFile>C:\Windows\Resources\Themes\SteelFlash Final.theme</CustomDefaultThemeFile> </Themes> </component> <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SkipAutoActivation>true</SkipAutoActivation> </component> </settings> <cpi:offlineImage cpi:source="wim:f:/vistafinal/sources/install.wim#Windows Vista (vLite) ULTIMATE" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  12. Hey Vista Users : I need a couple of registry tweaks to add to my unattended Vista URGENTLY !!! ... All Are Start Menu Related 1. Documents as link. 2. Pictures as link. 3. No recent documents. 4. No personal folder. 5. Games as list. 6. Computer as link. 7. Network. 8. Connect to as link. 9. Control Panel as list. 10.Administrative Tools as link. 11.Run Command. 12.No highlight new programs. 13.No Grouping Of Similar Taskbar Buttons. Finally some Reg Tweaks to Completely Annihilate Windows Defender and Windows Firewall .... That's about it ... 10x. nokia999i
  13. I know how to do that mate, but this would work only for current user not to all users ?
  14. Well it's not me who put it there, It's because I used Vista Update Toolkit to inert Add-ons
  15. Hey Gang : Here's my scenario, I used Vita Update Toolkit to integrate Add-ons which created an $OEM$ directory in my sources folder, with a SetupComplete.cmd inside scripts folder, with that in mind I want to apply some critical registry tweaks which I want applied across to all future created users, how can I achieve that ? Please I need that issue to be resolved soon ! thanks