• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About PsyCrow

  1. Well, here I am . This is not fixed, I'm back to Test Build 5 (other test builds are unavailable). All options (Sleep, Hibernate, etc) are enabled, like this:
  2. Whoa, Sleep is Back! Thanks a lot, test build solves this issue. No, there is no "Sleep" in modern ui, just "Shutdown" and "Restart"
  3. Probably bugreport. See image attached. StartIsBack 2.1.1 Windows Server 2012 x64 I've enabled sleep in Windows' power options, but it's not added to the SiB menu. As you see, "Sleep" appears in configuration dialog, but if you select it there, the "Sign Out" option will be shown instead in main start menu (and it does what it says, sign out). So, the only way to put PC to the sleep mode, is to use Alt-F4 shutdown menu menu, and choose sleep there.
  4. Hmm ... Try to set HIGH priority for your DVD player's process. There are plenty of tools, that capable of this under 9x. TaskInfo98 for example. Try it on Lalim DVD Player or PowerDVD 3, they seems to be most fast players as I can see from your posts.
  5. barneygray, try this: 1. Create cmd (bat) file, that starts your vpn client software. For ex.: -------start of Connect2VPN.cmd ------- start "c:\program files\sonicvpn.exe" /cmd -------end of Connect2VPN.cmd ------- 2. Hit Windows+R, or open "Run" from Start Menu. Type in gpedit.msc & hit OK. 3. Go to Computer Configuration->Windows Settings->Scripts (Startup\Shutdow) 3. Doble click on Startup, then in opened dialog click Show Files. Explorer window will open. Copy perviously created cmd file in to this location. Then get back to dialog and click Add. Choose cmd file you copied. Click Ok. Then open Startup again and verify that your cmd script listed there. 4. Now you are finished. Your cmd file will be run after network initialization, launching vpn client. You may also try to make a shortcut to your vpn client with needed command line, instead of cmd file. This should work too.