billytcf

Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About billytcf

  1. thanks. i m interested in the patch method, would you tell me how to do this? i.e. run a script ONCE when the user FIRST login many thanks -v-
  2. thanks I'll try looking at the winnt.sif
  3. hello, the problem is like this everytime i create login to a newly created user account, i.e. 1st log in to that account: the registry just change change back to what I set in winnt.sif; autoadminlogon = 1 defaultusername = administrator defaultuserpassword = XXXXX i deleted all 3 of them, then windows not logon automatically but these 3 entries are automatically created again when i login to a newly created user account I know when i do login loads of operation takes place and i suspect must be somewhere that add the 3 keys above, but which step can go wrong???? thank you
  4. anybody???
  5. Hello! Currently I use a fully unattended windows, then RunOnceEx to run WIHU I created new users, and checked (TICK) to autologon this user, also added admin right to the newly created user after reboot, it used this user but when i reboot again, it goes back to Adminstrator can anybody tell me what's wrong? here's my Winnt.sif THANK YOU VERY MUCH ; Generated by nLite 1.2.1 [Data] AutomaticUpdates="No" Autopartition=0 MsDosInitiated=0 UnattendedInstall="Yes" [Unattended] UnattendMode=FullUnattended UnattendSwitch="Yes" OemPreinstall="Yes" OemSkipEula="Yes" FileSystem=* WaitForReboot="No" NoWaitAfterTextMode=1 NoWaitAfterGUIMode=1 DriverSigningPolicy=Ignore NonDriverSigningPolicy=Ignore [Display] Xresolution=800 Yresolution=600 [GuiUnattended] EncryptedAdminPassword="No" AutoLogon="Yes" AutoLogonCount=1 AdminPassword=* TimeZone=210 OEMSkipRegional=1 OemSkipWelcome=1 [Components] [UserData] ProductKey="XXXXXXXXXXXXXXXXXXXXXXX" ComputerName=DEFAULT-XP FullName="Admin" [RegionalSettings] LanguageGroup=10,9,1 SystemLocale="0404" UserLocale="0c04" UserLocale_DefaultUser="0c04" InputLocale="0404:00000404" InputLocale_DefaultUser="0404:00000404" [Networking] InstallDefaultComponents="Yes" [Identification] JoinWorkgroup="MSHOME"
  6. hey would you teach me briefly on the bin files? it sounds so magical
  7. hello buddies, would you teach me how to make a dual boot cd; one unattend installation; one without unattend?? thanks v much!!!!!!
  8. hello everyone I have been using nlite's to build an unattended cd. I noticed that i can the screen which let me choose to repair a windows or run recovery console is always skipped, is there a way to make it appear again??? here's my winnt.sif ; Generated by nLite 1.2.1 [Data] AutomaticUpdates="Yes" Autopartition=0 MsDosInitiated=0 UnattendedInstall="Yes" [Unattended] UnattendMode=ProvideDefault UnattendSwitch="No" OemPreinstall="Yes" OemSkipEula="Yes" FileSystem=* WaitForReboot="No" NoWaitAfterTextMode=1 NoWaitAfterGUIMode=1 DriverSigningPolicy=Ignore NonDriverSigningPolicy=Ignore [Display] Xresolution=800 Yresolution=600 BitsPerPel=32 Vrefresh=75 [GuiUnattended] TimeZone=210 OEMSkipRegional=1 OemSkipWelcome=1 [Components] [UserData] ProductKey="XXXXXXXXXXXXXX" ComputerName=DEFAULT-WINXP [RegionalSettings] LanguageGroup=7,8,10,9,1 SystemLocale="0404" UserLocale="0c04" UserLocale_DefaultUser="0c04" InputLocale="0404:00000404" InputLocale_DefaultUser="0404:00000404" [Networking] InstallDefaultComponents="Yes" [Identification] JoinWorkgroup="MSHOME"
  9. Hello everybody This question should have been raised before but after searching i can't find a thread (poor searching skill, sorry) Wanna ask When windows create a new account, it must have some default settings set for that account, how can i modify such settings so that in the future every newly created account follows the same suit of settings? I'm partically concerned with the wallpaper and powercfg THANK YOU!!!!!!!!!!
  10. it always says i got some parser error, did anybody know how to solve this prob? thanks
  11. i uses it 1. slipstream (nlite) 2. integrator 3. do other nlite stuffs WORKS!!!