roirraWedorehT

Member
  • Content count

    372
  • Joined

  • Last visited

Community Reputation

9 Neutral

About roirraWedorehT

  • Rank
    The Keeper of a lot of Useless Knowledge

Contact Methods

  • Website URL
    http://

Profile Information

  • OS
    Windows 8 x64
  1. I can confirm this issue since I'm also affected by this exact behavior. At least the search is working properly again when explorer gets restarted! I haven't had this issue. I'm on the fast ring of automatically installed insider builds. Are you on insider builds or not? If Tihiy can't reproduce the issue he probably can't fix it.
  2. There's got to be a reason it's happening for some users and not others. I haven't been able to reproduce this either.
  3. Doesn't switching back to one of the other skins resolve it? Partly. I would prefer my favorite design. I may not be understanding well enough partly because I don't do much customization of the look - what skin were you using before that you liked? Sorry, I did not care for its name. It was the third option which is now (com)Plain10. So the now fourth option isn't what you used to use? Or selecting it somehow doesn't give you what it used to give you, if I'm understanding you correctly? Can you be specific about what the fourth option gives you that's different from what the third option used to give you?
  4. Doesn't switching back to one of the other skins resolve it? Partly. I would prefer my favorite design. I may not be understanding well enough partly because I don't do much customization of the look - what skin were you using before that you liked?
  5. Doesn't switching back to one of the other skins resolve it?
  6. I just now manually upgraded from v1.0.4 to v1.1.0. I believe you that it's happening to you, but I'm trying to click the Start Button really, really fast after clicking "This PC" in the SiB Start Menu and I can't reproduce this. What visual style are you using? I'm currently using Plain8.
  7. You can do it in SiB++ by right-clicking an item and choosing "Pin to Start Menu". That doesn't work for me. When I try, for instance the program "Firefox", it does not show up on the left-hand side of the start menu. When I switch to the Win10 view, it DOES show up on the right-hand side of the menu as a tile. Just like in Windows 10.It's working for me (attached screenshots). Haven't tested with Firefox because I don't have it installed.
  8. You can do it in SiB++ by right-clicking an item and choosing "Pin to Start Menu".
  9. StartisBack's default Start button looks just like Windows 10's as far as I can see. If it's different and I can't notice, did you try clicking the link in SiB's Properties in the Appearance section for downloading Start Button orbs from DeviantART? Maybe there's one there that looks like how you want.
  10. As far as I'm aware, you're not forced to buy a business version if you only want it on 1 PC anyway. Business versions are really for a person/company to deploy company-wide or at least on more than one PC. Just buy the $2.99 1 PC version. Are you able to actually install programs like this on your work PC though? A lot of work PCs are locked down to limit what you can and can't install. If you already installed the trial version successfully, though, then you already know whether you can install it or not - so ignore me if that's the case.
  11. This means some "registry cleaner" deleted entries which are required to launch metro apps. It's not just windows apps, settings has same error. Disabling SIB, issue goes away. I don't use registry cleaners except CCleaner after uninstalling a program. Perhaps CCleaner is the culprit? I'll uninstall SIB with Revo and make sure all registry entries are deleted and reinstall. Thanks for the suggestion and I'll try again.I've used CCleaner for years but indeed, all registry cleaners including the one in CCleaner, cause more harm than good.
  12. Don't the taskbar and start menu transparency sliders affect the blur? Honestly asking - I would think it would since I assumed that's what's being blurred - what's showing through.
  13. I would take a guess to uninstall aeroglass you're referring to, or whatever you have to do to put Windows 10 back in the state it was before installing it.
  14. Okay, you're welcome!
  15. I just tried PowerShell using SiB's search and run as Admin and it worked fine for me. Just looking for information: you are getting the yes/no prompt for elevation, or you're not getting that too? By the way (as a workaround) you know you can 1) set PowerShell as default in right-click menu instead of Command Prompt, and 2) you can right click the Start Button and choose either PowerShell or PowerShell as Admin from there? What happens if you do that, does it work right? No prompt asking for elevation, just an error with Accept button. It happens with almost all executables for example Notepad++ Sounds like you got some other problem going on unrelated to SiB. What happens if you try the same thing from the Start Screen? Maybe try a "Reset this PC" from the Action Center/All Settings/Update & Security. I have the Windows search(The one next to start) completely disabled so I can't try that. SiB has an option to add a Start screen shortcut to the top of SiB's Start Menu. I think there's other ways of opening the original Windows 10 start menu, but I'd have to look in SiB's configuration for that. If you enable the Start screen shortcut, click it to go to the Start screen, type Powershell and right-click to run as Admin, does the same thing happen? No matter what, I'd say either a Reset or a fresh reinstall was in order.