• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lucaz

  1. Is there anyone around with a working bootscreen of the 7000 build & tune-up utitities? If so, you can export the current bootscreen to a tune-up files if you want/can. I hope someone can help me out, hope it works btw
  2. Hmmz yeah i didn't even update, swept my partition and did a clean install. So...
  3. I got a crappy loading bar :S Don't understand what could have done this?
  4. Hi all Installed windows 7 6956 weeks ago, and i liked it for sure! Man what a difference it was with Vista! Especially when looking at speed/stability! Now i recently updated my system to the 7000 build. But my bootscreen changed to the crappy vista bootscreen (just a loading bar). Is it possibly to use the old 6956 files as boot? As i don't have the old build anymore, i would ask if someone can help me out with these files from the older build if you want. If so, i'll be very thankfull! Regards, Lucas
  5. Ahhh i just got it installed, it was a problem with vmware i guess, since Virtual PC 2008 works perfectly for me now THanks for all you help Regards
  6. Ok, just checked the vhd with virtual, not working also... It takes ages at the mac adress screen when starting up. Anyways this isn't working either
  7. Yes i checked several times... can't find an *.xml file with attend in it on the whole dvd so... :S
  8. Gonna try the VHD then, though sources on internet also announced a dvd format like install
  9. nope not using autoattend.xml that's the strange part... but thanks for you help.
  10. Hello everbody, Since i use (bloated) Vista (and ofcourse hate it!) i want to try testing Windows7. Though i got 1 obstacle which maybe someone can help me with. I tried installing now for several times but everytime it gives me the same error message: I downloaded 3 iso's but all give me the same error message. I'm using Vmware Workstation v6.5 (dunno if this got something to do with it) Hope someone can help me with this problem, so i can maybe even remove Vista THanks & regards, Lucaz
  11. I got exactly the same problem all the time, no matter if i use vlite or not. Can anyone please help me out here since i cannot find anything about this problem whatsoever
  12. Try notepad Please search before asking this... this can be found on the forums
  13. 19:17 : 19:17 : User Name: Lucas Machine Name: LUCAS-PC Processor Architecture: x86 Domain Name: Lucas-PC CLR Version: 2.0.50727.312 OS Version: Microsoft Windows NT 6.0.6000.0 Current Directory: E:\Microsoft.Windows.Vista.Final.MSDN\sources Command Line Parameters: "C:\Program Files\Windows AIK\Tools\Image Manager\ImgMgr.EXE" Physical Memory for this process: 15364096 Bitness for this process: Native 32-bit File Version Information C:\Program Files\Windows AIK\Tools\Image Manager Microsoft.ComponentStudio.Command.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil Microsoft.ComponentStudio.Common.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil Microsoft.ComponentStudio.ComponentPlatformImplementation.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) x86 Microsoft.componentstudio.componentplatforminterface.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil Microsoft.ComponentStudio.Controls.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil Microsoft.ComponentStudio.Serializer.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil ImageCat.EXE Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil ImgMgr.EXE Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) msil C:\Program Files\Windows AIK\Tools\Image Manager\EN imagecat.resources.dll Microsoft Corporation 6.0.6000.16386 msil ImgMgr.resources.dll Microsoft Corporation 6.0.6000.16386 msil Microsoft.ComponentStudio.Command.resources.dll Microsoft Corporation 6.0.6000.16386 msil Microsoft.ComponentStudio.Common.resources.dll Microsoft Corporation 6.0.6000.16386 msil Microsoft.ComponentStudio.ComponentPlatformInterface.resources.dll Microsoft Corporation 6.0.6000.16386 msil Microsoft.ComponentStudio.Controls.resources.dll Microsoft Corporation 6.0.6000.16386 msil C:\Program Files\Windows AIK\Tools\Servicing\SmiEngine.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) x86 C:\Program Files\Windows AIK\Tools\Servicing\pkgmgr.exe Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) x86 C:\Program Files\Windows AIK\Tools\Servicing\cbscore.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) x86 C:\Program Files\Windows AIK\Tools\Servicing\wcp.dll Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) x86 C:\Windows\system32\drivers\WimFltr.sys Microsoft Corporation 6.0.6000.16386 (vista_rtm.061101-2205) x86 File does not exist: C:\Windows\system32\wimgapi.dll Strange error, cause the file is there :\ anyone knows how to solve this?
  14. Ahh thanx, i looked today and they released a new version that i installed, other "vista compatible beta" didn't even want to run, everytime i wanted to install, it said, close kaspersky internet security, which i was just installing... So it detected kis installation as kis running somehow :S
  15. Hello all, What firewalls / anti-virus are you guys running on vista? I have nothing a.t.m. Still waiting for kaspersky anti-virus / agnitium outpost firewall to get compatible / stable with windows vista. Anyone got some good suggestions? Thanx