Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

teemue

Member
  • Content count

    30
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About teemue

  1. OpenOffice 3.0.0 Silent

    I did a little research with ORCA editor and this is where I got into: start /wait msiexec /qn /norestart /i openofficeorg30.msi SELECT_WORD=1 SELECT_EXCEL=1 ADDLOCAL=ALL REMOVE=gm_p_Math,gm_p_Impress,gm_p_Draw,gm_p_Base,gm_o_Quickstart,gm_o_Testtool
  2. OpenOffice 3.0.0 Silent

    My OOo 2.4 installation was automated with those instructions, bj-kaiser. However, when trying the same with OOo 3.0.0 installation complained something about gm_r_Files
  3. OpenOffice 3.0.0 Silent

    Thanks Switches for component selection would be cool idd...
  4. How is it possible? Doesn't seem to work the way Ooo 2.4 worked.
  5. Nokia PC Suite 7.0 Release 7

    Thank you code finder!
  6. Add custom folders to vLited Vista SP1

    Yes you can.
  7. [Release] Adobe Reader 9.0 Lite

    Finnish version would be cool as well
  8. Error report (on burn) and feature request

    I think I can throw one feature request too. It would be cool to have printer called 'Microsoft XPS Document Writer' automatically removed though 1) I don't know what is it for and 2) Thus, I don't need it. I'm sorry about this post If there's already option to remove it. Haven't find it
  9. What Not To Remove For Some Programs

    I have Canon Pixma IP2000 printer, removed Canon printer drivers but integrated IP2000 drivers (in fact they were meant for XP). Works well!
  10. vLite with Vista SP1-wave1

    Noupe - Yeah, I downloaded SP1 LP from the link you posted. It integrated fine (into preintegrated SP1 disc which had only English language). It seemed to install perfectly as well!
  11. vLite with Vista SP1-wave1

    Is there any chance to get LP from wave1 package and integrate it into pre-SP1 disc?
  12. This is my Autounattend.xml i'm trying to use... <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>0000042a</InputLocale> <UserLocale>fi-FI</UserLocale> <UILanguage>en-US</UILanguage> <SystemLocale>fi-FI</SystemLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserData> <ProductKey> <Key>(removed)</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <FullName>tk</FullName> <AcceptEula>true</AcceptEula> </UserData> <ImageInstall> <OSImage> <InstallFrom> <MetaData action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows Vista (vLite) HOMEPREMIUM</Value> </MetaData> </InstallFrom> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Home</NetworkLocation> <ProtectYourPC>1</ProtectYourPC> </OOBE> <TimeZone>FLE Standard Time</TimeZone> </component> </settings> <settings pass="auditUser"> <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RunSynchronous> <RunSynchronousCommand wcm:action="add"> <Order>1</Order> <Path>cmd /c %AppsRoot%\Install\AVG\avg75free.exe /HIDE /DONT_START_APPS /NO_WELCOME /NO_AVGW_STARTUP /QUIT_IF_INSTALLED</Path> <Description>AVG</Description> </RunSynchronousCommand> <RunSynchronousCommand wcm:action="add"> <Order>2</Order> <Path>cmd /c %AppsRoot%\Install\ASIO4ALL_2_8_English.exe /S /NCRC</Path> <Description>ASIO4ALL</Description> </RunSynchronousCommand> <RunSynchronousCommand wcm:action="add"> <Order>3</Order> <Path>cmd /c REGEDIT /S %AppsRoot%\Install\regtweax.reg</Path> <Description>Registry tweaks</Description> </RunSynchronousCommand> </RunSynchronous> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>teemue-PC</ComputerName> </component> <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SkipAutoActivation>true</SkipAutoActivation> </component> <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RunSynchronous> <RunSynchronousCommand wcm:action="add"> <Order>1</Order> <Path>cmd /c "FOR %i IN (C D E F G H I J K L N M O P Q R S T U V W X Y Z) DO IF EXIST %i:\AppsRoot.txt SETX AppsRoot %i: -m"</Path> </RunSynchronousCommand> <RunSynchronousCommand wcm:action="add"> <Order>2</Order> <Path>%WINDIR%\system32\sysprep\sysprep.exe /quiet /audit</Path> </RunSynchronousCommand> </RunSynchronous> </component> </settings> <cpi:offlineImage cpi:source="wim:D:/uusvdvd/sources/install.wim#Windows Vista (vLite) HOMEPREMIUM" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  13. I followed FireGeier's instructions to make Autounattended.xml with automated application installations. I have Vista SP1 (6001.18000.080118) and WAIK 6001.18000 as well. At the point where those applications' installations should start I get error message telling me about some unexpected error (It doesn't give any kind of an error code). Any tricks / ideas?
×