kong

Member
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kong

Contact Methods

  • Website URL
    http://suksit.com

Profile Information

  • Country
  1. Yes, please I believe it would match the round User Picture on the login screen.
  2. Run 'startisbackcfg /multimon' and uncheck 'Show start button on main taskbar'. Ah, thanks a lot, @Tihiy
  3. So the option to hide the Start button is gone? Is it possible to have Start Menu but not the Start button?
  4. Don't know if it's just me but when I checked "Use advanced Start button context menu" and tried to launch an application from there e.g. clicking on "Task Manager", there was a huge delay before the application actually came up. Launching the same application from Win+X menu is considerably faster than from StartIsBack menu.
  5. This is going way beyond what I was expected when I bought the app. Go go go Tihiy
  6. Agreed, but I'd like the auto-update feature to be optional. At least we can rollback in case there is any problem with the new version.
  7. Yeah been using 1.3.2 for a while and it looks like it's really fixed. Thanks @Tihiy
  8. ^^^ Yeah I got that from time to time... but as far as I remember, this doesn't happen with 1.3-rc1
  9. Unfortunately I started getting the "no icon" in the main Start menu again. This happened twice on fresh boot with StartIsBack 1.3 (never got that in 1.3 betas) I'm on i7, 8GB RAM and a SSD, Windows Defender is disabled, no antivirus or anything that should be dragging the system too.
  10. Thanks @Tihiy Merry X'Mas and Happy New Year to everyone too
  11. I've seen that only temporarily in low memory / high cpu usage conditions. Nevertheless in 1.2final i plan to improve MFU algorithm so this stuff should go away. Ah that looks promising... However, I used to get it right after a fresh boot. And my laptop has 8GB of RAM and i7 Quad Core so I'm not sure if that's the actual cause of the glitch, just FYI PS. I was using Aero8 style and the glitch wouldn't go away unless I made some modification in the app's option (and cause it to do a refresh I believe)
  12. Hi, thanks for this great app! I notice that sometimes the application's icons are missing in the "Recent apps" list. I mean only the application names are shown, with empty icons. Dunno how this can be reproduced but I still see it from time to time in 1.2RC2. Just wanna provide some feedback so maybe you have an idea what's going on.
  13. Hope I can still make it in time th.resx.zip