• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About codehunter

  1. Hi, i use powerpack 1.0 RC9 and driverpack base 7.04 but don't get the drivers integrated into my multiboot dvd. i 've opened driverspack base and exported a settings file (with disc option). then i opened powerpack and selected that file. Creating the multiboot disc succeeds without giving an error but i don't get the drivers into it. Somebody who knows what i'm doing wrong? this is the driverspack base settings file: [General] ; preferred language prefLang = "English" ; yes/no, enable or disable the wizard-style buttons, if not specified: yes wizardButtons = "yes" ; yes/no, enable or disable the GUI, if not specified: yes GUI = "yes" [Settings] ; disc/bartpe/multibootDisc instPlatform = "disc" ; trailing backslash is allowed, but not necessary location = "Z:\Boot-DVD_XP_SP2_Updates" ; none/all/select, if select, specify them below, if not specified: all DriverPacks = "select" ; 1/2, method to install the DriverPacks, if not specified: 2 DPsMethod = "2" ; GUIRunOnce/RunOnceEx/custom, if not specified: GUIRunOnce finisherMethod = "GUIRunOnce" ; this section is optional! [OptionalSettings] ; none/all/select/paths/patterns, enable or disable Keep The Drivers (KTD) , if not specified: none KTD = "false" ; <path>, to specify a custom KTD cache location, if not specified: default (%SystemRoot%\DriverPacks) KTDlocation = "%SystemRoot%\DriverPacks" ; yes/no, enable or disable QuickStream Cache (QSC), if not specified: yes QSC = "yes" ; you should only add this section if you've set [Settings]\DriverPacks to "select" [SelectDriverPacks] DP_Chipset = "yes" DP_CPU = "yes" DP_Graphics_A = "yes" DP_Graphics_B = "yes" DP_Graphics_C = "yes" DP_LAN = "yes" DP_MassStorage = "yes" DP_Sound_A = "yes" DP_Sound_B = "yes" DP_WLAN = "yes" DP_MassStorage_textmode = "yes" ; this section is optional! [OptionalSettingsOther] ; CCC/CCP, use ATI Catalyst Control Center or ATI Catalyst Control Panel (only relevant when slipstreaming DriverPack Graphics A) ATI_cpl = "CCC" And this is the powerpack.ini file: [InputOutput] XPSource=Z:\Boot-DVD_XP_SP2_Updates XPDestination=Z:\PowerPacker [Exclusions] [Extra Files] ExtraPackDest=0 ExtraRootDest=0 ExtraRoot=N [Custom Options] FileToRun=0 RunParams=0 PackNameOn=Y Tri-Pack=N PackName=XPP2 BootEntryOption=Windows XP Pro,SP2,Updates(2007),driverpack [Unattended] Winnt.sif=G:\BOOT-DVD\XPP2 $OEM$= Unattend=X [DriverPacks] DPSource=Z:\Program Files\Driverpack\DPs_Base.exe DPSettings=Z:\DPs_BASE.ini DriverPack=P [WinXPVersion] XPVersion=P [WinXPEdition] XPEdition=U [Win2k3Version] 2k3Version= [Boot Entry]