• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About GaNGa

Contact Methods

  • Website URL
  1. I'vee downloaded the trial version of the kaspersky internet security and did a full scan and found 100s of viruses including the autorun one you mentioned above. and after a full scan and clean every thing infected I've found that I can open it correctly with no problem at all. note: I think kaspersky internet security is far better then bit defender total security because bit defender did not caught anything at all while kasper did. Yes this is the way I used to use and use windows explorer. but now no need to do any trick as the problem totally solved. Thanks and much appreciated.
  2. Thanks for replying mate, I've installed latest version of bit defender total security and did a full scan after updating both of XP and bit defender and all clean. Also the above link reporting this error [b]The error returned was:[/b] Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again. Thanks
  3. Admin one. Nothing changed at all. All I've done was to install an original XP SP2 then installed my drivers and few basic desktop software, then got all expressed updates from windows updates. But this issue was exist from the 1st place after I've just installed XP. When I do a right click I've got the basic options on the menu like open, explore, format ...etc. And when I hit open command I got the open with window (that window you got when you try to open any file hat has no application asociated with and then you pick the application from this window if it is exist there or open the browse window. It shows every thing as normal and there isn't anything wrong there. Do you need any screen shots? Thanks
  4. Hello mate, and thanks for replying. - XP Pro. - 3 HD. - 5 partitions on the 1st HD, 2 partitions on the 2nd HD, the last HD is only 1 partition. - All of them has the same issue. - almost a year. Thanks
  5. Hi, I've just found all of the sudden that I can not open any parition at all, and each time I am tryiing to open it I got the open with window. Please advise how o solve this issue. Thanks
  6. - Later Edit - I do not know if I should post the current one here or start a new topic Can I use IE 7 with Win2k? Thanks
  7. but is it a system hog !? I am using P4, pass 800, 2.4 GHz, 1 MB cache, 2 GB Ram on a 400 pass, and a ECS motherboard with pass 800, and a 128 Radeon 9200 ATI VGA. Thanks
  8. Any screen shoots for yours? And where to find windows blind classics? Thanks
  9. Hello there, I'm using Windows 2000 for the time being. Please I'd like to know if there is any styles or themes for windows 2000 like vista inspirate for windows xp. Thanks
  10. A gentle reminder please.
  11. Anything else still missing? I'd like to have the latest updates list.
  12. Is it possible to shrink this as we used to do with office shrinker? Thanks
  13. Thanks for sharing this
  14. Yes thanks a lot