ciarlo

Member
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ciarlo

  • Rank
    Geordie Lad
  • Birthday 11/23/1988

Contact Methods

  • Website URL
    http://u4ealounge.com
  1. Hellooo again, I was wondering if anyone knew a possible solution to removing that annoying message telling you that windows is low on memory and it either needs to close a specific program or to close all programs running or something. I know how to increase my page filing and so on and so forth, but I don't use page filing, and don't want to. I'm not looking for advice on increasing it, I just want rid of the annoying ding and the message. I've searched all over for this for a while and came across nothing so thought to ask here. Thanks, Dave.
  2. Thanks for the reply. I had the view hidden file and system files turned on. I have formatted it, deleted the partition and reinstalled windows now. It's working now. Thanks for the help anyways. ~Dave
  3. Hi, Just today as i turn on the computer, i went into my computer and saw this. I havn't a clue what's gone wrong. It's the D:/. Here is what's happened: http://sh1n0b1.com/images/msfn/1.jpg http://sh1n0b1.com/images/msfn/2.jpg http://sh1n0b1.com/images/msfn/3.jpg Images kind of show it all. Anyone know what's up? ~Dave
  4. Looks like we've found the problem... although that says nforce 3 and he has a nforce 4 motherboard...... Confusing. ~Dave
  5. I'm just wondering, i went into the system information to check conflicts, and i'm pretty sure this means that the graphics card is conflicting, or maybe the pci express port is broken. System Information report written at: 06/01/08 22:14:56 System Name: DSDERECO-PC [Conflicts/Sharing] Resource Device I/O Port 0x00000000-0x000003AF PCI bus I/O Port 0x00000000-0x000003AF Direct memory access controller IRQ 21 Standard Enhanced PCI to USB Host Controller IRQ 21 Standard Dual Channel PCI IDE Controller IRQ 22 Realtek AC'97 Audio IRQ 22 Standard Dual Channel PCI IDE Controller I/O Port 0x00006000-0x0000FFFF PCI bus I/O Port 0x00006000-0x0000FFFF nForce4 PCI-Express Root Port Memory Address 0xD0000000-0xDFFFFFFF nForce4 PCI-Express Root Port Memory Address 0xD0000000-0xDFFFFFFF NVIDIA GeForce 8500 GT I/O Port 0x00001C00-0x00001C80 PCI bus I/O Port 0x00001C00-0x00001C80 NVIDIA nForce PCI System Management Memory Address 0xA0000-0xBFFFF PCI bus Memory Address 0xA0000-0xBFFFF nForce4 PCI-Express Root Port Memory Address 0xF8000000-0xFBFFFFFF nForce4 PCI-Express Root Port Memory Address 0xF8000000-0xFBFFFFFF NVIDIA GeForce 8500 GT I/O Port 0x000003B0-0x000003DF PCI bus I/O Port 0x000003B0-0x000003DF nForce4 PCI-Express Root Port I'm not a computer genius, so if anyon can help, it's much appreciated. Thanks. ~Dave
  6. I have reset the CMOS and am now going to make a fresh install. I have deleted the partition and done a full format of the harddrive, and then reinstalled vista, and i am still getting the code 43 error on the graphics card. This is really making me annoyed now. Everything was ok before we switched it to vista........... ~Dave
  7. Thanks for the reply. I have been speaking to a friend about the bios problem, and he said i should try and update the bios so im gonna give that a try. About the monitor and so on, it is not the monitor that is the problem, as shown in these pics: http://sh1n0b1.com/images/bios1.jpg http://sh1n0b1.com/images/bios2.jpg That is how the bios is and some of it is readable, other parts make no sence. Also i must add that, with windows vista installed, we get a code 43 error, and in xp, we get a code 10 error. (on the graphics card -Nvidia Geforce 8800gt- in the device manager.) I will update if we make any progress on this. Thanks ~Dave
  8. Thanks for the replies. We have manged to some how get xp installed on the SATA harddrive, but now the problem is that we are getting a code 10 error with the graphics card, which is a Nvidia geforce 8500 gt. I believe this has something to do with the Bios, but we cannot make out what to change as the writing in the bios is all messed up and we cannot understand it. We will continue to try and work out this problem, but any help is appreciated. Also, does anyone know how to manually update the BIOS? The motherboard is a Nforce 4M-A. Thanks. ~Dave
  9. Yo, I am having a few problems trying to fix my friends computer. The first one is, he has windows vista buisness edition installed, and we are trying to install windows xp sp2, but it will not let us. I insert the xp cd and run from bootup, it then copies over the files but the writing is all messed up, as shown in the image below: http://sh1n0b1.com/images/messed.jpg (Also the same in the BIOS and the starting POST after this point) Then we get past the partition part, when it comes up with the estimated time left, we get an error, as shown in the image below: http://sh1n0b1.com/images/asms.jpg We have tried 3 different xp pro sp2 disks, wether this would make a difference or not, as it has not gotten to the part about the serial code. (-I have managed to fix the installing xp problem by installing to a different harddrive. The old one was SATA and the new one is IDE, incase people are having the same problem.-) The second problem we are having is the writing, if anyone knows why it is doing this after we try to install xp. The third problem is that after we reinstalled vista buisness, got all the updates, and started up a game (2moons is the title if needed) about 10 minuites into the game, the screen started flashing for about 30 seconds and then the monitor went off, after which we got the Blue Screen of Death, and the computer automatically restarted. We got an error report of the blue screen after booting back up which was as follows: http://sh1n0b1.com/images/blue.jpg Any help on any of the prolems is much appreciated. ~Dave
  10. Woot thanks m8. This is the biggest help ever man, i owe you man. thanks again.
  11. Thanks Tom, i'll bare this in mind and also i'll try burning it off again at a slower speed. peace out.
  12. Rightio, these are legal formats m8. .RM is real media for real player, its quite rubbish lol so i wouldnt use it unless streaming or something like this, and .MOV is for quicktime, never use this on uncompressed unless you have a realy good comp as it will not play proply. peace out.
  13. You know what, i never thought of it that way.lol. im gonna change it asap.lol
  14. Helooo, Ive just got XP Gamer Edition 3 and i'm sort of not sure ive done this right. Ive installed it the normal way you install windows but before it finished installing, it came up with a redundancy error and restarted. as it was restarting i inserted pro sp 2 disk and it finished the installation. im not sure if it did the same as the gamers installation so could someone please say if i did a big mistake or something..... all help is appreciated... peace out
  15. Hey, ive been searching for awhile to get my hands on some tutorials for Alias MAYA 7.0 but i never seem to find any. I'm trying to self teach myself about animation such as skeletons and so on... If anyone has anything it would help so much. peace out.