toto51

Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About toto51

Contact Methods

  • Website URL
    http://
  1. hi I'd like to create a messenger installation package that would be svcpack compatible. I downloaded the french version of windows live messenger v8.1.0178 final. I then tried your tutorial. I noticed a few confusing details : There is no "ALLOWRHAPSODY" property (reserved for us versions ?) So I left away this value. Do I have to look for these entries in the "Registry" table only ? I found in the "registry" table ("registry" column) msoridCrashReportingPersistentRunKey.D0DF3458_A845_11D3_8D0A_0050046416B9 and OfficeCrashReportingTools.29CB3920.D0DF3458_A845_11D3_8D0A_0050046416B9 Are you making reference to these entries ? I removed these 2 rows. Before tweaking any other file, I wanted to confirm that my modified MsnMsgs.msi was svcpack compatible. I choose 7zip to make a silent installer and used 7zS.sfx (v4.42) along with msistub.exe to create the package. My config.txt I injected this package in a clean xp pro sp2 fr (still for testing purposes) and performed an installation with VMware. And... Nothing ! My package is refusing to install a T-13 ! It works if I use the "RunOnceEx" method (in this case, the installation process is taking quite a long time, more than 1 minute !). Can you please help me ? Did one succeed to install a french modified MsnMsgs.msi through svcpack ?
  2. Well done ! I've just tested the new version and it seems to work like a charm. No more "french" characters missing. I'll try to make an iso in order to do a final test. I'll keep you advised. Thanks
  3. I think that "Nero3dmenueffects.dll" error occurs when directx 9.0c is not updated. To correct this, a directx update must be installed before trying to setup nero 7.7.x silently. If you setup nero normally (I mean not silently), you will notice that directx will update during the process. I didn't manage to force directx to update during a nero 7.7 silent install. There doesn't seem to be a usable entry with orca. Anyway I think it's preferable to update directx independently of nero : this way you may control which dx9 version is installed. hope it helps
  4. I've just tried the us-english setting trick. It failed again... I simply tried with nlite (1.3rc3) and ms wmp11 setup file. It seems to integrate fine and the resulting txtsetup.sif file seems to be ok. I have not yet tested the iso... What is actually the main difference between integrating wmp11 with nlite (using the ms setup file, not any pre-made addon file) and using your slipstreamer ? Is there a genuine validation problem with nlite (eg. win xp should be validated before opening the first session...) ? I will give it a try (nlite + ms wmp11 setup file), just for test purposes *** a few minutes later *** of course, it didn't work : many errors occured during the win xp setup process. I now know that nLite can't simply slipstream ms wmp11 setup file So, waiting for a better solution, I will use the SVCPACK method to install wmp11 (Thanks to AlBundy33) "wmp11-windowsxp-x86-FR-FR.exe /Q:A /C:""setup_wm.exe /Q /R:N /NoMigrate /P:#e /DisallowSystemRestore"""
  5. Thanks for trying to solve my problem I changed the following parameters I then tried again and... Still unsucessful But I noticed that - before slipstreaming wmp11, txtsetup.sif is OEM (ms dos txt) coded - after the process, txtsetup.sif is ANSI (windows txt) coded. I don't really know if my problem is due to this fact but I know that I must choose the right format when I create my setup files (winnt.sif, runonceex command lines...). Otherwise "french" characters (é,è,à,ç,...) may not appear correctly !
  6. Hello Great work But i have a problem. I'm trying to integrate wmp11 (french final) to a fresh XP Home SP2 (french) using your soft (v1.1 b 60 ). it seems to work flawlessly. But... the resulting txtsetup.inf is actually corrupted you can notice that "é", "è", "ç" are missing. Of course, XP installation process breaks at the very beginning ("français" [keyboard layout] not found in .sif). Is it a bug ? Is your integrator compatible with xp home sp2 french and with wmp 11 french ? I've tested Boooggy's slipstreamer. The same weird thing happened. Could you help me ? Thanks
  7. February 21 a new release of KB905474 (v1.7.017) 1.3Mb here comes the link : KB905474 (v1.7.017)
  8. a new attempt and a new failure this time i tried with a "win xp pro sp2 french box (not oem)" i joined the 2 txtsetup files. hope it will help you txtsetup_pro.7z
  9. your wish is granted the files come from a "win xp home sp2 french OEM". Nothing added, nothing removed. hope you'll solve my problem Thanks txtsetup.7z
  10. Hello Great work But i have a problem. I'm trying to integrate wmp11 (french) to XP Home SP2 (french) using your soft (v0.5 and v0.6, vanilla and tweaked ). it seems to work flawlessly. But... the resulting txtsetup.inf is actually corrupted you can notice that "é", "è", "ç" are missing. Of course, XP installation process breaks at the very beginning ("français" [keyboard layout] not found in .sif). Is it a bug ? Should it work with xp home sp2 french and with wmp 11 french ? Thanks
  11. I've just noticed that MS released a new version of LegitCheckControl.dll This new version is installed whenever a wga protected product is downloaded from microsoft.com (eg wmp10 or 11). I didn't find a stand alone version of wga v1.5.708 (no KBxxyyzz.exe). I only found this : LegitCheckControl.DLL v1.5.708 Hope it helps