emadhamdy2002

Member
  • Content count

    65
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emadhamdy2002

  1. thanks All for the reply i will try them right now and tell the results thnks again
  2. thnks alot for the link i will try to try all of such solutions hoping to work thanks again
  3. no i meant the speed of coping from vista to xp computers are the same like downloading the same file with the same size with my net speed? for example downloading a file of 700 mb size take approximately 2 hrs with 1024 kb net speed on 120 kb/sec download copy the file from VIsta to xp OS take also 2 hrs although it shoud take only mintues as it happen between xp to xp OS
  4. anyone has suggestions?
  5. i have two computers first one desktop pc with OS xp while the other HP laptop Vista OS i am trying to make files sharing between them BUt the file coping is too slow as i am downloading from net not coping so anyone help me how to make it fast as XP to Xp OS?
  6. Thanks for your reply actually i done that before thinking that the power supply may be the problm but i will try that solution and tell you the results thanks Alot
  7. i am soorry but i think that the usb didnot recognize some devices like my mobile when i attach it to the pc it doesnot recoginze it.Actually i began to doubt about what i figured out about the Power supply. Would you please help me to find out the solution and make my pc work propely?
  8. thanks alot i appreciate your reply ,and for the risks actually i got freeze on the pc for seconds i will try to reduce the HDD and would you please attach the image i canot see what is written on the power supply thanks in advance Thanks alot but for the damaged wire actually i covered it well but i guess i need a new power supply and thanks for putting your choice
  9. thanks alot for your reply and fast one actually i had a cutten power wire which i connect it to the hard disk and the wattage u meant voltage or wht actually i wrote alll numbers i can see voltage 110-230 v ,Current 6A and Frequency 50-60 Hz so any solutions? and are any risks to use more than 3 HDD and DVDRW? thnks in advance
  10. first of all thanks for your fast reply second thing the bold letters and in capital are AX4SPE Series but i guess i figured out what is the problem it because the power suplly i guess so as i am using 2HDD (160 and 80 Gb) plus DVDRW so when i put the usb device it make my windows on hold but i tried to let the primary HDD work only which is 160 Gb and then used the usb device it work for the webcam and the windows work fine so any solution for such problem? thanks in Advance
  11. thnks man alot for helping bt actually i tried that solution .it just install the driver for the usb again and not work same problem still and the model i dnt knw wht is it bt i will write all wht is written on the box of the motherboard ULTRA VALUE INTEL 865PE Chipset cPU: intel pentium 4 CPU, 800 MHZ chipest: Intel 865PE+ICH5 Main memory :DDR DIMM x4 Graphics:8X AGP slot Form Factor : ATX and by the way there is strange thing i noticed before such problm i was putting a USb ScanDisk it give me light it means it is in use bt now donot give light at alll Thanks man in advance for ur help
  12. Please help me out guys. When I use one of my USB ports the PC hangs and I need to reset my PC to get it working again. I´m using an AOpen motherboard but no idea what the model is. Would you be so kind to help me out, I´m new to this. Thank you in advance.
  13. pllz guys i want new sounds schemes i bored from all the sounds available anyone has a new one?
  14. first thanks for ur fast reply and abt nlie i attached the last session and wht i meant i installed on some pc and other pc it restart aft the first restart whn windows finsh copying also the biit screen not appear hope u can tell me thanks again for ur reply Last_Session.ini
  15. thanks alll for the reply and sorry for late i will give it a try and will c thanks all