• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dawid

  • Birthday 08/16/1973

Contact Methods

  • Website URL
  1. Thanx for the working tip. The thing is, I never had a problem with Windows Installer in HFSLIP build, but I don't mind to have the latest version installed at T-13. I was playing with hfslip-1.7.9_beta_f (see attached log) and everything works fine. Great and many thanx to all of you. I'm unable to integrate 960715 without WU prompting this update, though. Only installing with RunOnceEx helps. Guys, how do you deal with update 960715? HFSLIPLOG.ZIP
  2. Has anyone experienced problem with Windows Installer after hfslip-1.7.9_beta_d.cmd on Windows Server 2003 SP2? Installation process ran smoothly, but then I was forced to install WindowsServer2003-KB942288-v4-x86.exe, 'cause none of msi was able to install: "The Windows Installer Service could not be accessed. This can occur if you are running Windows in safe mode, or the Windows Installer is not correctly installed. Contact your support personnel for assistance." Am I missing something? Thanx HFSLIPLOG.ZIP
  3. 951376 is repeatedly appearing in new updates despite of added support in HFSLIP 1.7.8. I'm using WindowsXP-KB951376-v2-x86-ENU.exe from http://www.microsoft.com/downloads/details...;displaylang=en. See log in attachment. Any idea? Thanks... PS: Interesting that for IE7 the 953838 is enough. HFSLIP.ZIP
  4. Thanx Tomcat76 for your support. I've just finished a few test with the final 1.7.4 version and discovered that the problem with roots update is gone. Also I don't know, what exactly Windows Update requiered in my previous installs, because in the last test there was no need of updating compenents. Well, sorry for bothering, seems like everything is OK now. Hypotheticly is there a possibility, that something is not processed as expected on a slower PC (like Thinkcentre E50 9216)? Guess I forget, that MUIs aren't supported by HFSLIP. And about MSN/Live Messenger I was just curious and little bit confused (mostly by MSNMSGS.MS_ file), but I found out, that file MMSSETUP.CAB is important in "installing" MSN/Live Messenger, so putting Install_Messenger.exe in HF folder is just useless, but perfectly processed by HFSLIP
  5. Thanx Tomcat76 for the answer. 1. well, I doublechecked rootsupd.exe (292952 bytes) so I'm sure it isn't corrupt. Guess there will be problem with another hotfixes I'm using (see attached listing), because I'm installing Windows XP SP2 with Slovak MUI ('cause there is no Slovak localized version ) 2. KB925877 shows up on Windows Update just in case of installing MUI and it's really ironic, that there is no WINDOWSXP-KB925876-X86-SKY.EXE (slovak just czech - WINDOWSXP-KB925876-X86-CSY.EXE), but it IS showing on Windows Update Maybe the same problem is with IE7MUI-x86-enu.exe 3. I think that MSN/Live Messenger IS part of Windows (see file MSNMSGS.MS_ on Windows osurce CD), but of course I can put MsnMsgs.msi in HFSVCPACK_SW1 folder. I was just wondering, if in i386 is the same file (MSNMSGS.MS_ after HFSLIP with Install_Messenger.exe placed in HF folder, it's just bigger), setup will install a newer version... BTW arte there some new components on Windows Update, because it's requiring something to install? HFFolder.txt
  6. I'm using HFSLIP without problems and many thanx to all of you still improving this very useful "slipstreamer". Anyway I can't figure out some things: 1. why is showing Roots Update in MS Update even the newest rootsupd.exe (12/13/2007) is in HF folder? is there somethenig else I miss to configure? 2. why WindowsXP-KB925877 (RDC MUI update) can't successfuly integrate? Just because it is MUI? 3. why Windows Live messenger 8.1 isn't installed even in HF folder and Msnexplr=On is set in Components (just the old version 4)? Thanx for any answer. BTW I'm doing a standard (so nothing special) Windows XP Sp2 English slipstream. FYI Also find out that there is a new MUAuth.cab, guess replace the old one in HFCABS folder