• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About simonw

  1. Tried it. One message during install that my npwmsdrm.dll (DRM STORE NETSCAPE PLUG IN) Version 9.00.3287 was a later version than the service pack was trying to install. I kept my later version. Looking at the entries in qfecheck under WME SP2, the one listing the ASPI files is titled " SP21ASPI %UPDNAME%" Looks good