Dragon_985

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dragon_985

  • Birthday 03/02/1979

Contact Methods

  • Website URL
    http://www.msfn.org
  1. Hello Neo Thanks it worked like marvel CUI is much better than GUI. Regards Dragon
  2. Hello Guys Sorry, but i dont know where to post this problem. Since i was refering to the MSFN Unattended XP guide, i thought of posting the issue here. I was sucessful in integrating the hotfix, service pack, also tried to integrate two application using RunOnceEx.cmd. The issue i am facing now is when i make a Boot CD using the method suggested in the guide (CDImage Gui or Elder Geek Method) i am facing a strange issue. The settings are done as per the guide. Issue 1 When i use Cdimagegui to make a boot cd, the file name say for example RunOnceEx.cmd is turned to RunOnc~1.cmd like the long files names are turned in to ~1.extension as a result i am not able to install application using RunOnceEx. Issue 2 When i follow this method i am not able to boot and i get a error saying Code 5 and the OS Dont boot. Please help me out as where i have gone wrong. Thanks In Advance Happy Easter Regards Dragon
  3. Hello martin26uk Thanks for the reply. I have made the changes as informed. Could you shed some lights on what this code you specified means FOR %%i IN (D E F G H I J K L M N O P Q R S T U V W X Y Z) DO IF EXIST %%i:\win51ip.SP2 SET CDROM=%%i: I tried today the code you have given. After the Unattend install of Window XP, the application are still not been installed. Please let me know how to move forward. Regards Dragon
  4. Hello Guys This may sound strange but i am new to this forum and i need help regarding a issue i am facing when integrating the application using RunOnceEx.cmd. Here is the steps i followed let me know where i am going wrong First i created a cmdlines.txt and saved this file inside $OEM$. Also removed the entry [GuiRunOnce] in winnt.sif I downloaded RunOnceEx program and this is what i got when i saved it as RunOnceEx.cmd cmdow @ /HID @Echo Off SET PP=%SystemDrive%\Install\ SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx REG ADD %KEY% /V TITLE /D "Installing Programs" /f REG ADD %KEY /VE /D "Acrobat Reader" /f REG ADD %KEY /V 1 /D "%PP%%systemdrive%\install\acrobat\ar6.exe /qn" /f REG ADD %KEY%01 /VE /D "Adware Pro 6" /f REG ADD %KEY%01 /V 1 /D "%PP%%systemdrive%\install\adware\adw6pro.exe /qn" /f EXIT Hmm i placed the application the installation application inside %systemdrive%\install\ Please do let me know where i am going wrong. And is there a simple procedure so i can integrate few application with window xp Thanks in advance Regards Dragon
  5. Hello Gtaylor Thanks for the response. I tried again to integrate hotfix using nlite. But again got the same error. This time i gave a try to Ryanvm integrator and it worked fine. Also the Unattended file woked perfectly Thanks for your help. Will try to integrate few application and office today using Runoncecmd.exe. Regards Dragon
  6. Hello gtaylor I guess i may have modified the TXTSETUP.SIF which may have occured when integtating Hotfix using nlite software. So is there a way to make the SIF not to pop any error? Regards Dragon
  7. Hello All I am new to this forum. I just tried out to make a Unattended file using winXp deploy tool. I followed the instruction step by step. After the file was created i had WINNT.SIF with no .txt extension. I placed the file in /i386. When i tried to install WinXP on a Virtual PC for test i got the following error. Error Description: The Following value in the .SIF file used by setup is corrupted or missing: Value 0 on the line in section [sourceDisksFiles] with key "xpsp2res.dll." Setup cannot continue. To quit setup, press F3 Here is my .SIF Detail created by WinXP Deploy Tool [Data] AutoPartition=1 MsDosInitiated="0" UnattendedInstall="Yes" [unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=No TargetPath=\WINDOWS [GuiUnattended] AdminPassword=* EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=190 OemSkipWelcome=1 [userData] ProductKey=*****-*****-*****-*****-***** FullName="AAAAA" OrgName="BBBB" ComputerName=CCCCC [identification] JoinWorkgroup=WORKGROUP [Networking] InstallDefaultComponents=Yes Please help me out where i am going wrong. Regards Dragon
  8. Hello All I am from India. Regards Dragon