rickytheanuj

Member
  • Content count

    263
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rickytheanuj

  • Birthday 08/07/1985

Contact Methods

  • MSN
    anu_shrestha3@hotmail.com
  • Yahoo
    a_shrestha1@yahoo.com
  1. I am facing a blue screen issue. This is slightly different than other i received till date. Can some one please help me to identify what exactly causing this problem. Is that hard disk or ram or some thing else. https://www.dropbox.com/sc/umf3tyna3ck7rtk/AACUVP45Vyd97V1NBTR5QIj6a
  2. hi all, i have a laptop with 4 gb of ram but there's no graphic card available, it has Intel HD Graphics 3000 running in windows 7 32 bit.. And because of i am using a 32 bit of operating system it only support 2.60GB ram so I want to use 1GB ram for graphic & gaming purpose, So i'll be glad if some one instruct me how can do that? thanx
  3. some one, plz help
  4. I was using MS outlook 2007, before formating my pc i made a backup of all emails, But after installing fresh office, i create same mail account and restored (imported) all previous email from backup. After this isn't outlook have to download only latest missing files. But it's downloading my all email from the begining which is around 1.5gb. So I just want to stop download that all old email, how can i do that. any help suggestion from xpert please tell me what can i do.
  5. hey, noah.. actually i forgot the solution as well as issue.. so can u plz xplain me what type of issue that you are facing, hope i could solve that, coz recently i ran taken 5 successfully in my system. but it's really dead slow..

  6. I have 2 work sheet both contains. Client No., Name and Balance These both sheets should have same data. Mean. Customer Name of a client no. and his/her balance in sheet 2 should be same as in sheet 1. But some of Customer Name is not match with his actual client no. or balance. So I need some how to check if the "CLIENT NO, CUSTOMER NAME AND BALANCE" in sheet 1 is same with sheet 2 or not by comparing both sheets and separate rows, who's client no. or customer name or balance of sheet 2 is not matching with data from sheet1. if you people need spread sheet, then i'll post it too. please help me to find the mismatch, I have to check aprox. 4000 clients. so it's quiet difficult for me
  7. hey ricky have you sloved the problem that you had in 2010 in tekken 5 starting the game i have the same problem if you please know how to fix it let me know thank you

  8. Thanx for the reply guys..now please suggest me a mid range graphic card. m from Nepal n i bought my nvidia gt9400 512mb in NRs.4500 which is aprox $63 How much I need to spend for a new graphic card
  9. That's your answer. It's because it's an old-ish, slow video card: 128-bit GDDR2 memory @ 400MHz and 16 stream processors. Intel video on new CPUs is faster than that. It's somewhat faster than the onboard video you had before but the main advantage is that it doesn't suck your computer's memory for video now. Compare it to a modern middle-low-end card like the GTS 250 ($60 at my usual store) which has 256-bit GDDR3 memory @ 1100MHz and 128 stream processors... or even my current video card, a Radeon 4850 (2 generations behind) which has 256-bit GDDR3 memory @ 993MHz and 800 stream processors (its WEI is 5.9 for graphics and 6.6 for gaming graphics)... And I'm not comparing to fancy gamer's cards here, like the Radeon 6870 ($170 or so) with 256-bit GDDR5 memory @ 4200MHz and 1120 shader processors. Edit: even the $20 video card (Radeon 5450) in my HTPC beats it. TL;DR: slow cards rate low. oh! ok, that's why m facing this issue.. thank you..so i'll change my old graphic card with new one... and which one you suggest for me. m using ddr3 ram and msi g41 board and core 2 duo processor, but i m not a heavy game hunger, i was in past but not any more.. I occasionally play in my spare times.
  10. Before when i was using my windows 7 without graphic card, the basic score of my windows was 3.2, which was the lowest score of subscore (i.e Gaming mode). After installing NVIDIA geforce 9400 GT 500MB graphic card the "Gaming mode" subscore raised to 5.9 but still determined lowest score of my pc is 3.2, n now the lowest subscore is Desktop performance of windows aero which was 3.3 before installation of graphic card. I don't get it why after upgrate the score of my windows 7 is stll low. except that, processor and ram scored 5.1 and primary hard drive score 5.9 so what is the main cause of this scoring issue. Configuration: Before- RAM=3gb ddr2 processor= core 2 duo 4400 HDD = WD 500GB Motherboard = MSI g31 after- RAM = 2gb ddr3 Processor = core 2 duo 4400 HDD = wd 500gb Motherboard = MSI g41 Graphic card = NVIDIA Ge-force 9400GT 512mb
  11. i already mentioned about my MB in my post.. it's MSI G31TM-P21 intel chipset mother board And i already checked in msi website but found nothing
  12. I was a user of intel 945 mother board with intel pentium D 925 processor. There are two OS is intalled in my HDD, windows XP and windows 7. Yesterday i bought new motherboard MSI g31 p21 and core 2 duo e4400 processor But when i change the new configuration with old one, both of operating system does work perfectly only i need to install external graphic card's driver but every this was as it is. But in windows 7 non of usb port is working while it's working perfectly in windows xp so i thing there should be some usb driver for windows 7. but could not find the driver so i hope you guys have solution to shot-out this issue thank you
  13. I got the DVD of Tom Clancy's Splinter Cell from my friend. The game is working fine in my friend's computer which is loaded with windows 7. But when i tried to run this game it shows error: "d3dx10_41.dll file is missing" So I downloaded this file and copy to windows\system32, after that it shows "D3DX9_41.dll file is missing" Again I did the same thing and after that is shows "X3DAudio1_6.dll file is missing" Again this time i did download and copy it to system32 folder. now after doing this all when i tried to run the game, it splash black screen for few sec. and shows the error "Critical Error" "General protection fault! History: Stack: ?OnExit@GThread@@UAEXXZ() Address=0xb7dae0 (filename not found) Address = 0x478abe (filename not found) ?GetHSI@GColor@@QBEXPAH00@Z() Address = 0xe955ed (filename not found)" So please you guys, help me to get out of this problem and make splinter cell work fine
  14. Thank you.. thank you.. It feels so relief knowing that my motherboard does support core 2 duo.. And as per your suggestion i downloaded Speccy and got D report which i m attaching with this please have a look and help me saying what that report told.
  15. but you can see in my attached screenshot.. there's nothing , it says unknown.. but it doesn't matter wat or which brand of my motherboard is, i just want to know that does my motherboard support intel core 2 duo and work perfectly