• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About decoy5657

  1. Has anyone found a website that fully explains the difference in licensing between the boxed version you'd pick up in the store, and the "for system builders" version found on Newegg? I want to buy this for one of my workstations but I'm going to be upgrading it heavily soon and will need to move Vista... is there a 6 month window like there is for Windows XP activation?
  2. I’m going over a proof of concept idea for a huge domain migration and have two domains in a test environment. “OLD” and “NEW” I have created a two way trust between these domains. They are on the same subnet. Each DC hosts its own DNS. Each DC points to itself for resolution. What is supposed to be done for DNS to resolve between these two domains? Add secondary zones for each domain to the other’s DNS server? Add each other to each others forwarders? I have the trust, but when I’m managing either domain I can’t see the other domain to add users back and forth. I’m missing something simple, I’ve done this before and I’m loosing my mind
  3. I know it will work, but i'm asking if it will slow down the other cards to 32bit speeds...
  4. My boss wants me to put a 32bit firewire PCI card into a PCI-X slot on a server that we have. It's been my understanding that doing so will cause the entire PCI bus to run at the slower speed of 32bit to compensate for the firewire card. If this is true, then I need help finding some technical articles that prove it. If not, i'll install the card and everynoe will be happy Thanks for the help
  5. I have a serious problem, here’s the scenario; User used to be connected to a domain in Florida. The user synchronized a network drive to his laptop for offline use. He moved to Louisville and continued to log into the domain, even though it was not physically available to him. He kept logging in with a cached set of credentials. This goes on for 8 months; during that time he continually updated the offline folder with new data. I just joined his laptop to the domain in the office where he works. This instantly created a problem of him not being able to access his offline files. He can browse to their original network location \\server\home\username and see’s them all as synchronized and available. However, he can’t access any of them, or copy them to a new location as he is logging into the computer as a different account on an entirely different domain. Facts: The files are there. The attributes cannot be changed. I see no way to take ownership of the files, I’m sure this is by design of Windows for security reasons. The original domain is no longer available to connect to. What can I do?
  6. Hey guys.. I have always used a matrox 650 for my dual monitor setup. It doesn't have a lot of RAM but I've never needed it to. This computer just uses RDP and Outlook all day long I need to find a video card that is fairly capable of running Vista (Matrox has ZERO compatibility) Suggestions?
  7. This one did the trick!
  8. I am looking to copy a number of .csv files from several sub directories, to a single final destination. Example: C:\data\aab\weekly.csv C:\data\aac\daily.csv C:\data\aad\example.csv (There are other files in the directories, so I will need the script to copy only .csv files) Copy them all to c:\CSVFiles\ So to recap… copy all .csv files under c:\data\ to c:\CSVFiles I’d like to use robocopy as the engine for copying them. I guess it would have to be an if then statement to gather what subdirectories are there, and then send a bunch of separate command lines to execute robocopy.
  9. I go to a lot of computers that need a fresh install of office 2003. I have a true VLK cd but it does not have SP2. Is there a way to integrate sp2 into the installation source, and still have it cache the files? Right now, I have a cd w/ source files that have sp2 integrated, and I first copy it to the hard disk.... Anybody feel me?
  10. Good post. I'll have to wait until tonight to try anything. thanks
  11. here goes. I have a 3ware 9500s 4LP controller. This is supposed to be a high end controller. It cost about 500 bucks by the time I bought the addon battery. I have 3 400GB SATA drives attached to it in a raid 5 config. I chose this setup for future expandability. This controller has live expansion to an additional disk. Anyway, the card is in a dual xeon 2.0ghz box / windows 2003 / gigabit /1gb ram / PCI-X / the card is pci-x also. If one 100mbit user is transfering files to it, other users who have open files complain of it's slowness. This is especially true with quickbooks users. All other transfers seem to hang up. I've dealt with plenty of RAID5 setups in the past and never had this much trouble. I, of course, have never used a 3ware controller before. Here are some screenshots. This is the drive being tested with no other load. Just HD-TACH I was pulling a 4.5GB file from the array while this test took place. Here is the performance I had from said file copy. I have two of the same hard drives in a mirror on my workstation at home. The controller is an el-cheapo promise 2 port card. I might have to just create two 400 gig mirrors. The speed is crazy slow when more than 1 person is transfer
  12. I have bellsouth DSL with a Linksys router. I have several machines (7) behind the router with addresses. The DNS servers are set to the Bellsouth internet servers and lets pretend all of my machines have generic names, machine1, machine2, machine3, etc.. How is machine1 supposed to be able to ping machine2 and machine2 ping machine3 without local DNS? Shouldn't the linksys have a DNS server that forwards to those 205 address for non-local requests?
  13. I have a few servers that are in trouble right now... I'd like a program that can constantly ping them, and when one of them becomes unreachable to send me an email via an SMTP server that I have onsite. Has anyone ever done something like this? p.s. the software will need to run on a windows 2003 server machine.. Thanks in advance. Aaron
  14. For personal reasons I need to install apps via VBS. Here is a code sample from my srcipt. '----START VARIABLES---- Dim StrWIMP '----END VARIABLES---- Set oShell = CreateObject("Wscript.Shell") strWIMP = Chr(34) & """mp10setup.exe""" & Chr(34) & " /q:A /c:"setup_wm.exe /Q /R:N /DisallowSystemRestore"" oShell.Run "%comspec% /c " & strWIMP, 1, true Thus far, this has worked for all other software, but if you run that script, it gives an error about the " right after C: I assume the script host thinks I want to end that statement... or something.... Ideas? Thoughts?
  15. This is the box in question.