andyasselin

Member
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About andyasselin

  1. Hi I was wonder if any one knew why when every preinstalled apps on windows 8.1 images it does not show the app installing it just show the Welcome screen and they preinstall in background if open taskmgr when it at that screen show them I have compared my config file few times to 7 one it does not do this maybe I am missing something
  2. Thanks for Script I will give try soon as can
  3. HI I have batch file I am using to upload wim file to Windows Deployment Server I am look to rename the wim file to add date to file name so it does not conflicted with the Existed boot.wim that already uploaded Attached is batch file b
  4. I found protect 3 I don'nt what up with this spefic unattend I keep get stuck check profromance of video it driveing me crazy Also Protect 3 it sitll try download up on frist boot
  5. Hello All Does any one know register key or unattend.xml seting to disable automatic update ? also disable user account creation In oobe
  6. Hello This unattend file works for all the setting get apply the Issue i have it get error msg during setup It has to restart once it restart all my setting and cusomized are appled I Can'nt seem to figure out what make the error msg The error is windows cound not complete the installtion to install windows on this computer restart the installion Here is Copy my Unattend with the product key this unattend only prompts for the computer name and Makes account named workstation log on right to desktop <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Reseal> <Mode>OOBE</Mode> <ForceShutdownNow>false</ForceShutdownNow> </Reseal> </component> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-US</InputLocale> <SystemLocale>en-US</SystemLocale> <UILanguage>en-US</UILanguage> <UILanguageFallback>en-US</UILanguageFallback> <UserLocale>en-US</UserLocale> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <HideEULAPage>false</HideEULAPage> <HideWirelessSetupInOOBE>false</HideWirelessSetupInOOBE> <NetworkLocation>Work</NetworkLocation> <ProtectYourPC>1</ProtectYourPC> </OOBE> <BluetoothTaskbarIconEnabled>false</BluetoothTaskbarIconEnabled> <DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet> <DoNotCleanTaskBar>false</DoNotCleanTaskBar> <ShowWindowsLive>false</ShowWindowsLive> <AutoLogon> <Password> <Value>cABhAHMAcwB3AG8AcgBkAEAAMgAzAFAAYQBzAHMAdwBvAHIAZAA=</Value> <PlainText>false</PlainText> </Password> <Enabled>true</Enabled> <Username>Workstation</Username> </AutoLogon> <UserAccounts> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value>cABhAHMAcwB3AG8AcgBkAEAAMgAzAFAAYQBzAHMAdwBvAHIAZAA=</Value> <PlainText>false</PlainText> </Password> <Description></Description> <Name>Workstation</Name> <Group>Administrators</Group> <DisplayName></DisplayName> </LocalAccount> </LocalAccounts> <AdministratorPassword> <Value>cABhAHMAcwB3AG8AcgBkAEAAMgAzAEEAZABtAGkAbgBpAHMAdAByAGEAdABvAHIAUABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </AdministratorPassword> </UserAccounts> <TimeZone>Pacific Standard Time</TimeZone> </component> </settings> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-us</UILanguage> </SetupUILanguage> <InputLocale>en-us</InputLocale> <SystemLocale>en-us</SystemLocale> <UILanguage>en-us</UILanguage> <UserLocale>en-us</UserLocale> <UILanguageFallback>en-us</UILanguageFallback> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DiskConfiguration> <Disk wcm:action="add"> <CreatePartitions> <CreatePartition wcm:action="add"> <Extend>true</Extend> <Order>1</Order> <Type>Primary</Type> </CreatePartition> </CreatePartitions> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Active>true</Active> <Format>NTFS</Format> <Label>WIN7_OS</Label> <Letter>C</Letter> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> <WillWipeDisk>true</WillWipeDisk> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <UserData> <ProductKey> <WillShowUI>OnError</WillShowUI> <Key> Productkey here </Key> </ProductKey> <AcceptEula>true</AcceptEula> </UserData> <UseConfigurationSet>true</UseConfigurationSet> <EnableFirewall>false</EnableFirewall> <EnableNetwork>true</EnableNetwork> <LogPath>c:</LogPath> <Restart>Restart</Restart> </component> </settings> <settings pass="offlineServicing"> <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DriverPaths> <PathAndCredentials wcm:action="add" wcm:keyValue="Drivers"> <Path>c:\drivers</Path> </PathAndCredentials> </DriverPaths> </component> </settings> <settings pass="auditSystem"> <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DriverPaths> <PathAndCredentials wcm:action="add" wcm:keyValue="Drivers"> <Path>C:\drivers</Path> </PathAndCredentials> </DriverPaths> </component> </settings> <cpi:offlineImage cpi:source="wim://server/installshare/sku/win764/sources/install.wim#Windows 7 HOMEPREMIUM" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  7. at the moment am just use disk part SEL DIS 0 CLEAN CRE PAR PRI ACT SEL PART 1 format FS=NTFS QUICK sel volume 0 assign sel volume 1 assign EXIT
  8. Hello I am look for script that will format all disk in winpe use diskpart The main Issue I have with my current disk partion script if the disk number is wrong It does,nt end up assign disk letter to it I can,nt procide with the Copy file to install software Some Time Disk is listed as disk 0 other disk 1 also volume names
  9. You do know they Talk about wired port based auth and not wireless http://en.wikipedia.org/wiki/IEEE_802.1X
  10. Hello any one track hardware ids during deploy of window via winpe any info wound be great ? I like to be able hard disk mainboard serail number to db during deploy if possable of even file that cound dump into db?
  11. Hi am try figure out how write autoit script for cadworks setup.exe can be download it from here ftp://ftp.cadwork.ch/DVD_V16/SETUP.EXE it 3d cad program The install download setup files from net but i can,nt seem to get autoit to select the window am very new to auto it i try with difent app and i cound get auto start the excitable and send right keys to it but from some reason i can,nt get it do for setup for cad program the title for app when start is called Cadwork install so key i need send to it wound be tab then hit next key if use auto the botton is called ? botton i not sure some way send that key stroke to it or mouse actions? I think issues something do how am select apps name any suggestions wound be great Thank you all in advanced
  12. okay so i wound,nt need diffent script or mode to my exist one i got any suggestion on mode for current one it works only issues not sure what format look for second model broad maybe it not like your only able handled one
  13. I think am go crazy with this okay so you say each array get number like one 1 2 3 etc?? or does it use name like id broad to ideinfty arraw then i change the string If Len(StrResult) >= 2 Then to the number or broad name ? right now script work one broad but second one does seem to copy or try to copy same folder from fristed one Dim ChkItem, colItems, FSO, objItem, objWMIService, StrItem, StrResult strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root\CIMV2") '-> Array To Hold The Items StrItem = Array( _ "Benicia", _ "776295U", _ "ANOTHER BASEBOARD1", _ "ANOTHER BASEBOARD2") Set colItems = objWMIService.ExecQuery("SELECT * FROM Win32_BaseBoard",,48) For Each objItem in colItems For Each ChkItem In StrItem If InStr(LCase(objitem.Product), LCase(ChkItem))Then StrResult = objitem.Product End If Next Next If Len(StrResult) >= 2 Then Set FSO =CreateObject("scripting.FileSystemObject") MsgBox "Found This Match " & StrResult FSO.CopyFolder "\\Server\installshare\drivers\VMWARE\*", "c:\DRIVERS\" ,True Else MsgBox "There is no match in the list" End If If Len(StrResult) >= 3 Then Set FSO =CreateObject("scripting.FileSystemObject") MsgBox "Found This Match " & StrResult FSO.CopyFolder "\\Server\installshare\drivers\VMWARE\*", "c:\DRIVERS\" ,True Else MsgBox "There is no match in the list" End If
  14. Hi Gunsmokeinman :> i see you Vancouver am from vancouver island I was wonder if you maybe give me exsample with two item already in it? I can seem to graspe what i am missing I am guess the number beside broad name? is identify for item and that If Len(StrResult) >= 1 Then Set FSO =CreateObject("scripting.FileSystemObject") MsgBox "Found This Match " & StrResult FSO.CopyFolder "\\Server\installshare\drivers\VMWARE\*", "c:\DRIVERS\" ,True Else and this wound be line it run if want to do more wound just add that twice and change number to diffent broad id? I hope not bug Thank for reply just try get idea behind this am not super script guy Thank For input so far my question do also need else statment for if not right model or cound just have one if not found it say it once so script does.nt need line for each item that not in listed maybe am missing something does script you have do one item based more one broadid I need to do diffent things base on id is found
  15. use slmgr -ipk in administrator command prompt ?