Fudeba

Member
  • Content count

    41
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fudeba

  • Birthday 11/03/1974
  1. Well... not possible to integrate hotfixes inside of .NET FrameWork 2.0 SP1, like verion 1.1?
  2. Does anyone know a reliable source packages for silent install .NET Framework 1.1 SP1 and .NET Framework 2.0 SP1? Or a way to integrate the updates to the packages .NET Framework? I remember seeing a how-to tutorial to it in this forum, but can not find more. Thanks for any response! EDIT: I found this in GOOGLE: For the 1.1 is quite simple! How to upgrade .NET Framework 1.1 SP1. Extract the main package dotnet11sp1 in a temp folder, ex. C:\DNF11 Extract update package into C:\DNF11. Rename the file xxxxxxxxx.msp to sp1.msp Open a CMD.EXE Enter to DNF11 folder and execute: msiexec /p sp1.msp /a c:\dnf11\netfx.msi Delete all the files, the root folder, minus the file netfx.msi and folders Program Files and Win. Once done, redo the installation package according to your preference. Does anyone have a similar tip to .NET Framework 2.0 SP1?
  3. New updates from 12/ago/2009 and 13/ago/2009 for Windows 2000 Professional: KB953297 KB974455 KB971110 KB890830 KB953300 KB973525 KB954155 KB974112 KB958869 KB969059 KB971486 KB974571 KB971108
  4. Murphy is relentless ... See the list of updates released in 12/Ago/2009 for Windows 2000. KB953297 KB974455 KB971110 KB890830 KB953300 KB973525 KB954155 KB974112 KB958869 KB969059 KB971486 KB974571 KB971108 GRRRRrrrrr...... Well, I'm creating an ISO with fixes now in the HF folder, we'll see if they will be included in splitstream. As for suspicious files to my problem, really were some DLL's that extra was placed on the SYSTEM32 folder. I removed these files and the problem disappeared. The most interesting is that this problem only started happening after using some new HOTFIXES. To save space in CD, I realy consider to make a compressed pack to install systernal tools. But first I will test all applications Systernals to make sure that all are compatible with Windows 2000, and which are not removed or reversed for older versions (I have the old versions saved on a CD-R).
  5. Well .. to advance the next step put the files on original folders: Placed KB973540 on HF folder Placed SWFLASH.CAB, LegitCheckControl.cab, MUAuth.cab, MuCatalogWebControl.cab & MUWEB_SITE.CAB on HFCABS folder. Pladed WINNT.SIF on REPLACE\I386 folder. Downloaded latest version of windowsupdateagent30-x86.exe from: http://download.windowsupdate.com/WindowsU...Agent30-x86.exe And remade a new test. Results in a 30 minutes. (will edit this post afert get results and attach HFSLIP.LOG) EDIT: Very strange. The problem with two DLL faults only occurs if are using the file WINNT.SIF !!! WinUpdate works ok, and no critical updates need, all splitstreamed ok. Sample of my WINNT.SIF attached. And also HFSLIP.LOG (generated without winnt.sif) You can see something strange in my Do? The strange thing is that this file worked perfectly before erasing the entire contents of the folder HF ... HFSLIP.zip winnt.zip EDIT EUREKA! Finally!!! I found the location of the real guilty of the problems with the two DLL. Are some files that are in the \$OEM$\$$\System32, probably some DLL or Systernals programs that are causing conflict! Now that I have located the problem, I can discover real guilty, although this requires a little work, but I'll find out what file that causes so much trouble. Once you have the name of the victim, I post here. And.... consider to make a silent install packet to place Systenals software on folder, afert windows install, on GUIRUNONCE fase.
  6. Positive! I can remove custom explorer.exe, and to make more acuracy test, removed UNIATA, flpydisk.sy_, WINNT.SIF (custon) and restaured TXTSETUP.SIF to original. Removel also HFCLEANUP file. Executing now HFSLIP only with hotfixes on HF folder, no more archives on other folder. Now, install and NO fail in msapsspc.dll & msnsspc.dll. Windows updade work ok, only ask to update engine to latest version of windows update. On update, ask to KB973540 (WMP9 fix) and ask to (obvious...) for .NET 1.1, .NET 2.0 and SilverLight. To test porpouse, also make .ISO from my folder source with this command: CDIMAGE.EXE -lSP5POEM_BR -h -j1 -m -bD:\WIN2K\HFSLIP\HFTOOLS\BOOT.BIN D:\WIN2K\HFSLIP\SOURCE D:\WIN2K\HFSLIP\SP4.ISO Tested ISO SP4.ISO and no problems during install, it's work fine, 100%. Yes, I use Microsoft Virtual PC to test, it's much more practial and faster to tests. Next Step?
  7. Ok Well, the pictures above say in free translation: Error loading xxxxx.dll Could not find the specified procedure. IE6 has been downloaded as follows. I took the "ie6setup.exe" stub install on the Portuguese page of microsoft, I put in the folder C: \ IE6 \ and triggers the download with the following command: "C:\ie6\ie6setup.exe" /c:"ie6wzd.exe /d /s:""#E" Downloaded the setup files for IE6 for Windows 2000/XP in the current folder, I copied the necessary files to the folder HFCABS. The installation of IE6 is in Portuguese-br, already made sure of it. Files msapsspc.dll & msnsspc.dll are present both in SOURCE and SOURCESS folder and both have the same creation date: MSAPSSPC.DL_ - 07/May/2001 20:00 MSNSSPC.DL_ - 07/May/2001 20:00 Both files were copied by HFSLIP, but have not been updated. Removed ALL files from the HFGUIRUNONCE and HFSVCPACK. Also removed the files that you request (HFSLIP_POST_SPEEDUP_V0.2.CMD, MUAuth.cab, MuCatalogWebControl.cab and muweb_site.cab) All were moved to a folder _REMOVED outside the HFSLIP folder to avoid any problem. The problem with the two DLL mentioned above, persists. this problems surge after discard all files on HF folder and downloaded all new from link (http://www.vorck.com/windows/hotfixes_2000.html). All select is PTBR, except specific files we not have language select or is "global". This error on at step "registering components", a few instants before "T-13" point. And the Windows Update does not work, to boot using IE6, you receive the message (again in a free translation): "Checking if your computer has the latest software update for Windows for use with the site ..." and... stop in this screen and not show butons to get updates. IE not lock, if reload work ok, or open other site, ex. google. The problem of Windows Update, I believe is some failure or lack of components with the Acitive-X. And... waiting for sugestions or ideas. Edit: Sorry... eheh HFSLIP.LOG here: HFSLIP.zip
  8. Ok, ok.... I deleted all fixes in HF and HFCABS folders, and downloads all again from http://www.vorck.com/windows/hotfixes_2000.html removed js56nptb.exe from HFSVCPACK_SW2. Problem now, is windows update via IE not start... and two dll faults mentioned above, persist. Ideas? HFSLIP Log: HFSLIP.zip
  9. Oops... sorry! I use splitstream option. Fixes placed in HF folder. I have DX9 files placed in folder HFCABS. What better way to splitstream WMP9 in windows 2k pro? I tried to put MPSetup.exe in folder HF, but get lot several errors during install. I make a silent install packet and run in GUIRUNONCE step. Work for me, but, is a better solution? HFSLIP log attached: HFSLIP.zip Edit: More problem... two DLL failed on install, based in compilation related on HFSLIP.LOG above. See: Any ideas about it DLL fail?
  10. The problem is that I wanted to try to remove IE5, but gave up, I decided to upgrade IE6SP1 so I have nothing in the folder FDV. Sorry for the confusion and my attention fault. As hfexpert the folder, but the explorer.exe that there is to replace the original windows, this is a modified version by me. My attempt to use FDV Fileset was to use the UNIATA driver, but including it manually in TXTSETUP.SIF
  11. Hello, I try to use hfslip-1.7.9_beta_m but not integrate these fix in Windows 2000 Professional SP4 Portuguese BR: KB971961 KB971633 KB944338 It's not included in HFSLIP? Thanks!
  12. Please, disconsider... After BIG DEBUG, I found problem. Is a corrupted set of FDVFILES. Downloaded new set and problem solved.
  13. Hello People. Since the first beta of version 1.7.9 of HFSLIP I'm facing a problem that can not find solution. Problem that occurs, and that after logging in, explorer.exe crash, does not appear taskbar and icons in desktop. No apparent errors occur the execution of HFSLIP, however during the installation of windows 2000 professional, I find an error as the screen below. The normal would be this: A color of bar on top of window and text decription change a several times during instalation. It's related to explorer.exe crash reported above? Can anyone help me? Attached my log HFSLIP. HFSLIP.zip
  14. Hello. Two strange error occours in my windows 2000 sp4 splitstream with hfslip-1.7.9_beta_k.cmd First: On fase T-13 in install Kazaa Lite Mega Codec Pack, RegServ32 failed to register Ivfsrv.ax. Error code is 0x5 This file is placed on C:\Windows\System32 I try to click on retry and not sucessful. Click on Ignore and install continue. Second error: On finish install, explorer.exe crashed and desktop not loaded. I send Control Alt Del and reset. On new boot attempt, explorer.exe crash again in a desktop init. Not show any desktop icon, no taskbar, none. Only a black screen and mouse cursor. In attach my hfslip.log HFSLIP.zip
  15. Yes... WORK Dir remaing on HFSLIP folder... Strange, because in HFSLIP 1.7.4 it's not problem. Well, excluded WORD and SOURCESS dir and run now. Firsts errors disapear. Hotfixes are ok, its work perfectly on 1.7.4. [20 minutes after...] Ok, now work ok, no erros related before. Only this two hotfixes as zero files copied on splitstream: IE6.0sp1-KB948881-Windows2000-x86-PTB.exe 0 arquivo(s) copiado(s) Windows2000-KB917344-56-x86-ptb.EXE 0 arquivo(s) copiado(s) These hotfixes are unecessary?