Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



John L. Galt

Member
  • Content count

    38
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by John L. Galt

  1. How do I retrieve my Windows 7 RC activation key?

    OP said *expires* June 9 2009. The Beta expired then, the RC expires in 2010, with limited use starting March 1.
  2. We had a longer discussion about the methodology that can be used in this thread, and I emailed MRGCAV for any further developments - last I heart from him (about a month ago) He thought he might have had a solution to make it permanent.... I, too, want it moved to another drive, if not another partition, for simplicity sake.
  3. Installing Vista on Virtual PC

    This might be of interest to you as well: http://www.microsoft.com/downloads/details...;displaylang=en
  4. Black screen of doom!

    Umm, this has already been mentioned, and I wonder why the article says it was *implemented this week*: http://arstechnica.com/news.ars/post/20061004-7898.html - An explanation of what this is supposed to be, from almost a year ago (11 months), and http://blog.washingtonpost.com/fasterforwa...ctionality.html - an *actual occurrence* of Reduced Functionality - from over 6 months ago. Now, if this article (which is based upon a 'leaked' email) is true, that would mean that, somehow, somewhere, Microsoft has changed the parameters of Reduced Functionality....
  5. Better than nothing, definitely. Also, if they decide to do it, it would be nice if they developed a plugin version for Fx like they did for WGA....
  6. So, the Offline Image Locater field should be tailored based upon the version we are installing, then? Seeing as I am using Ultimate, I should make that ULTIMATE instead of ENTERPRISE?
  7. Replacing Notepad problem

    Will this replacement method (mounting WIM and replacing apps) work for any app that you want to replace? In particular, I want to use xplorer2 in place of Windows explorer....and the companion editor2 for notepad....
  8. Nice! Thanks for the tip. This will *definitely make it a lot easier. I beta test apps a lot, and change default programs here and there, so doing it your method, with 3 HDs available to me, makes it a lot easier to make 1 DVD and change the apps as they get updated or replaced. Ingenious!
  9. Bridging PCMCIA to ExpressCard

    I know from experience that laptop BIOSs are not as full featured as Desktop BIOSs, but perhaps things have changed recently - have you verified that the IRQs are not limited in any way on your BIOS?
  10. ATI X1600 Crashing - Blue Screen

    You probably have already read this, but.... Have you visited your laptop manufacturer's website for an updated driver, or to see if they even support Vista on your laptop? Also, since this caused the problem b/c you were updating your Wireless drivers, have you tried rolling back the wireless drivers to see if that solves the issue? Have you also checked the laptop manufacturer's website for updated wireless drivers?
  11. Bourne Ult

    Having read all three books multiple times, I have to say that the changes to the story line were a bit disconcerting, but watching the action scenes made up for those changes. There were scenes, especially in the first one, where the action was almost perfectly in sync with the way the books were written, and I can't wait to see how well the Ultimatum plays out in terms of following the book. I look forward to actually watching this one in the theater, for a change. I don't do theaters a lot, for my hate of the MPAA (and it's red-headed step-sister, the RIAA) but I think this one is one I will bite the bullet on and go see.
  12. VistaTweaker

    @elajua - worried is one thing I am not - I was curious, more than anything else, but now since I seem to have found the reason why WLOC keeps prompting me, I am fine. At least it *does* prompt me.... Oh, and no probs with the .rar on my end
  13. I'll have to look it up, but I swear almost the exact same symptoms were described in another thread (here or on another forum)....
  14. safely remove device

    Sorry, Martins, I thought I had replied to this already, but appearently not.... Instead of closing Explorer, navigate to another drive - your CD / DVD (provided there is a disc in) or else to a local HD.... Another thing, is it possible that your AV is scanning the drive prior ot releasing it (old scanners, particularly Norton / Symantec, used to watch for removable media and scan them on removing, so it was just a thought). If changing the explorer window to another drive does not alleviate the symptoms, and it is not your AV program, do you have ReadyBoost enabled? That could partially be part of the problem as well, if it is actively using it....
  15. VistaTweaker

    OK, now this is weird. The first time I ran it extracted to the directory, it asked (see screen shot) and I selected ask again later. Well, I have run it several times more and it is not asking. However, I saw in my WLOC settings that I have it set to ask me about every application - so it might be asking since it is a new, unrecognized app. The strange thing is that the prompt always occurs if I open it directly from the RAR....
  16. VistaTweaker

    it doesn't have any connect feature. are you sure is my program? have you checked where is trying to connect to? please pm or send me an email so i can check it. maybe you have some registry guard or something and you got a warning when it tried to write/read the registry. See the pic. It seems to work just fine without access - but this is Windows Live Once Care firewall doing the talking....so it might, in fact, be a registry guard....Does Beta 0.2 read the registry and fill in tweaks already enabled? I haven't looked to see *where* it is accessing, yet, but I can do so. Incidentally, this occurs regardless of whether I run it from inside the RAR or extract it to any location and run it...
  17. Addons to Vista

    this will probably help http://www.msfn.org/board/index.php?showtopic=95462
  18. Windows Help

    I looked at the image, and pressed the same keystroke and mine opened up fine. Is this a custom Vista install, or a regular one? Have you disabled any services? Is your firewall preventing Internet access for help? Or, perhaps, a registry setting changed so that it is trying to download from the wrong url (notice it says cannot download / from help....)?
  19. VistaTweaker

    Out of curiosity, why does the tweaker attempt to access the Internet?
  20. Cro-man, a *huge* thanks for the tutorial - I'll get to work on finding some stuff that I want to use.... I wonder if there is a way to show a small anim, and then show another anim based upon the button pressed?
  21. Zactly ... http://www.msfn.org/comments.php?shownews=20647
  22. Windows Help

    Have you disabled the help system? http://technet2.microsoft.com/WindowsVista...3.mspx?mfr=true Because this is what it shoud look like....
  23. Installing VISTA on SATA Hard Disks

    Same happened when I tried to upgrade my parents' Dell with SATA drives - I had to set it to RAID always on - else Vista failed every time.
  24. what's your computer's performance?

    3.1 with the following specs: P4 2.0A GHz Northwood CPU Tyan S2266 Trinity 510 mobo 1 GB (2x512) PC2100 RAM 120 GB Seagate Barracuda EIDE 80 GB WD EIDE 40 GB WD EIDE 18X DVD RW (RAM, DL, + and -) plus CDRW ATI Radeon x1650 Pro w/ 512 MB DDR RAM Onboard Sound (AC '97 compliant, through the VIA chipset) NetGear (Realtek) Gigabit NIC My CPU was the bottleneck - I jsut recently got a 4 by replacing the mobo with an MSI 865PE Neo2 Platinum and the CPU with a Prescott 3.08 GHz CPU THe mobo has onboard sound (Realtek AC'97) and onboard LAN (Realtek Gigabit Ethernet) I added back my ancient Adaptec 29160 SCSI card and a generic modem for fun. Adding 2 GB (for total of 3) memory next week....
  25. safely remove device

    Strange, because in Vista I have had no issues whatsoever with the Safely remove hardware - both on an older P4 mobo that only had USB 1.1 onboard, as well as my current MSI P4 board with USB 2.0. The only time I had issues at all was when I added a USB 2.0 PCI card to the older mobo - Vista recognized it, and would recognize devices attached - but it ate my UFDs for breakfast lunch and dinner - which is why I swapped mobos in the first place. re: the second issue, I believe that is built in to the way Vista works - the OS recognizes that you ahve the drive 'in use' by having an explorer window open - and will not allow it to be removed until that explorer window frees that UFD from being in use. I use an alternate file manager, and yet the same behavior occurs - if I have the UFD open, it will not allow me to remove it. One thought, though - I have not allowed my UFD (a 2 GB device) to be used for ReadyBoost - is it possible that you ahve for your UFD< and thus it is not letting it go until it can clear any of the ReadyBoost stuff off the UFD?
×