Kaminari

Member
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kaminari

  • Birthday 07/01/1973

Contact Methods

  • Website URL
    http://
  1. Microsoft PowerToys > TweakUI > Explorer > Shortcut
  2. Watercolor Emico Silver
  3. I encounter the same logonui issue as DJ Specs. I tried the other logonui skins to no avail.
  4. Personally, I'd get rid of the leaked Microsoft themes altogether. But in case some people are really interested in those unfinished themes, the XPize website could redirect them to Marcelo's "unofficial official" pack: http://marcelommira.deviantart.com/art/Ofi...es1-2-117114307
  5. Fantabulous. Thanks David!
  6. You might give a try to PowerToys (specifically TweakUI) from Microsoft. Look for the Logon settings.
  7. Don't bother, W3bbo. The generic and elusive post suggests it's a clueless bot
  8. The resource bitmap packs are not the same as the visual styles. All the visual styles (Luna Royale, Luna Element, Zune, etc) are installable and selectable, regardless of the resource pack (MCE, Darkside, etc) that you choose during installation. The resource pack specifically affects icons, pictograms, log screens and so on -- the visual styles (the "themes") specifically change the look of the windows (frames, buttons, etc). Installing a resource pack involves patching a lot of system libraries and executables to replace the old built-in bitmaps with newer ones. That's why you can't change a resource pack with another without having to reboot. All you can do on the fly is switching the visual style.
  9. What options did you select on the "Modify Package" page? Apparently, I wasn't careful enough during install and I didn't take note that the option selected by default (MCE) was a resource bitmap package, not a visual style... Which is why I, err... selected everything It must have made a jolly mix-up between the four or five bitmap replacement packs. Quite brutally, I relaunched the installer and unticked everything but the MCE "style" option. Lo and behold, problem was fixed Maybe the list of "styles" should be put to a separate page, along with a warning about the user having to choose only one resource bitmap pack per installation? To this end, a cycle menu would probably be more intuitive than the check buttons. Because right now, it can be a bit confusing for newcomers (and the others...). Other than that, I love it. Congratulations for your great work!
  10. Every thing is A-ok on my setup. Only one minor glitch so far has to do with what seems to be an alpha problem on the "Log-off user" and "Turn-off computer" windows. The corners of the buttons are grey/black instead of transparent. Not sure if XPize 5 is directly responsible, but I didn't see this problem in previous versions.
  11. Installing, going to bed, then reporting
  12. Death to RSS. Browsing expectantly is part of the fun.
  13. Install went smoothly on my SP3 x86, except that the uxtheme lib doesn't seem to be patched. MS-signed themes do work (Embedded, Zune), but I don't have access to any of my custom themes.
  14. Registration for the beta is free. Do your homework.
  15. Wild guess: when it's ready.