Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

digital john

Member
  • Content count

    52
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About digital john

Profile Information

  • OS
    Windows 7 x86
  • Country
  1. anyone succeed Win 8 drivers integration

    thanx dosprobie...will give a try i'm using Windows Download Integrator and drivers from my windows 7 x64
  2. Hi everyone, I'm having problems when integrating drivers from my win 7 x64 in to my win 8 x64 pro, even i used forced unsigned. The problem is, when installing windows 8 x64 all goes well untill the last stage, the system crashes. anyone has work ground for this?
  3. hi, are u running as administrator? u coud also try to xcopy and then remove the shortcuts...good luck
  4. @ekttob, the new beta 5.1.0.0 still don't detect waik after u restart, u still have to point out the location. i wondering if u people have fixed this? so many betas and still no fix...what's going on? i'm running win 7 x64 sp1
  5. Windows 7 component remover

    thanx for creating the tool, i will try
  6. so, bensam said.... rt 7 lite v3 will be out soon? any idea when?
  7. yes, the updates for xp dutch can be found here http://www.ryanvm.net/forum/viewforum.php?f=10&sid=6232e902d68c2b91d17b6707369e8813'>http://www.ryanvm.net/forum/viewforum.php?f=10&sid=6232e902d68c2b91d17b6707369e8813 or http://www.ryanvm.net/forum/
  8. hi, i have the same problem as fairbod. i'm running windows 7 x64 sp1
  9. still having same error with 7 x64 sp1 image and x64 single
  10. link works now...thanks Anyway, i still have a error when trying to open win 7 x64 sp1 image see image
  11. can you please upload in other mirror then midiafire...thank u
×