• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About ripulisimo

  1. Sry my bad... forgot to mention that you have to enable use of config.ini from config.ini I updated the instructions [Config.ini] #Set this value to 1 to enable configuration with Config.ini file. Enabled=1 So change that to "1" and it should work fine.
  2. Yeah thanks, kinda hoped you could export config during install, but it's not big job to export them manually
  3. Well heres how I did the PerfectDisk2008 silent install: 1. Download latest PerfectDisk2008 version/installer. 2. Extract installation files from the .exe installer with 7-zip. 3. Remove uncessary install files (folders), like i removed x64 (64-bit) OS installation folder, I got x86 (32-bit) OS. 4. Go to folder ...\x86\program files\Raxco\PerfectDisk2008 and find config.ini 5. Open config.ini with notepad for example. 6. First you must enable the use of config.ini during installation. [Config.ini] #Set this value to 1 to enable configuration with Config.ini file. Enabled=1 7. Go to the bottom of the config.ini to [License] -section and put your License key in "LicenseKey=NNN-NNNNNNN-NNNNNN-NNNN" replace the "NNN-NNNNNNN-NNNNNN-NNNN" with your license key. [License] # Allow inputing a license key on install # LicenseKey = NNN-NNNNNNN-NNNNNN-NNNN # where NNN-NNNNNNN-NNNNNN-NNNN is a valid license key. # default = null LicenseKey=NNN-NNNNNNN-NNNNNN-NNNN 8. U also can modify other setting in the config.ini -file for your taste. 9. Save the config.ini file. 10. Run "PerfectDisk_x86.msi" from X86 -folder with "/qb /norestart" switches or whatever switches u like to use. Hope u understood!
  4. Hello! So does anyone know howto make KIS 2009 unattended (silent) install? So that license key and specified settings gets imported during installation =/...
  5. Works like a charm Many thanks ricktendo64 !!!
  6. Hi! I'm having problems with compiling the script, I get error like this: File: ....\unpack\embedded\en.isl Line 8: Unrecognized [LangOptions] section directive "LicenseText" What's the problem??