Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Transporter

Member
  • Content count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Transporter

Profile Information

  • OS
    Windows 10 x64
  • Country
  1. OldNewExplorer 1.1.8

    huh, are you now the teacher here? One shouldn't think they are a MOD when they aren't. If all one wants is to troll then go somewhere else. Also it was directed at the developers.
  2. OldNewExplorer 1.1.8

    Could it be posted with version listing and history so those looking can find it correctly?
  3. OldNewExplorer 1.1.8

    But it doesn't say anything on there the latest version. It doesn't say what version for anyone reading to know.
  4. OldNewExplorer 1.1.8

    Where do I find the latest version of OldNewExplorer links?
  5. OldNewExplorer 1.1.8

    So far the oldnewexplore is working ok after the changes. It looks like now Windows 7 Explorer ribbon bar without all the junk. I can use them on MS Office suites but I don't need them for Explorer for doing mundane task. So until Windows update completely break Oldnewexplorer - I think it is working just as I need it in Windows 10 right now.
  6. OldNewExplorer 1.1.8

    What are you options are checked on the 7 and 10 version? So others with either 7 or 10 can match it to there settings. If you can get a screen of both your 7 and 10 settings others can compare it to their to see what is going on.
  7. OldNewExplorer 1.1.8

    Here's what I did to get OldNewExplorer to set the features for the other standard accounts. I had to log off the admin and go log into each of the account and then go to the Admin account where the OldNewExplorer was saved to run it and enter the admin password and then close Explorer and open up again and then the changes would look like back to Windows 7 settings. This is what I did to see if the changes would work and so far they have I will check again later tonight at home to see that what settings were made stayed if so I will reimage and redo the settings and saved again to keep the Win7 Explorer settings instead of the Ribbon - which I think is a total waste of screen space now if that is in MS Office Suite I have no problem but explorer I want a clean and ready to use much less wasted Ribbon bloat.
  8. OldNewExplorer 1.1.8

    OK, I went fully to Windows 10x64 Pro and then installed OldNewExplorer 1.1.8. After which I created two standard accounts but those settings set under the Admin account didn't translated to the other two users accounts. Is this limited to only the admin account? I can see the options to change on the standard account but they never take effect? So does this mean this program is limited to only the Admin account settings and other accounts doesn't change if one changes on the Admin account? The two standard accounts still look like the original Win10 explorer ribbon setting, I had thought any changes in Admin setting would also change for the two standard accounts for the Ribbon. So if I missed something would someone tell me or was this not something that was implemented for OldNewExplorer?
  9. XP Pro SP3?

    Has anyone heard more information about SP3 for XP O/S? I read it would be coming in '08 but that is all I read on the net?
  10. Integrating Abit raid drivers

    I didn't use the sata driver as some have mentioned instead I follow some of the steps in integrating my abit highpoint driver on my cd using nlite but when it go to the integration highpoint driver it stop and continued on. HPT37x Driver Released Date: 2004-11-05 Description: 1. For Microsoft Windows 9x/Me/2000/XP 2. Revision v2.351 ftp://ftp-usa.abit.com.tw/pub/download/dr...pt37x/v2351.zip motherboard info http://www.uabit.com/index.php?option=com_..._name=KR7A-133R I have the raid on my motherboard but I am only using the IDE3, 4 as PATA connection only, no raid setup.
  11. Integrating Abit raid drivers

    I did give that a try as text mode and it didn't work for abit highpoint raid integration.
  12. Integrating Abit raid drivers

    So I take it I would follow the legacy setup to get my raid driver from the disk, that I downloaded from Abit site and follow the step on integration the legacy way.
  13. Integrating Abit raid drivers

    I have been for sometime trying to get my raid drivers on the disc to be integrated into the slipstream process using nlite 1.3.5 but it says it did integrated it but when I do a clean install it fails to recognize that I had already have the drivers on the slipstreamed XP pro disc. Is there a process that I am missing that it doesn't correctly put the drivers into the nlite process? I have the Abit-kr7a-133r driver disc.
×