kwheeler7

Member
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kwheeler7

  1. Thanks, I bookmarked it so I won't forget it again.
  2. I lost my link to the One Piece Net Framework downloads. Can you point me to it?
  3. Thanks everybody for all the help. I worked on this all day yesterday and tried every combination to get this to work I could think of. I tried different 2 different OEM installations and even made my own with a clean VL copy and I could not get it to work. Today I re-downloaded the 3 net framework files and found when downloading they did not overwrite my original downloads which led me to believe my originals were corrupted. I did the install with the new packages and it went perfect. Thanks again for all your help.
  4. OK. I will do it again tomorrow without checking "Launch folder windows in a separate process" . I did use the WMP11 slipstreamer and added the updates through that before I even started Nlite but looking at the Last Session.ini it looks like they are in there also. I will double check it before trying again.
  5. Sorry for not giving enough information. This is the information you requested. OS you ran nLite in while making your install disk I ran Nlite on my W7 x64 PC in VMware Workstation in a Windows XP Pro X86 virtual machine. Was a av\malware running. No av\malware was running. Was your XP SP3 genuine and NOT modified at all? It is a clean copy of Dell OEM Windows Xp pro SP3. It also happened doing the same thing with a clean copy of HP OEM Windows Xp pro SP3 I was setting up for another PC. What were the EXACT .net errors. The installation went perfectly until the final boot into Windows. These are the errors I got in the order they came up. Error 1 Advanced Inf Install: Error creating process <c:\Program Files\Windows Media Player\WMPenc.exe/RegServer>. Reason the system cannot find the file specofied. Error 2 rundll32.exe-Unable to locate component: This application has failed to start because Framedyn.dll was not found. reinstalling the application may fix the problem. Error 3 RUNDLL: Error loading srclient.dll. The specified module could not be found. Error 2 & 3 come up each time I start the PC. Other things I noticed that were not correct. 1. I had disabled Tour but it still came up. 2. Internet explorer was not in the start menu or on the desktop. I got it running by going into "Set Program access and Defaults". 3. When I right clicked on the taskbar I could not enable the Quick Launch toolbar. 4. I tried to go into "Add and Remove Window Components to check if the Framework had installed and I could not access it. I got the following error message. Windows XP Setup Setup was unable to open file netfx40.inf. Contact your System Administrator. The specific error code is 0xe0000100 at line 0. Last session.ini attached LAST SESSION.INI
  6. I have been using Nlite for a while and have not had any problems with it. I now am trying to add all the Net Framework add-ons to my slipstream but I keep coming up with Net errors when installing after slipstreaming. I have been doing steps 1-4 with no problems. When I add the Net Framework as in step 5, I come up with the errors. 1. I extract my Windows XP Pro SP3 to a folder called Program 2. I use the Windows Media Player 11 slipstreamer to add WMP11 to the same dedicated folder. 3. Download the updates from http://xdot.tk/updates.html and put them in an folder called Updates 4. I add IE8-WindowsXP-x86-ENU.OnePiece add-on to the the same folder as number 3. 5. I add OnePiece_Microsoft.NET_Framework_v1.1.4322.2500_True_AddOn_ENU_7, OnePiece_Microsoft.NET_Framework_v3.5.30729.3678.4_True_AddOn_ENU and OnePiece_Microsoft.NET_Framework_v4.0.30319.298_True_AddOn_ENU_D907AD63A2E505D6B9A3F2201CA9EE79 to a folder called framework. 6. When slipstreaming I place the items in step 3, 4 & 5 in the hotfix section of Nlite. I hope someone can help me with this. Thanks
  7. Is there any packs available that I can use to slipstream .net framework 1.1 and 3.5 into my CD? Those take the longest to install and update.
  8. -X- Thank you, I got it from your Mediafire link. I don't know if it is working 100%. I noticed a few entries that read "Unknown Host". They were pointing to your website. After running it I ended up with 92 files excluding the Udc.cmd and wget.exe files in the directory. I thought your older one had something in it that said something about Adobe Flash but I am probably mistaken as it has been awhile since I slipstreamed XP.
  9. -X- Is your site still up? I am trying to get the update program and cannot connect to your site.
  10. Thanks for all the help. I decided I will keep both machines for the time being. I added a KVM switch.
  11. Thanks, I will read up on it and see what I can come up with.
  12. I have a new computer with Vista Home Premium installed. I would like to set up a dual boot with XP. I have read and understand how to do it, shrink volume, rename drives, etc.. What I need is if there is any way to take everything from my old Xp machine and load it on the new partition on the Vista computer. I have some programs and data that I no longer have the program disks that I cannot replace. I currently have my new computer with Vista installed, my old XP computer and an external drive that contains a 10G image of my XP computer, The image was created with Acronis True Image. Thanks in advance for any help