• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mohammad2020

  1. Don't Worry .. Be Happy!!! I had same problem and I just googled and found the solution. you don't need to format or some superman shows ... go to Control Pannel ->Administrator Tools ->Services and disable Indexing Services ( by double click on it and choosing "disable" in Startup Type) you don't need this unless you use the Search feature every 10 secs it's a very bad idea to interupt chkdsk! boot into SAFE MODE and use RUN->CMD->chkdsk /f and leave it alone until done. whatever is left is good data and the filesystem is consistent. I did the same but Not in safe mode ... I just closed explorer and other programs to provide using my F: partition (Cause my F: partition had problem) and in Run Command I Typed CHKDSK f: /f Good Luck