ingeborgdot

Member
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ingeborgdot

  1. How do I know if I have a W 8 Pro Full or just the upgrade?
  2. I was curious about how to fix an SDHC card that has started telling the camera the memory card has an error and that it is locked. Then when you went to put it in the computer the computer won't recognize it at all either. I did a Google on this problem and the only thing I could find was about the little slide on the side that would lock the card. That was not the case with this as it happened in the camera. We were at a Luau in Maui and the card went to 0 and said Memory card error. Not a nice thing to see when you have a couple days worth of pictures from Kauai and another couple from Maui. I then placed the card in the computer when we got back from the Luau hoping I could recover them from the card. No program was going to be able to recover them because now the computer will not even recognize the card when I put it in. I cleaned the contacts on the card with a Q tip to make sure they were not dirty but that still did not help. I was curious to find out what people have done to get the card to work. I did come up with a solution but am just wondering what others have done.
  3. A friend of mine got Office 2010 and now word does not open things correctly even if it is sent from a 2010 source. When you open word it says compatibility mode at the top. What do I do to help?
  4. I have a new Dell laptop that I really do want to switch to Windows 7. I am not switching because I don't like Vista because I really do. I am switching because it is a 64 bit vista on the laptop and the very important program I have to run using this laptop will not run on 64bit OS. My question to you would be W7 home premium or professional. All my OSs have been pro because I like the remote features that pro offers as compared to the others. I do a lot of remote desktop and like the feature. So, what do you all recommend? Let's hear it guys. Thanks.
  5. I just installed two new nic cards in my two machines. What do you advise doing with my other lans. The one computer has a dual lan built in to the mobod and the other is a single built in. What is the standard process for the drivers etc? Thanks.
  6. Duh, I was not thinking. That is my other computer that is quad. Would it be better to get pci or pci express nic cards? Or would it make a difference? http://www.newegg.com/Product/Product.aspx?Item=N82E16833106122 http://www.newegg.com/Product/Product.aspx?Item=N82E16833106036 Will there be a difference?
  7. This is what someone told me in another forum. What is true about this? For 1Gbit LAN to work, you'll need GBLan adapters and cables (yes, these are different than "Normal" CAT-5 cables) in all devices on your network, including switches & routers. I did not think routers would affect it after it is hooked up to the switch. My network goes like this. Internet in to a 2wire modem/router-----gig switch-----computer-- also from the gig switch------ to another switch in another room------ to another computer, bluray, denon 3808CI, NAS(soon).
  8. Where do you find these cables? GBLan adapters? switches are 1Gbit, but routers I have been told by everyone is not necessary. I have read many good things about this nic http://www.newegg.com/Product/Product.aspx?Item=N82E16833106121 The only problem is that is has no software. Will that matter? What can I do? Thanks.
  9. As I continue to test the network speed I am truly baffled. My local area connection shows 1.0Gbps. The computer on the other end shows the same but when I go to download to the other computer I get speeds between 16-20 MB/s. I know there are many variables but holy cow. What can I do? My problem is still that there seems to be a problem between my one computer running vista 64bit and windows xp pro on the other one. I have enabled jumbo frames and nothing changes. The computer is an AMD quad core computer 4400+. That should be able to handle what I was feeding it. I changed hdd and that did not make a difference except to give me my needed space for the computer I was needing. The gig lan is a built in lan to the mobod of the computer. I don't have a NAS yet as I tried one but it was not very good. Would buying a pci lan card be the way to go for this computer as I will use it for alternative backups etc. Could a new nic card in each computer maybe make a difference? The cards would be exactly the same. The one mobod is around 6 years old the other maybe 4. The lan that I have are on the mobod. Just a thought.
  10. If so, what modem or modem/router do you have? Is it better to have a modem and then buy your own router for this? Or is it better to have their 2wire solution? Will it make much difference to have the 1701HG or the 2701HG? Anyone care to comment?
  11. Right now I am dual booting XP and Vista Ult. 64bit. I have used XP twice in two years and want to get rid of it. Is there a way that I can keep Vista and install W7 in place of XP and not lose my Vista 64?
  12. I use vista 64bit and have had it for almost a year and a half. I have vmware workstation 6.5 and have windows 7 in it now. I had it a month ago and had been working with it with no problems at all. Then my brain fried and I deleted the virtual w7 file and had to reinstall. The problem is now I can't seem to get and internet connection. What can I do in vmware to get one? Or do I need to do something in vista? Thanks. __________________
  13. Offline files - Unable to make ..... Files of this type cannot be made available offline. I am trying to figure out what to do. It is a word document for address labels. When we go to shut down the computer the sync comes on and then stops with this error message. What can I do to get this to stop coming up? Thanks.
  14. I decided to try out this new device called a NDAS (no not an NAS) but an NDAS. Network Direct Attached Storage. Anyway it says it is the fastest method of transferring data. I have tried a direct connection through a gig lan and it transferred 35GB of info in an 8 hour period. I then hooked up an external hdd through esata and it did 35GB in less than 5 minutes. Can anyone explain what is happening? Am I doing something wrong? Also, this hdd runs at 52 idle in this enclosure and 35 in others.
  15. I am trying VMware and am not real familiar with it. I have had it for awhile and installed Ubuntu and am not really thrilled with it. I was wondering how do I uninstall Ubuntu and install Windows 7 beta to test it out. Like I said I have not had a lot of time to play with VMware so I am not sure. Anyone? Thanks.