ZEUS__

Member
  • Content count

    195
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ZEUS__

  • Birthday 06/06/1982

Profile Information

  • OS
    Windows 7 x64
  1. hi @ilko_t, I made a multiboot with EFI 8.1, acronis vs. everything seem OK but when I boot normally it goes to grub menu to select a menu as expected but when I boot from a gpt disk it goes directly to setup OS, it doesn't goes grub menu.
  2. Hi, I try but still WU show these two updates about IE11: KB2929437 and KB2976627 my dism code: %dism%\dism /Mount-Wim /WimFile:%workfold%\DVD1\sources\install.wim /index:4 /MountDir:%workfold%\WIM%dism%\dism /Image:%workfold%\WIM /Add-Package /PackagePath:%workfold%\TOOLS1\IE111%dism%\dism /Image:%workfold%\WIM /Add-Package /PackagePath:%workfold%\TOOLS1%dism%\dism /Image:%workfold%\WIM /Add-Package /PackagePath:%workfold%\TOOLS1\IE11here is updates: Could you help with that?
  3. now I use a modified boot.wim in my windows 7 dvd. a user made this. I think it's a kinda windows 8 winPE but have a shell like windows 7 screen.. there is no version.xml in it. detection was correct. I had add "my windows 7 install.esd(wim), oem folder and unattended.xml" to windows 8 DVD case windows 7 couldn't read .esd file.. so with windows 8 boot wim, WinSetupFromUSB read from windows 8 dvd's boot wim for version I think. then It created "W81" folder and add "Windows 8 SP1" to windows boot manager I think. anyway, WinSetupFromUSB didn't make any mistake i think.
  4. oh @ilko_t, this is my shame, I realized after you said about advanced option, it did the trick. thanks you so much.
  5. Hi @ilko_t, I use your WinSetupFromUSB 1.3.. this month I want to add UEFI supprt to my USB. I changed it to FAT32. I have win7aıo and win8 aıo. win7 is 4,7 GB and win 8.1 is 5,3 GB. I install the latest windows 8.1 update 1 adk to my computer. I convert my windows 7 install.wim to esd with this command: set workfold=%cd%Set dism=%workfold%\amd64\Dism%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:1 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:2 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:3 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:4 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:5 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:6 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:7 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:8 /destinationimagefile:c:\install.esd /compress:recovery%dism%\dism /export-image /sourceimagefile:%workfold%\install.wim /sourceindex:9 /destinationimagefile:c:\install.esd /compress:recoverynow it's size 3,06 gb and it fits good with FAT32. I changed it's name install.esd to install.wim, but windows 7 didn't read from install.wim now. after that, I put my "windows 7 install.wim, $OEM$ folder and autounattended.xml" to windows 8 set up dvd. and it worked very well on virtual machine. and after that with WinSetupFromUSB, I decied to add this to my USB, and first it acted like it's a windows 8 dvd and created and copied to WINSETUP\W81 and on windows boot manager screen it shows windows 81. anyway, I changed "WINSETUP\W81" to "WINSETUP\W7_SP1". after that, I download Visual BCD Editor from http://www.boyans.net/ .. I load the bcd file from "myusb\boot" folder and here is what I changed that. all is the; aplication device from "W81" to "W7_SP1", description from "Windows 8.1" to "Windows 7 SP1" and OSDevice to W7_SP1 but when I try to boot, it couldn't find the usb device. here is the error;: here is the Visual BCD Editor screen:
  6. I had updated lang file but i had missed that had to remove these two lines, sorry. I post the new turkish lang file here. http://www.msfn.org/board/topic/158272-languages-themes-manuals-mods/?p=1063038
  7. when try to open wpi 8.7, it gives me error that some removed lines from lang file: I remove these lines and now it's OK. -lblEnable64BitProcessing[lang] -optKeep[lang] lang_tr.js
  8. I saw this now sorry. here is the added last two lines to Turkish lang file. lang_tr.js
  9. thanks @mim0.. I have some updates and try to ignore them but not managed. in hfslipfc.cmd listed as: obsolete: HF\WindowsXP-KB961118-x86-TRK.exe (Printer Update (when NET 3.5 SP1 will be installed), install it after NET 3.5 SP1)obsolete: HF\WindowsXP-KB971314-x86-TRK.exe (Printer Update (when NET 3.5 SP1 will be installed), install it after NET 3.5 SP1)unknown: HFGUIRUNONCE\reg_performance_gui.regunknown: HFSVCPACK\resetwmi.exeunknown: HFSVCPACK_SW1\msdrmclient.msiunknown: HFSVCPACK_SW1\rmclientbackcompat.msihere is what I add the ignore section. +IGNORE!-R|HFSVCPACK\resetwmi.exe|resetR|HFSVCPACK_SW1\msdrmclient.msi|R|HFSVCPACK_SW1\rmclientbackcompat.msi|R|HFGUIRUNONCE\reg_performance_gui.reg|R|HF\WindowsXP-KB961118-x86-TRK.exe| (Printer Update (when NET 3.5 SP1 will be installed), install it after NET 3.5 SP1)R|HF\WindowsXP-KB971314-x86-TRK.exe|Printer Update
  10. Thanks ZEUS_ for your help and work! I think the best way is to past your files on the forum. Cheers and regards hello, I saw this now. I already sent files to @Kel from wincert, when this forum was closed for maintenance. anyway, thanks for your efforts. regards.
  11. Hi @Kel, finally I translated the manual and fixed a few lines of lang file for better meaning and sync with the manual.. I want to be a supporter as a translator. would I put files here or PM you?
  12. Last time when I made my iso and usb xp cd was February and at that time there was nothing wrong. All the tools and cmd files are the same. anyway, I put rvkroots.exe in HVSVCPACK folder and it seems OK..
  13. hi, everything is OK when I install my cd with iso and WU is happy.. but when I install my xp via USB with made "WinSetupFromUSB_1-0-beta9_rc4", WU asks to install "KB2798897(rvkroots.exe)".. I use hfslip-1.7.10_beta_J_v11.cmd.
  14. yes, yes, yes.. fixing the paths and this did the trick. thanks you so much for your efforts.
  15. I didn't see any error in log file about hangs on. Yes, my "_ekler" folder in "\WINSETUP\" .. I copied already. here is my windows 7 setupcomplete.cmd.. as you see if I commented out lines with; script works good but when use "start /wait %CDROM%" it hangs on... but wait when I write this I realize something that if I use "start /wait %CDROM%\WINSETUP\ekler\...."... I'll try it now.. @echo off for %%i in (C D E F G H I J K L M N O P Q R S T U V W X Y Z) do if exist %%i:\sources\install.wim set CDROM=%%i: echo Found CD-Rom as drive %CDROM% ::Begin hotfix install ::Malicious software removal tool ::echo Installing Malicious Software Removal Tool ::IF EXIST %SystemRoot%\SysWOW64 start /wait %CDROM%\_ekler\updates\Windows-KB890830-x64-V4.16.exe /Q ::IF NOT EXIST %SystemRoot%\SysWOW64 start /wait %CDROM%\_ekler\updates\Windows-KB890830-V4.16.exe /Q ::Defender Definitions ::echo Installing Windows Defender Definition updates ::IF EXIST %SystemRoot%\SysWOW64 start /wait %CDROM%\_ekler\updates\mpas-feX64.exe /Q ::IF NOT EXIST %SystemRoot%\SysWOW64 start /wait %CDROM%\_ekler\updates\mpas-fe.exe /Q ::KB2533552 ::echo Installing KB2533552 updates ::IF EXIST %SystemRoot%\SysWOW64 start /wait %CDROM%\_ekler\updates\Windows6.1-KB2533552-x64.msu /quiet /norestart ::IF NOT EXIST %SystemRoot%\SysWOW64 start /wait %CDROM%\_ekler\updates\Windows6.1-KB2533552-x86.msu /quiet /norestart ::IE) desktop icon ::echo Installing KB2533552 updates ::IF EXIST %SystemRoot%\SysWOW64 regedit.exe /s %~dp0ADD_64.reg ::IF NOT EXIST %SystemRoot%\SysWOW64 regedit.exe /s %~dp0ADD_32.reg regedit.exe /s %~dp0reg_w7.reg %~dp0resetwmi.exe cd %~dp0 attrib -R -A -S -H *.* del %~dp0reg_w7.reg ::del %~dp0ADD_64.reg ::del %~dp0ADD_32.reg del %~dp0resetwmi.exe SHUTDOWN /R /T 45 DEL /F /Q %0% >nul