Harry_O

Member
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Harry_O

  1. It says : "You don't have permission to access /fileasso/drivefix_vista.zip on this server." Should I try the other thing?
  2. I've recently restored my vista to its factory settings using the system recovery manager and since then i can't use my usb ports. Every time I plug in some usb device (gsm, printer or removable discs) I receive the following error massage : I can use some of the devices (like my cell phone via nokia PCsuite) but the error massage keeps popping up. Can someone help me?
  3. Is windows' automatic update going to update (or ask me whether to do it or not) my vista with SP1 at some point or I must apply it manually.
  4. Don't know about the problem but I've reinstalled the ACPI fixed features button and all seem to work fine now.
  5. Try to right click the missing shortcut of the uninstalled program and select the properties, then under the the shortcut tab try to change the path of the target file with a path of a different existing application (some other program's .exe). If you can modify it, you will be able to delete the new shortcut. Or you can try to pin a new set of nine programs to your start menu. I think that the new set will replace the old slots including the blank one.
  6. So ah, what you're trying to say is that I can't have a dual-boot system because of some downgrade rights?! Never heard of such a thing pal.
  7. fixed.
  8. How many occupied slots do you have there apart from the blank one.
  9. I think that the Defender and the greatly improved system management are the most significant difference between the two, apart of ui and dx. And it looks awesome I won't use brand new pc with a different os.
  10. Can you provide me with a link to some information about applying SP1. And do you think that reinstalling the power management and ACPI Fixed Features button can help me with my problem. I've also updated the display driver and BIOS. what kind of video card are you running? won't need Sp1 to run war 3. what is the configuration of your computer? (ram, cpu speed, HD, video card, etc) have you update war 3 all the way? HP Pavilion dv9207us 2GB intel core duo 2 x 1.75ghz 160HD, Geforce Go 7600 and yeah, my war3 is up to date because I play on battlenet
  11. Can you provide me with a link to some information about applying SP1. And do you think that reinstalling the power management and ACPI Fixed Features button can help me with my problem. I've also updated the display driver and BIOS.
  12. I'm sorry man, but I'm newb inhere and I haven't checked out the whole discussion area. And no, I haven't applied it yet, should I do it? Thx.
  13. mara- Cheers pal , but ah, can you tell me what can I do if it is really something with overheating of the processors? Thx.
  14. My computer keeps crashing every time when I play Warcraft III or Heroes III. After 10 to 30 minutes of play time my pc gets disruptive shutdown. Both games don't have great graphic or memory requirements and with a laptop like mine I can not understand where is the problem! I have HP pavilion with intel's core duo and 2GB of ram, geforce Go 7600. It's running under Vista Home Premium x64. This problem occurred just recently. I've used to play without having any problems. I even restored my computer to its factory settings and still this thing keeps freaking me out. I can't play normal anymore. If someone can help me, please do. Thank you in advance!
  15. Do you mean the Microsoft management console (mmc.exe) or some other program?