physics2010

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About physics2010

  1. You were close. I tried all the above as well, but the final piece was Tools | Internet Options | Security | Local Intranet | Custom Level | Access data sources across domain = Enable Not sure if this is the only step, or if the ones you mentioned prior are necessary as well.