AkronSire

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AkronSire

  • Birthday 02/14/1986

Profile Information

  • OS
    none specified
  1. I've been using the first method with "Apply To All Folders" but I haven't tried the other one, I will get right to it For anyone interested in changing here it is: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] "ClassicViewState"=dword:00000001 0 = Remember each folder's view settings 1 = DO NOT remember each folder's view settings
  2. My default register settings are set to View in Icons and Arrange Icons by -> No Auto Arrange. This works fine most of the time BUT sometimes when I enter a new folder windows will change the View to Tiles and Arrange Icons By Auto Arrange. The strange thing is that it only changes that folder and everything else is just as it used to be. I've been looking for a solution for ages but I simply can't find one. I find it very irritating that windows changes something that I haven't told it to Anyone else have this problem?
  3. Ah my bad, my search was in some strange setting that made it so that I didn't get a single result when I searched on ZoneLabs but I fixed it Anyways, if someone is wondering you can get the solution here: http://www.msfn.org/board/index.php?showtopic=22089
  4. First I have to thank hasi001 for the latest WPI, it rocks I only have one single problem left and altough it doesn't really occur that many times in real life it could happen and I'm a little annoyed about that The thing is, say you put your timer on 180 seconds, and then you start the installation after, say 60 seconds. What happens for me is that it starts the installation BUT restarts the RunOnceEx windows after 120 seconds when the timer has run out in the background. The reason why this doesn't happen very often though is that if you select just one program, change anything, then the timer will stop automatically. So there's a pretty simple solution, just that I can't do the coding. The timer needs to be stopped when you press Begin install just like it does when you press the other buttons. Some of you might say that it's not a problem if it installs almost everything again and that's true IF that means it really does it, with that I mean it doesn't interrupt and say you have already installed that application. ( which it did for me ) Hopefully someone got the solution.
  5. I'm wondering if there's anyway you can register ZoneAlarm 5.5 Pro silently, I have tried the following register key: [HKEY_LOCAL_MACHINE\SOFTWARE\Zone Labs\ZoneAlarm\Registration] "SerialNum"="xxxxxxxxxxxxxxxxxxxxxxxxxxx" Didn't work though, no difference if I use HKEY_CURRENT_USER I have tried using RegShot 1.61e5 Final but I haven't figured it out from there since the above key "should" work. Any ideas?