certifiedgeek

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About certifiedgeek

  • Birthday 01/26/1961
  1. A place to look is the local group policy... ie. Local computer policy - System - Power Management - Sleep Settings.
  2. Thanks for all of the advice... Sorry, I had P4's on my mind yesterday. What I mean't to say was "Intel® Core™2 Quad Processors".... Anyway, we are using managed switches.. Also, I thought about disabling QoS (Quality Of Service) However, was told it would cause to many colisions with the data packets…. But, I will give it a try tomorrow. I will give more feedback concerning the routers/switches tomorrow since that is handled by a different department and they are in the middle of an upgrade. The PC NIC is a Realtek 8111/8169 10/100/1000… they are set to auto, but I have the same results setting them manually. It's almost like WDS and/or Transport server is throttling the bandwidth...
  3. Accoriding to Microsoft one would consider implementing multicasting if your organization: – Has network routers that support multicasting – Wants to use network bandwidth efficiently. This is because with this feature, images are sent over the network only once, and you can specify limitations (for example, to only use 10 percent of your bandwidth). -------------------------------------------------------------------------------------------------------------------------- So, with that said: I have a test environment with Windows 2008 Server running Windows Deployment Service with multicasting. There are 25 Intel Quad Core PC’s (all identical) to test mutlticasting. PC NIC’s , Router, Switch, and WDS are set to Gigabit connection. I have successfully download the images to the workstations several times. However, there are two problems? 1 – WDS network is set to Gigabit, I still receive 10-Mbps. 2 – Can’t find a way to specify limitations on bandwidth. Any ideas would be helpful and appreciated.