toja92

Member
  • Content count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About toja92

  1. Hi! I need some help. I got a cd from a *friend* with alot of SATA drivers on (starting XP CD first takes 5-10 min). Anyways, to be sure mine got included, I decided to add them. It worked fine, and so did the file copying, except for one file "Volsnap.inf", which contain this: [Version] Signature="$WINDOWS NT$" Class=VolumeSnapshot ClassGuid={533C5B84-EC70-11d2-9505-00C04F79DEAF} Provider=%MSFT% LayoutFile=layout.inf DriverVer=07/01/2001,5.1.2600.0 [ClassInstall32.NT] AddReg=volume_snapshot_class_addreg [volume_snapshot_class_addreg] HKR,,,,%VolumeSnapshotClassName% HKR,,SilentInstall,,1 HKR,,NoInstallClass,,1 HKR,,Icon,,"-53" [DestinationDirs] DefaultDestDir = 12; DIRID_DRIVERS [Manufacturer] %MSFT%=MSFT [MSFT] %STORAGE\VolumeSnapshot.DeviceDesc%=volume_snapshot_install,STORAGE\VolumeSnapshot [volume_snapshot_install] ; ; Nothing to do (these devices are raw). We just needed an INF ; match so these don't show up as "unknown" devices. ; [volume_snapshot_install.Interfaces] AddInterface={53F5630D-B6BF-11D0-94F2-00A0C91EFB8B} [volume_snapshot_install.Services] AddService = ,2,; Run the device RAW <ALOT of line breaks here> [Strings] MSFT="Microsoft" VolumeSnapshotClassName="Ögonblicksbild av lagringsvolym" STORAGE\VolumeSnapshot.DeviceDesc="Ögonblicksbild av allmän volym" So I skipped copying of this file. Next time I startup Windows (for the second install step), I get a BSoD with this code: (Yes I tried searching for it but I got nothing).Anyways, anyone know how to solve it? I will be away until next sunday if anyone wonders why I don't reply. Thanks in advance EDIT: I also added drivers I got from a DriverGuide toolkit backup, could that be the problem? (It was all drivers that were in my system, it was Vista but I'm trying to install XP) EDIT: Thanks for your help johnhc but I got round this by installing the one without my own drivers. Now it's working good
  2. YES! finally it's working Big thanks once again
  3. When adding the entry for windows xp (ntldr) I get this error message: "INF file txtsetup.sif is corrupt or missing, status 18" And this is the usboot.org'ed XP (already installed), so txtsetup.sif shouldn't be necessary. Should I start over? use fuwi's batch, copy the files from usboot'ed XP to usb stick and try again? Here is my menu.lst: timeout 0 default 0 title Start XP find --set-root /ntldr chainloader /ntldr
  4. The problem with bootcamp drivers I'm unsure of, but if you first make a setup with nlite and only include the bootcamp drivers, and then build it, and after that, you can integrate SP3, drivers, tweaks etc with nlite (you run nlite two times).
  5. It would be possible if you first integrated all drivers in your cd, and then extracted SP3 over installation files (either in nlite again or there is a command I don't remember - I just wake up )
  6. I think you should be able to copy all the files from the DVD to CD, the best is to use a iso tool which dumps all files to a ISO file which you can burn to CD, at least if it's under 700 MB. Correct if I'm wrong.
  7. The only method I got working is fuwi's batch. But I have never used grub4dos before, and when I boot, I see the vista-like screen he put there, and then I see a flashing message: After this the computer reboots. So now I need help with editing the config file, can you possibly help me with this? :
  8. I done that and posting MBR and BootSect here. Thanks for your help. MBR_Bootsect.rar
  9. The stick is 8 gB, not 16 But maybe the MBR was weird, I dont know. I tried fuwi's batch, and it didn't work.. Before nothing happened, now i see this non-system disk error. I tried bootsect /nt52 but nothing happened after that. I also get NTLDR is missing, but it isn't. Any idea?
  10. I need some help again, I bought a new usb stick which don't work to boot.. Anyways I attached both the MBR and the bootsector and hope you can help me a final time. Here is the value I get with Beeblebrox: 0B-80-0-1-1-979-254-63-63-15743637 MBR_Bootsector.rar
  11. or simply open it in 7-zip.... jaclaz Or simply use the built-in command in XP, expand which can expand files only, not compress it but you can download Cab SDK from microsoft for that
  12. Hmm... writing either of those MBR's makes Vista lag incredibly. If I remove the drive vista becomes normal but as soon as I insert it it becomes slow. I managed to make it "half-working", it doesent display "System error, press ctrl+alt+delete to reboot", but instead a "_".
  13. Acutally, it was preformatted from factory (brand new). If possible, is it necessary to format the stick? Oh well... EDIT: If you want to know, it took a half hour to move 606 MB via virtualbox. My other usb memory, older, took maybe 3-4 minutes...
  14. Hmm is it possible you can help one more time? I bought a new 8gb usb stick, and it won't boot, and I have no idea why. I did a bootsect /nt52 but it didn't work, so I think the problem is within the MBR. Thanks in advance HDHacker.rar
  15. Big thanks, Mediamonkey is best, at least if you have larger music collections