AsRock_SD

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AsRock_SD

  1. Thanks for your additional report.Fine, that you succeeded at least with the integration of the Intel textmode drivers. CU Fernando Yes, it's working great. Will these drivers work with Vista x64 too ?.. Thanks for all the time you put in making these drivers the way we need them too. Indeed, i did try that but with the wrong drivers LMAO.. Was just a case of taking a step back and trying again .
  2. Intel Matrix Storage Manager.Ahhhhhh, thanks. I am trying them but there not working as needed.What happened exactly? I used to run a single drive and Raid 5 with the single drive being the one that the system boots the OS. Now i don't want to use the single drive no more and put it in another system and just use my 6 SATA drives.I've been able to install the OS to the Raid 1 but had to format it and use the total size of the disk to install a fresh OS to it. Maybe when i partitioned the Raid 1 in windows messed it up so the WINXP CD could not understand the drive correctly ?. All your problems may be induced by the change of your boot partition from your single hdd to the RAID.Before you created the RAID1, you should have done a low level format of both hdd's. Well i went though making the nLite DVD once again re-added the drivers. Tested it and it worked .. My mistake was not to add all that is found by nLite ( about 12 of them ?.) i only picked 3 last time the ones at the bottom. Slight over look on my behalf as i did try adding them all another time but not with your modifide drivers lol.. Just thought i'd let you both know that it's all sorted out and many thanks to you both :).
  3. partition manager is out of the question as it costs $$. Did not have hassles like this with my older NV chipset that will see the partitions lol... I have found a temp solution for now and thats by when making the Raid 1 on start up only use 1/2 the space this allows me to make 2 Raid 1 configs. Not my favorite way of doing it but it's all i have really for now. Hopefully some will post a solution to this maybe i did some thing wrong ?.. Thank you both for your time .
  4. Intel Matrix Storage Manager. I am trying them but there not working as needed. Both Raid 1 and Raid 5 arrays were made on bootup by using CTRL+I on boot up. Raid 1 is made on the 1st 2 HDD's. I use XP X64. There is a 7th HDD which contains my old install. Which i am using now, once the raid setups have been made i partitioned the Raid 1 to my requirements and made the 1st partition active.. Then shutdown the system to remove the 7th drive, change bootup options so DVD player boots 1st and Raid 1 second. my 7th HDD would be the one out of Array so yes i do till i shutdown to remove the 7th HDD. I used to run a single drive and Raid 5 with the single drive being the one that the system boots the OS. Now i don't want to use the single drive no more and put it in another system and just use my 6 SATA drives. I've been able to install the OS to the Raid 1 but had to format it and use the total size of the disk to install a fresh OS to it. Maybe when i partitioned the Raid 1 in windows messed it up so the WINXP CD could not understand the drive correctly ?. And many thanks for your help and patience.
  5. 1. Why did you integreate the modified driver version? ICH9R S-ATA RAID Controllers are fully supported by the original WHQL signed driver version. 2. Where is your Boot partition with the MBR (usually drive C:)? Is it inside or outside the RAID arrays? 3. Why do you think, that you have to install the OS onto tha complete 250 GB sized hdd? After having chosen a hdd for the OS installation, you are able to create a partition with a size you want (40 GB for example). Well when i integrated the IMSM drivers to the nLite install no Raid setups showed up. All though these were of the motherboards CD as the ones downloaded of the INTEL site had there files in a .cab file which seems i cannot open. Well i prebuilt the raid 1 under a all ready installed OS. And partitioned it as XP1, XP2 and spare. I do not know what you mean by inside\outside the raid arrays. Well the Raid 1 was made and partitioned but when i booted up of the DVD i made it just showed me the two Raid setup as there full size.
  6. Hello Thanks for all your time put in this but i am getting a issue. The problem is with Intel ICH9R using raid, i have tried the modified drivers but once every things loaded up and it's time to select a partition i only see 2. There's 6 HDDs setup in Raid 1 ( 2 HDDs ) and in Raid 5 ( 4HDDs ). The raid 1 is is split up into 3 partitions so i can install to OS's to the Raid 1 but it seems like it's not possible due to it only seeing one partition even though there's 2 or more partitions on the raid 1. Did i miss some thing out or is this is how it is. and i do not really want to use 250GB for one OS when only 40GB will be used. Thanks.