• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About robotnik

  1. Hey all, I am developing a very simple deployment solution. It works well but I'm having some trouble with the return/error codes. When I put a fictitious target computer name in tst.txt, it will return either 0, 53, or 9009 (due to DNS issues on our network). It will return a 0 when it has executed successfully on a real target computer. Here's the source below: @echo off echo ********************** >>errors.txt date /t >>errors.txt time /t >>errors.txt echo ---------------------- >>errors.txt cls for /f %%a in (tst.txt) DO ( echo Executing on %%a echo ====================== PSEXEC %%a -c "C:\deployment tool\dummy.bat" dummy.bat echo %%a reported errorlevel: %errorlevel% >> errors.txt echo ====================== echo %errorlevel% pause ) It reads the names of target machines from tst.txt. Dummy.bat is the script that is to be run on the target machines. And error.txt is of course where the errorlevel is supposed to be recorded. I know that there would be a fair amount of interest in a system like this and hope that we can get this up and running. Thanks in advance!
  2. Try using a portable version of open office or using AbiWord. The portable version of AbiWord is between 9.8 and 17mb installed. AbiWord Link
  3. I slipstreamed sp3 into xp using nlite and have seen no noticeable changes. Props to Microsoft for not complicating things
  4. That's a huge step in the right direction but does anyone know how to save the result of the reg query command to a variable? Ive tried using %1%, %1 and %%i in the following manner: for /f "skip=4 tokens=3" %%? in ('HKLM\Software\Microsoft\Windows NT\CurrentVersion" /v CSDVersion') do set CSDVersion=%%? set CSDVersion=%CSDVersion:~-3% reg query "HKLM\Software\Microsoft\Windows NT\CurrentVersion" /v CSDVersion" if %1% == "Service Pack 1" go to runupdates if %1% == "Service Pack 2" go to end On another note, I found this link that has what I need but I cant seem to get the syntax of the IF and GO TO statements correct: Thanks in advance!
  5. check out, they have LOTS of info on this. My carputer is a thinkpad with 1.3ghz p3, 256mb pc133 ram and it does a cold boot up to desktop and no HD activity in 28 seconds. Mininmal software install, services are tweeked and I'm using minlogon.
  6. 1. Like someone else stated, try the stick in another computer. If the same thing happens then the stick is bad. 2. Try using the stick on the same computer under a different operating system installation either on a different installation location or removable media. If the same thing happens, try a different stick. 3. If the other stick fails, then you likely have a bad motherboard and/or usb controller
  7. Can anyone tell me whats wrong with this command? reg query "HKLM\Software\Microsoft\Windows NT\CurrentVersion\CSDVersion" Thanks in advance!
  8. Removing OOBE did the trick! Thanks guys!
  9. Sorry, for the lack of info. The original source disc is sp2 with a volume license key. SP3 has been slipstreamed using nLite. For the most part I'm pretty happy with this unattended install. It stops for computer name, domain, etc. I'll try removing the OOBE (for the life of me I couldn't figure out it's official name) component and report back with the results. Just out of curiosity, what happens when this component is removed from a non-VLK disc? Thanks!
  10. Does anyone know how to skip the section of setup with the short animation and the cool music in the background where it asks you about user accounts, connecting to the internet, registering with microsoft, etc? Thanks in Advance
  11. Is that a former symantec product?
  12. Does anyone know of a good Orca tutorial?
  13. Thanks Radix! That did half the trick. For some reason the MSI that I extracted will not respond to the ALLUSERS=1 switch. If anyone has any suggestions it'd be greatly appreciated!