neuropass

Member
  • Content count

    120
  • Joined

  • Last visited

Community Reputation

0 Neutral

About neuropass

Contact Methods

  • Website URL
    http://www.tweakscene.com

Profile Information

  • OS
    Windows 7 x64
  1. where are the drivers? you are stating updates/drivers..
  2. Thanks for the replies guys. Fernando posted a package of ATI driver ready to be injected with DSIM. I do not read german but it was easy to understand which one was which...
  3. I was wondering if anybody knows how to install ATI grpahic and AMD chipset drivers with DSIM. Do they need to be expanded like nvidia drivers? I know the cmd's for DSIM I just don't know if it's the same procedure as the nvidia drivers... Thanks
  4. That was Exactly my point . Why would you use an account with lower privileges when you can use the 'Hidden Admin' with the highest Privileges?
  5. If you enable the Administrator account with the autounattended.xml the regtweaks are applied without any fuss or workaround.
  6. @Major you don't need two Boot.wim. You only need to use The Bootm.wim from the X64 version. That contains x86 files needed and off course x64.
  7. it doesn't work... the xml file needs to be specified with the OS architecture, so it works for one and not for the other one... Is there a way to combine them?
  8. No one never answered here. Is it possible to have x86 anx64 working with an autounattended.xml file?
  9. The download isn't working for the taskill.. can you please fix it ? i would like to use it...
  10. Hi there, i see your point.. I wanted to tell you that your script works perfectly on 7. Everything is smooth except for one point. Which is the gadget install. The popup ask you to install or don't install the gadget. Could you tell me how can i edit the script in order to accept or not the gadget installation..? whichever is easier.. Please when you some time...
  11. I see, thanks for your help anyway... I hope someone can come up with a silent install for 7. I don't understand why people are still stuck with xp.!
  12. still not working... guys can i get some help in making this sfx?
  13. Thanks for uploading the files... I have another problem now. Let mee say that i'm using 7 x86. this is my sfx package: But when i run it nothing happen... what do you think?
  14. Hey guys i'm trying to use the script and make a silent SFX but i get an error before all that. When i compile to script with auotoit i get this: what should i do?