Solid as a rock

Member
  • Content count

    707
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Solid as a rock

  • Rank
    So solid as a rock is

Contact Methods

  • Website URL
    http://
  1. Did you use the modified ntdetect.com? I have your motherboard's sibling, the P4C800 and the modified ntdetect.com fixed the BSOD problem fo rme. No, i dont have it yet. there are 3 things. i am sick now (cold in holland), and i am busy with buying parts for a complete new modern system, i dont feel like to explore and understand another program again to try to install windows what maybe dont work. But thanks for your post.
  2. I get the same problem (BSOD) with Asus P4P800 with 865 chipset and ICH5R builded in satacontroller on the motherboard. XP Proffesional SP2 Dutch with Multiboot5.cmd Please see here the movie (bad quality, recorded with a phone) to watch the whole thing. (it is in dutch) http://www.2shared.com/file/2944997/a1ed5b...6032008023.html Edit: Hi there wimb B)
  3. Nice script. Would it work at any screensize? I have 1680x1050. By the way, 4.12.1 is out...
  4. i am curious, what't better: Nero 7 or 8? What is bitmap resource optimisations? Do the neros (micro/lite) have all languages (so i can choose dutch?)
  5. Once again: I am not sure if i understand how to use the unattended way, simply create a cmd line with Nero-7.5.7.0_nld_lite.exe /all sorts of switches listed in the first post? If yes, then it will be a very long line? Or can i write several lines? Which ones are default installed and which one dont?
  6. so delete SetupDTSB.exe after silent installation and there will no "WhenU" or other spyware installed.
  7. Then copy the adresses and open an empty IE windows and paste it and go. I have tryed it yet and works fine. The full lite i cant download it... only the microthing Thanks, i can download the dutch lite pack now. Edit: I am not sure if i understand how to use the unattended way, simply create a cmd line with Nero-7.5.7.0_nld_lite.exe /all sorts of switches listed in the first post? If yes, then it will be a very long line? Or can i write several lines? Which ones are default installed and which one dont?
  8. So the only thing of this is to remove the spyware? 4.08 have already buildin unattended install support? Why dont use that and find a way to not install the spyware? To prevent spyware installing: BRON
  9. Could this be done in the WPI itself? Something like this: cmd1[pn]=['cd ..\Install\Opera']; cmd2[pn]=['%CDROM%\\Install\\Opera\\Opera.cmd']; I means, all my cmd are pathfree so if i give a folder to someone it will work immediality when running the cmd, When i specify the path \install\ in the 1st line it will no longer work. So if i choose your way i better give full paths in every line of my cmd...
  10. Hmm, it just works fine for me. But I do not have :\WPI, on my disc it is :\Install\WPI, :\Install\Programme and :\Install\Treiber so WPI is in the Install folder. If you want, you can download this archive and see my structure in there. But the explanations are german. P.S.: Sorry for not answering your PM, I had some problems with my Internet in the last days. I have tryed that way too (:\Install\WPI ) and it doesnt work for me. It works perfectly for me you surely didn't use the correct environment variables to invoke the files. What do you means with "you surely didn't use the correct environment variables to invoke the files"? Maybe you need to read this too: http://www.msfn.org/board/index.php?showto...mp;#entry553557
  11. Which changes do i need to make this work? (XPFINAL=%cdrom%)
  12. No, the Opera9.cmd exist in cdrom:\Install\Opera9\ WPI itself is pointed to the cmd. So i can change in the future very easy the cmd when get new versions. I dont like to change config.js, to much work for me... Hmmm, i will take a look at it.... Is there no waterproof way to check if a install is succesfull? Maybe a check "If there %Programfiles%\Opera is true = then show "Congrulations, you have installed Opera succesfully"? Or to look if there is happened any error, than write this to the WPI.log "an error happened after excuting "Opera9.cmd"
  13. major, you means richvideo=0
  14. Hmm, it just works fine for me. But I do not have :\WPI, on my disc it is :\Install\WPI, :\Install\Programme and :\Install\Treiber so WPI is in the Install folder. If you want, you can download this archive and see my structure in there. But the explanations are german. P.S.: Sorry for not answering your PM, I had some problems with my Internet in the last days. I have tryed that way too (:\Install\WPI ) and it doesnt work for me.
  15. Install-folder exist in the root of cdrom and the install goes from cdrom. WPI also exist in the root and also tryed in the Install-folder ( so i tryed two ways). WPI only have 1 line by every applicatition: prog[pn]=['Opera 9']; uid[pn]=['OPERA9']; dflt[pn]=['no']; cat[pn]=['Office']; forc[pn]=['no']; gcond[pn]=['FileExists(\'%programfiles%\')']; cmd1[pn]=['%CDROM%\\Install\\Opera\\Opera.cmd']; pn++; Opera9.cmd: START "Opera 9.1" /wait "Opera_9.01_International_Setup.exe" /s