• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About agnivo007

  1. OK, updated BIOS and put in the driver. Working well now! Thanks Fernando!
  2. I learnt this from VMWare forums; would be helpful for fellow DG35EC users: I have v113 BIOS and the 2824 controller isn't being detected. Intel has released v115, going to flash and try iastor drivers. Thanks Fernando!
  3. Looks like you deleted the file and didn't update the new link on first post: "The key you provided for file download was invalid. This is usually caused because the file is no longer stored on Mediafire. This occurs when the file is removed by the originating user or Mediafire."
  4. Fernando, I'd need a little help from you regarding using iastor.sys driver on vista x64. My mainboard is Intel DG35EC. I have used your modded version for ICH8 while I was using WinXP 32bit; the nLited XP SP3 CD still works perfectly loading iastor.sys for the ICH8! Now that I've moved on to vista x64, I'm having few issues to make the controller use the iastor.sys driver. I have the latest BIOS update (v113) and SATA mode set to AHCI. However, after installing vista x64, the msahci driver was chosen by the OS. I do not have enough faith on the MS AHCI driver (I wanted iastor), so I installed the Intel chipset utility (latest) and sadly it put back the controller on older IDE emulated drivers and showed up 2/4 port SATA controllers now in device manager! I think it's due to Intel forcing ICH8 not to use AHCI driver and use emulated ones instead. (screenshots attached) I really want to use the latest iastor.sys drivers and seek for a modified version for my plain old ICH8 controller on vista x64. I downloaded your ICH8 package from first post but it seems the drivers in x64 folder have not been modified at all. Once I have your modified 64bit drivers, I'll manually update the drivers for the controller from the INFs and see if iastor.sys is picked up. Awaiting your comments and help, Thanks
  5. Hi, Now that Vista SP2 is officially out and with the standalone file in hand, I decided to make a slipstreamed DVD. But when I opened up vLite, I couldn't find the "slipstream" option in tasks! There's no existence of it. (see screenshots) Source: Vista x64 SP1 DVD OS: Vista x64 SP2 Home Premium VLite 1.2 final Can anyone help understand what's wrong? Thanks